第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式DDE决策公式下载 大智慧决策

DDE决策公式下载 大智慧决策

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 12:05:02
  • 相关标签:决策
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

DDE决策公式下载 大智慧决策详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:DDE决策公式下载 大智慧决策

{输出}

MA157:eMA(CLOSE,157),colorFF7676;

MA5:eMA(CLOSE,5),COLORFFAA66;

MA11:eMA(CLOSE,11),COLORFFFFCC;

MA24:eMA(CLOSE,24),Color9DFFFF;

MA38:eMA(CLOSE,38),ColorABFF46;

MA55:eMA(CLOSE,55),Color8000FF;

MA96:MA(CLOSE,96),POINTDOT,linethick4,colorYellow;

MA191:eMA(CLOSE,191),Colorffffff;

MA262:eMA(CLOSE,262),colorfaabec;

MA314:eMA(CLOSE,314),color00ff00;

MA453:eMA(CLOSE,453),colorCyan;

DRAWGBK(c,'7' );

Var3:=LLV(H,240);

Var4:=100*(C-Var3)/Var3;

Var5:=(C-LLV(L,528))/(HHV(H,528)-LLV(L,528))*100;

Var6:=(C-LLV(C,530))/(HHV(C,530)-LLV(C,530))*100;

Var7:=0;

Var8:=MA(HHV(C-REF(C,1),0),34)/MA(ABS(C-REF(C,1)),7)*100;

Var9:=MA(HHV(C-REF(C,1),0),13)/MA(ABS(C-REF(C,1)),13)*100;

VarA:=BARSCOUNT(C);

VarB:=Var8<20 AND Var9<23 AND VarA>35;

VarC:=VarB AND COUNT(VarB,1)=1;

VarD:=EMA(C,21)-EMA(C,8);

VarE:=EMA(VarD,5);

VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);

Var10:=IF(TROUGH(3,16,1)=0 AND H>L+0.04,4,0);

Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

Var12:=ZIG(3,6)<REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

Var13:=ZIG(3,22)>REF(ZIG(3,22),1)AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

Var14:=ZIG(3,22)<REF(ZIG(3,22),1)AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

Var15:=ZIG(3,51)>REF(ZIG(3,51),1)AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

Var16:=ZIG(3,51)<REF(ZIG(3,51),1)AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

Var18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

Var19:=EMA(C,2)-EMA(C,150);

Var1A:=EMA(Var19,100);

Var1B:=2*(Var19-Var1A);

Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);

Var1D:=SQRT(SQRT(L*H*O*C));

Var1E:=EMA(Var1D*0.97,3);

Var1F:=(H+L+C)/3;

Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));

Var21:=CROSS(Var1E,L);

买点1:=Var10;

买点2:=(Var11+Var13+Var15+Var17);

卖点1:=(Var12+Var14+Var16+Var18);

Var22:=买点1 AND VarF AND VarC AND Var21 AND Var4<0AND Var5=0 AND Var6=0 AND Var20<(-110);

DRAWTEXT(买点1>0,L-0.15,'多'),LINETHICK2,ALIGN1,colorred;

DRAWTEXT(买点2>0,L-0.15,'多'),LINETHICK2,ALIGN1,ColorRed;

DRAWTEXT(卖点1>0,H+0.35,'空'),LINETHICK2,ALIGN1,COLOR33FF33;

x1:=(C+L+H)/3;

x2:=EMA(x1,6);

x3:=EMA(x2,5);

DRAWICON(CROSS(X2,X3),L-0.1,10);

DRAWICON(CROSS(X3,X2),H+0.1,12);

stickline(x2>=x3,low,high,0.1,1),colorred;

stickline(x2>=x3,close,open,9,2),colorred;

stickline(x2>=x3,close,open,9,8);

stickline(x2<x3,low,high,0.1,1),colorGREEN;

stickline(x2<x3,close,open,9,2),colorGREEN;

stickline(CROSS(X2,X3),open,close,6,1),colorYELLOW;

stickline(CROSS(X3,X2),open,close,6,1),colorBLUE;

a:="LTFunc6@FORLT2";

s1:="LTFunc6@LT_S1";

hs:="LTFunc6@LT_HS";

ls:="LTFunc6@LT_LS";

p1:="LTFunc6@LT_P1";

upp:="LTFunc6@LT_UPP";

udd:="LTFunc6@LT_UDD";

{hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd};

买入:p1=1 and ref(p1,1)=0,LineThick0,Precis0,ColorRed;

d1:=ema(abs("SV-ddx.ddx"),60);

d2:=max("SV-ddx.ddx"/d1+7.5,7.5);

d3:=min("SV-ddx.ddx"/d1,10);

fb:=if(s1=0,hs,ls);

tr0:=ifs(p1=1,'明日收盘价<'+numtostrn(udd,2)+',出现S点\n','若明日收盘价>'+numtostrn(upp,2)+',出现B点\n');

tr1:=ifs(s1=1,'明日收盘价<'+numtostrn(ls,2)+',短线卖出机会','若明日收盘价>'+numtostrn(hs,2)+'短线买入机会');

tr2:=ifs(p1=1,ifs(cross(p1,0),'B点','持股'),ifs(cross(1,p1),'S点','持币'));

tr3:=ifs(s1=0,'向下,','向上,');

tr4:='3.能量级别:'+numtostrn(d3,1)+'级';

bs:='<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'买卖点决策系统提示\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'1.BS点:'+tr2+','+tr0+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'2.短线:'+tr3+tr1+'\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+tr4;

drawflagtext(1,fb,bs);

STICKLINE(p1=1 and c>=o and o<>0,c,o,d2,0),color5454ff;

STICKLINE(p1=1 and c>=o and o<>0,c,o,7.5,0),colorblack;

STICKLINE(p1=1 and c>=o and o<>0,c,c,7.5,0),color5454ff;

STICKLINE(p1=1 and c>=o and o<>0,o,o,7.5,0),color5454ff;

STICKLINE(p1=1 and c>=o and o<>0,o,c,7.5,1),color5454ff;

STICKLINE(p1=1 and c<=o,o,c,7.5,1),color5454ff;

STICKLINE(p1=1 and c<=o,l,c,0.5,1),color5454ff;

STICKLINE(p1=1 and c<=o,h,o,0.5,1),color5454ff;

STICKLINE((p1<>1 or barscount(c)<3) and c>=o,c,o,7.5,1),colorffff54;

STICKLINE((p1<>1 or barscount(c)<3) and c>=o,c,h,0.5,1),colorffff54;

STICKLINE((p1<>1 or barscount(c)<3) and c>=o,l,o,0.5,1),colorffff54;

drawbmp(p1=1 and ref(p1,1)=0,l,'buy1.bmp'),align1,valign0;

drawbmp(p1=0 and ref(p1,1)=1,h,'sell1.bmp'),align1,valign2;

drawbmp(s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))<>1,l,'bs.bmp'),align1,valign0;

drawbmp(s1=0 and ref(s1,1)=1 and (p1+ref(p1,1))<>1,h,'ss.bmp'),align1,valign2;


DDE决策

  >>>请使用本站搜索功能将找到更多相关DDE决策公式下载 大智慧决策

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 102 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学