第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式双底背离副图公式下载 大智慧源码

双底背离副图公式下载 大智慧源码

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:15:55
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

双底背离副图公式下载 大智慧源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:双底背离副图公式下载 大智慧源码

双底背离副图

{双底背离,柱加线}
DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
QF:=LLVBARS(DIF,QZQ+20);
DQDZ:=IF(QF>QZQ,REF(DIF,QF),0);
XG1:=MACD<0 AND MACD>MQDZ AND DIF<0 AND DIF>DQDZ AND C=LLV(C,QZQ+20) AND MQDZ<0 AND DQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);

S05:=SUM(MACD,0);
QST:=BARSLAST(MACD<0 AND REF(MACD,1)>0)+1;
QXT:=BARSLAST(MACD>0 AND REF(MACD,1)<0)+1;
S5:=IF(MACD>0,S05-REF(S05,BARSLAST(MACD<0)),S05-REF(S05,BARSLAST(MACD>0)))/10;
ST:=IF(MACD>0,REF(QST,QXT)+QXT,REF(QXT,QST)+QST);
RS5:=REF(S5,ST);
BC:IF(MACD>0 AND S5<RS5,0,IF(MACD<0 AND S5>RS5 AND DEA<0,1,0));


  >>>请使用本站搜索功能将找到更多相关双底背离副图公式下载 大智慧源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 155 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学