第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式买点出现公式下载 大智慧买点

买点出现公式下载 大智慧买点

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:16:13
  • 相关标签:买点
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

买点出现公式下载 大智慧买点详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:买点出现公式下载 大智慧买点

买点出现

{买点出现}
input:换手率(5,1,20);N:=9;M:=3;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M);
D:MA(K,M);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A:=REF(C,1);
RSI:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;
A1:=(C/MA(C,5)-1)*100<-10;
A2:=(C/MA(C,13)-1)*100<-10;
A3:=(C/MA(C,34)-1)*100<-15;
A4:=RSI<18;
A5:=CCI<-120;
A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;
DRAWTEXTABS(300,2,'金盾股票园 www.xu5188.com'),COLOR889999,LINETHICK3;
A7:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=0 and (H-C)/C*100<=2;
A8:=C>0.98*O and (O-L)/C*100>=3;
A9:=C>0.98*O and (C-REF(C,1))/REF(C,1)*100>=3;
A10:=C>0.98*O and (H-L)/C*100<=5 and (C-REF(C,1))/REF(C,1)*100>=-2;
A11:=(C-L)/C*100>4;
hs:=(v/capital)*100>=换手率;
底部:A1 AND A2 AND A3 AND A4 AND A5 AND A6;
STICKLINE(底部,2,59,3,0) ,COLORWHITE;
DRAWTEXT(底部 ,(66),'底'),COLORWHITE;
敢买就涨:REF(底部,1) and (A7 or A8 or A9 or A10 or A11) and hs;
DRAWTEXT(敢买就涨 ,(66),'敢买就涨'),COLOR00FF00;
STICKLINE(敢买就涨,2,50,5,0) ,COLOR00FF00;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,20);
lyf1:=EMA(((CLOSE-V1)/(V2-V1))*((-100)),3);
VARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
VARg6:=BACKSET(VARg5,5);
入市日:IF((VARg6 AND (COUNT(VARg6,5)=1) or (CLOSE>=HHV(HIGH,HIGH))
AND ((CLOSE)/(REF(CLOSE,1))>1.098) AND (REF(VOL,LOW)>REF(VOL,34))
AND (REF(VOL,LOW)>REF(VOL,1)) AND (LYF1>(-93))
AND (REF(VOL,LOW)>REF(VOL,8))),60,0),Stick,COLOR00FF00,linethick5;
DRAWTEXT(入市日 AND (LYF1<(-75)),(63),'特别关注'),COLORWHITE;
DRAWTEXT(入市日 ,(58),'入市日'),COLORWHITE,linethick4;
Var01:=100-3*SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var02:=100-3*SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,34))/(HHV(HIGH,90)-LLV(LOW,29))*100,20,1),15,1);
Var03:=Var01<REF(Var02,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
不要放过:Var03 AND COUNT(Var03,30)=1 and c<ema(c,20) and ma(c,20)>ma(c,200),COLORWHITE;
STICKLINE(不要放过,2,59,5,0) ,COLORWHITE,LINETHICK3;
DRAWTEXT(不要放过,68,'千万不要放过'),COLORWHITE,LINETHICK3;
趋势线:=(1.06*(3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)+50);
买入: IF(CROSS(趋势线,8.5),60,19);
DRAWTEXT(CROSS(趋势线,8.5),65,'买'),COLOR0000FF;
卖出: IF(CROSS(87,趋势线),80,91);
DRAWTEXT(CROSS(87,趋势线),35,'逃'),COLOR0000FF;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,'有大资金进场迹象,关注!'),color1020ff;
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,ColorFFFfff;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),ColorFF00ff;
DRAWTEXT(CROSS(关注,4.5),关注,'买点出现'),Color00Ffff;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,14);


  >>>请使用本站搜索功能将找到更多相关买点出现公式下载 大智慧买点

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 113 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学