第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式如意金箍棒公式下载 大智慧指标如意

如意金箍棒公式下载 大智慧指标如意

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:16:59
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

如意金箍棒公式下载 大智慧指标如意详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:如意金箍棒公式下载 大智慧指标如意

如意金箍棒

ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
M1:=EMA(ABV,12);
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MMA:=C-REF(C,1);
MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);
MMC:=MA(MMB,5);
V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
庄进:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0),colorwhite,POINTDOT;
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);STICKLINE(庄进 OR 主进主轨,65,0,4,1),colorwhite;
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
如意:IF(短中精,60,0),ColorFF00FF,POINTDOT;STICKLINE(如意,60,0,4,1),ColorFF00FF;
庄增:IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0),COLORFFCC66,POINTDOT; STICKLINE(庄增,55,0,4,1),COLORFFCC66;
Var1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
Var2:=SMA(Var1,3,1);
波:=SMA(Var2,3,1);
段:=SMA(波,3,1);
Var9:=CROSS(段,波) AND 波>80;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,Color00FF00;
天险:89,ColorFF00FF;
太空:100,COLORFFCC66;
王:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
散户:=EMA( (CLOSE-MA(CLOSE,8))/MA(CLOSE,8),7);
金箍:IF(CROSS(散户,0),王,0),COLORYELLOW,POINTDOT;STICKLINE(金箍,40,0,4,1),COLORYELLOW;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
生意上门:=SMA(QVAR1C,13,8);
AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);
庄亏:IF(AAS,60,0),colorred,STICK,linethick4;
买卖顺意:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);
走势:(生意上门+买卖顺意)/2,colorccffff;
趋势:(王+波+段)/3,COLOR0099FF;
STICKLINE(Var1>20 AND Var1<80,Var1,Var1,10,1),colorred;
STICKLINE(Var1<REF(var1,1),Var1,Var1,10,1),colorffcc66;
STICKLINE(Var1>80,Var1,Var1,8,1),color0099ff;
STICKLINE(Var1<20,Var1,Var1,8,1),coloryellow;


  >>>请使用本站搜索功能将找到更多相关如意金箍棒公式下载 大智慧指标如意

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 159 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学