第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式立体MACD显示板块星期公式下载 大智慧指标源码显示星期

立体MACD显示板块星期公式下载 大智慧指标源码显示星期

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-15 16:41:56
  • 相关标签:MACD
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

立体MACD显示板块星期公式下载 大智慧指标源码显示星期详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:立体MACD显示板块星期公式下载 大智慧指标源码显示星期

立体MACD显示板块星期

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26),colorred;
DEA:EMA(DIFF,9),colorgreen;
MACD:2*(DIFF-DEA), COLORSTICK;
DRAWTEXTABS(10,5,'所属板块:'+BKNAME),COLOR00FF00,linethick1;
DRAWGBK(DATE>900101,STRIP(RGB(18,160,0),RGB(25,8,0),0));

STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,6,0),COLOR00AAFF;{黄色段}
STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,6.6,0),COLOR0066AA;
STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,4.4,0),COLOR0099DD;
STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,3.3,0),COLOR00BBEE;
STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,2.2,0),COLOR00DDFF;
STICKLINE(MACD>0 and MACD<REF(MACD,1),0,macd,1.1,0),COLOR00FFFF;
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,6,0),COLOR0000AA; {红色段}
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,6.6,0),COLOR0011BB;
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,4.4,0),COLOr0022CC;
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,3.3,0),COLOR0033DD;
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,2.2,0),COLOR0044EE;
STICKLINE(MACD>0 and MACD>REF(MACD,1),0,macd,1.1,0),COLOR0055FF;
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,6,0),COLORAA00BB;{粉红段}
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,6.6,0),COLORBB1177;
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,4.4,0),COLORCC2299;
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,3.3,0),COLORDD33AA;
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,2.2,0),COLOREE44BB;
STICKLINE(MACD<0 and MACD>REF(MACD,1),0,macd,1.1,0),COLORFF55BB;
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,6,0),COLORFF7700;{青色段}
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,6.6,0),COLORAA7711;
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,4.4,0),COLORCC9922;
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,3.3,0),COLOREEBB33;
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,2.2,0),COLORFFCC44;
STICKLINE(MACD<0 and MACD<REF(MACD,1),0,macd,1.1,0),COLORFFDD55;

{星期显示}
yy1:=WEEKDAY;
IF BARSTATUS=2 and (yy1=5) THEN BEGIN DRAWTEXTREL(10,950,'■星期五■'),LINETHICK2,Color191970;end;
IF BARSTATUS=2 and (yy1=4) THEN BEGIN DRAWTEXTREL(10,950,'■星期四■'),LINETHICK2,ColorEEE8AA;end;
IF BARSTATUS=2 and (yy1=3) THEN BEGIN DRAWTEXTREL(10,950,'■星期三■'),LINETHICK2,ColorBA55D3;end;
IF BARSTATUS=2 and (yy1=2) THEN BEGIN DRAWTEXTREL(10,950,'■星期二■'),LINETHICK2,Color0000CD;end;
IF BARSTATUS=2 and (yy1=1) THEN BEGIN DRAWTEXTREL(10,950,'■星期一■'),LINETHICK2,ColorADFF2F;end;
IF BARSTATUS=2 and (yy1=6) THEN BEGIN DRAWTEXTREL(10,950,'■星期六■'),LINETHICK2,Color00008B;end;
IF BARSTATUS=2 and (yy1=0) THEN BEGIN DRAWTEXTREL(10,950,'■星期日■'),LINETHICK2,ColorFF0000;end;


  >>>请使用本站搜索功能将找到更多相关立体MACD显示板块星期公式下载 大智慧指标源码显示星期

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 156 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学