第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式安全超底公式下载 大智慧指标超底源码

安全超底公式下载 大智慧指标超底源码

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-10 07:08:38
  • 相关标签:安全超底
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

安全超底公式下载 大智慧指标超底源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:安全超底公式下载 大智慧指标超底源码

安全超底

VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
DRAWTEXT(FILTER(CLOSE>0,25),10,'极度危险区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'危险区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'安全区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'高安全区'),COLORWHITE;
当前安全度: 100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1),LINETHICK2 ,COLORred;

LC:=EMA(CLOSE,3);
A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
B:=MA(A,10);
QVAR2:=IF(((HIGH + LOW) <= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR3:=IF(((HIGH + LOW) >= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR4:=(SUM(QVAR2,13) / (SUM(QVAR2,13) + SUM(QVAR3,13)));
QVAR5:=(SUM(QVAR3,13) / (SUM(QVAR3,13) + SUM(QVAR2,13)));
QVAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARB:=(((QVAR9 < REF(QVARA,1)) AND (VOL > REF(VOL,1))) AND (CLOSE > REF(CLOSE,1)));
QVAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
QVAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
杀机乍现:=SMA(QVAR1C,21,8);
见礼台:((A < 15) AND ((杀机乍现 - QVAR1D) < (0 - 65))),stick;
反弹1:(IF((见礼台=1),20,0)),STICK,LINETHICK2,COLORyellow;
关注3:(IF((见礼台 > 0),40,0) * O),LINETHICK0;
A1:=COST(95);
A2:=COST(5);
天眼通:=(((A1 - A2) * 100) / (A1 + A2));

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-15,0), COLORCYAN,LINETHICK1;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0),COLORCYAN;
抄底二:IF(乖离<-18,30,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,30,0,6,0),COLORFF35FF;
抄底三:IF(乖离<-6,50,0),COLORRED,LINETHICK1;
STICKLINE(乖离<-6,50,3,2,1),COLORRED;
抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;

TAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
TAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
TAR3:=(CLOSE-TAR1)/TAR1*100<-10;
TAR4:=(TAR1-TAR2)/TAR2*100<-16;
TAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
TAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
TAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
TAR8:=INDEXC;
TAR9:=MA(TAR8,6);
TARA:=MA(TAR8,24);
TARB:=MA(TAR8,32);
TARC:=TARB>TAR9*1.11 AND TARA>TAR9*1.095;
SSS:=(TAR3 AND TAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR TAR5 AND TAR6 AND CROSS(TAR7,79) OR TARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;


  >>>请使用本站搜索功能将找到更多相关安全超底公式下载 大智慧指标超底源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 138 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学