第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式缠师用的MACD已经更新至3.0版公式下载 大智慧指标源码缠师用更新

缠师用的MACD已经更新至3.0版公式下载 大智慧指标源码缠师用更新

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:23:16
  • 相关标签:MACD
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

缠师用的MACD已经更新至3.0版公式下载 大智慧指标源码缠师用更新详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:缠师用的MACD已经更新至3.0版公式下载 大智慧指标源码缠师用更新

缠师用的MACD更新至3.0

N:=2;
SHORT:=12*N;
LONG:=29*N;
M:=9*N;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA), COLORSTICK;
0,dotline,colorwhite;

{以下处理底背离}
N1:=last(MACD<0);{绿柱天数}
N2:=REF(last(MACD>0),N1);{绿柱前红柱天数}
N3:=REF(last(MACD<0),N2+N1);{红柱前绿柱天数}
MINMD1:=LLV(MACD,N1);
MINMD3:=REF(LLV(MACD,N3+N2),N1);
MINDIFF1:=LLV(DIFF,N1);
MINDIFF3:=REF(LLV(DIFF,N2+N3),N1);
MINDEA1:=LLV(DEA,N1);
MINDEA3:=REF(LLV(DEA,N2+N3),N1);
股价L1:=LLV(L,N1);
股价L3:=REF(LLV(L,N2+N3),N1);
股价LL:=LLV(L,N1+N2+N3);
绿柱缩短:=MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
MACD底背离:=MACD<0 AND MINMD1>MINMD3;
DIFF底背离:=DIFF<0 AND MINDIFF1>MINDIFF3;
DEA底背离:=DEA<0 AND MINDEA1>MINDEA3;
股价新低:=股价L1=股价LL and 股价L1/股价L3<0.9;
底背离:绿柱缩短 AND MACD底背离 AND DIFF底背离 AND DEA底背离 AND 股价新低,COLORRED,PRECIS0,LINETHICK0;
VERTLINE(底背离 ,1 ),colorred;
DRAWICON(底背离,MACD*0.97,1,1),ALIGN1;

{以下处理顶背离}
M1:=last(MACD>0);{ 红柱天数}
M2:=REF(last(MACD<0),M1); {红柱前绿柱天数}
M3:=REF(last(MACD>0),M2+M1); {绿柱前红柱天数}
MAXMD1:=HHV(MACD,M1);
MAXMD3:=REF(HHV(MACD,M3+M2),M1);
MAXDIFF1:=HHV(DIFF,M1);
MAXDIFF3:=REF(HHV(DIFF,M2+M3),M1);
MAXDEA1:=HHV(DEA,M1);
MAXDEA3:=REF(HHV(DEA,M2+M3),M1);
股价H1:=HHV(H,M1);
股价HH:=HHV(H,M1+M2+M3);
红柱缩短:=MACD>0 AND MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2);
MACD顶背离:=MACD>0 AND MAXMD1<MAXMD3;
DIFF顶背离:=DIFF>0 AND MAXDIFF1<MAXDIFF3;
DEA顶背离:=DEA>0 AND MAXDEA1<MAXDEA3;
股价新高:=股价H1=股价HH;
顶背离:红柱缩短 AND MACD顶背离 AND 股价新高,COLORGREEN,PRECIS0,LINETHICK0;
VERTLINE(顶背离 ,1 ),colorgreen;
DRAWICON(顶背离,MAX(HHVALL(MACD),HHVALL(DIFF),HHVALL(DEA)),2,1),ALIGN1;


  >>>请使用本站搜索功能将找到更多相关缠师用的MACD已经更新至3.0版公式下载 大智慧指标源码缠师用更新

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 116 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学