第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式QSDD趋势顶底好用的改良公式下载 大智慧指标源码源码改良

QSDD趋势顶底好用的改良公式下载 大智慧指标源码源码改良

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:25:12
  • 相关标签:趋势
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

QSDD趋势顶底好用的改良公式下载 大智慧指标源码源码改良详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:QSDD趋势顶底好用的改良公式下载 大智慧指标源码源码改良

改良好用的QSDD趋势顶底

QSDD是操盘手的指标,本人经过改进,好用很多。
标识顶部,短线风险和中线风险,还有波段操盘线。

DRAWTEXTABS(0,0,'趋势顶底'),colorYellow;

10,COLORCC6633,LINETHICK1,PRECIS0;
80,COLORCyan,LINETHICK1,PRECIS0;
0,COLORBlack,LINETHICK1,PRECIS0;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
E:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,color9900FF,linethick2;
中期线:E+100,coloryellow,linethick1;
短期线:B+100,color888888,linethick2;

STICKLINE(中期线<长期线 and 中期线<80,中期线,长期线,2,0),linethick2,colorGreen;{持币}
STICKLINE(中期线<长期线 and 中期线>=80,中期线,长期线,2,0),linethick2,colorRed;{持币}
STICKLINE(中期线>长期线 and 长期线>=Ref(长期线,1),中期线,长期线,2,0),linethick2,colorRed;{持仓}
STICKLINE(中期线>长期线 and 长期线< Ref(长期线,1),中期线,长期线,2,0),linethick2,colorYellow;{持仓};

卖警1:=Cross(80,中期线) and 中期线<长期线;
卖警2:=长期线>15 and 中期线>10 and 中期线<80 and Cross(长期线,中期线);
卖警3:=长期线>35 and 中期线>长期线 and Cross(中期线,短期线) and not(中期线>80 and 长期线<80 and 短期线>80 );
卖警:=(卖警1 or 卖警2 or 卖警3) and 中期线<80;
stickline(卖警,100,110,7,0), COLORYellow;

{#################### DBQS 短波趋势 ###################################}
q1:=(close-ref(close, 1))/ref(close, 1)*100;
q2:=(close-llv(low, 10))/(hhv(high, 10)-llv(low, 10))*100;
q3:=sma(q2, 9, 1);
q4:=sma(q3, 3, 1);
短趋线:=3*q3-2*q4;
q5:=短趋线>1*ref(短趋线, 1);
q6:=llvbars(low, 50);
q7:=sum(vol, q6);
q8:=hhvbars(high, 50);
q9:=sum(vol, q8);
q10:=(close-ref(open, q8))/ref(open, q8)*100;
q11:=hhv(短趋线,5);
a1:=ema(q3, 3); a2:=ema(a1, 3); a3:=ema(a2, 3); a4:=ema(a3, 3); a5:=ema(a4, 3); a6:=ema(a5, 3);

中波红:(中期线>长期线 and 长期线>Ref(长期线,1)) or 中期线>80 ;
中波黄:=中期线>长期线 and (长期线<Ref(长期线,1) or 短期线<长期线) and 中期线<80;
中波绿:=not(中波红 or 中波黄);
短波红:短趋线>A6 or 中期线>80;
短波绿:=not(短波红);
stickline(中波红 and 短波红,-15,-10,7,0),COLORRed;
stickline((中波红 and 短波绿) or 中波黄 or (中波绿 and 短波红) ,-15,-10,7,0),COLOR9966FF;
stickline(短波绿 and 中波绿,-15,-10,7,0),COLORGreen;

短线风险:=(中波红 or 短波红) and 短期线<中期线 and 短期线<长期线 and 短期线<80 and 中期线<90 and 长期线>10;
中线风险:=短波绿 and 中波绿 and 短期线<中期线 and 中期线<长期线 and abs(短期线 - 中期线)>10;
stickline(短线风险,-10,0,8,0),COLORYellow;
stickline(中线风险,-10,0,8,0),COLORCyan;

{#################### END ################################};


  >>>请使用本站搜索功能将找到更多相关QSDD趋势顶底好用的改良公式下载 大智慧指标源码源码改良

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 112 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学