第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式主力动向真棒附使用说明附送通达信和飞狐版公式下载 大智慧指标源码内含详细说明

主力动向真棒附使用说明附送通达信和飞狐版公式下载 大智慧指标源码内含详细说明

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:26:33
  • 相关标签:真棒
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

主力动向真棒附使用说明附送通达信和飞狐版公式下载 大智慧指标源码内含详细说明详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:主力动向真棒附使用说明附送通达信和飞狐版公式下载 大智慧指标源码内含详细说明

主力动向真棒。详细说明内含通达信和飞狐的无未来

大智慧2的源码:DRAWGBKlast(DATE>900101,strip(RGB(0,0,160),RGB(0,20,10),0));
CC1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
CC2:=(2*INDEXC+INDEXH+INDEXL+INDEXO)/5;
C1:=CC1/CC2;
O1:=C/INDEXC;
O2:=O/INDEXO;

ZLDX:MA(C1,4),LINETHICK2;
PARTLINE(ZLDX,(ZLDX>REF(ZLDX,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2;
STICKLINE(C1>=O1 AND C1>ZLDX,C1,ZLDX,6,0),COLORRED;
STICKLINE(C1>=O2 AND C1>ZLDX,C1,ZLDX,6,1),COLORFF00FF;
STICKLINE(C1<O1 AND C1<=ZLDX ,ZLDX,C1,6,0),COLORCYAN;
STICKLINE(C1<O2 AND C1<=ZLDX ,ZLDX,C1,6,1),COLOR00FFFF;

DRAWFLAGTEXT( ZLDX>REF(ZLDX,1),ZLDX, '当ZLDX红变绿时 K线与ZLDX 阳,阴或大,小相反 警惕要下跌!! '),COLOR00FF00;
DRAWFLAGTEXT( ZLDX>REF(ZLDX,1),ZLDX, '当ZLDX上升变缓或放平, 警惕要下跌!! 当ZLDX红变绿时 警惕要下跌!! '),COLORFF00FF;

通达信的源码
CC1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
CC2:=(2*INDEXC+INDEXH+INDEXL+INDEXO)/5;
C1:=CC1/CC2;
O1:=(C)/(INDEXC);
O2:=(O)/(INDEXO);
ZLDX:MA(C1,5)COLORRED,LINETHICK2;
IF((ZLDX>REF(ZLDX,1))-1,ZLDX,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(C1>=O1 AND C1>ZLDX,C1,ZLDX,2,0),COLORRED;
STICKLINE(C1>=O2 AND C1>ZLDX,C1,ZLDX,2,1),COLORFF00FF;
STICKLINE(C1<O1 AND C1<=ZLDX ,ZLDX,C1,2,0),COLORCYAN;
STICKLINE(C1<O2 AND C1<=ZLDX ,ZLDX,C1,2,1),COLOR00FFFF;

飞狐的源码

C1:10000*C/INDEXC;
O1:=10000*O/INDEXO;
ZLDX:MA(C1,5),COLORGREEN,LINETHICK3;
STICKLINE(C1>=O1 AND C1>ZLDX,C1,ZLDX,6,0),COLORRED;
STICKLINE(C1<O1 AND C1<=ZLDX ,ZLDX,C1,6,0),COLORCYAN;
V1:=(2*C+H+L+O)/5;
V2:=LLV(L,21);
V3:=HHV(H,21);
GG:= EMA((V1-V2)/(V3-V2),5);
PARTLINE(GG>=REF(GG,1),ZLDX),COLORRED,LINETHICK3;

《主力动向》使用说明:
本公式简洁明快,仅包含两条波浪线(白色的C1和红绿相间的主力动向线ZLDX)和一组红蓝相间的柱线。
1、红线+红柱,持股;
红线+蓝柱,离场;
2、原则上绿线空仓:
绿线+红柱,观望;
绿线+蓝柱,离场;
但绿线向上,且白线并未下穿绿线,仍然持股;
3、股价上涨,但红柱并未随着增长,动向线由向上趋势而走平甚至向下,后市看跌;
股价创新高,而红柱消失,立即清仓;
4、股价下跌,但红柱增长,动向线由向下趋势而走平甚至向上,后市看涨;
股价创新低而蓝柱消失,立即全仓。


  >>>请使用本站搜索功能将找到更多相关主力动向真棒附使用说明附送通达信和飞狐版公式下载 大智慧指标源码内含详细说明

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 133 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学