第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式价量顶底最敏感的公式下载 大智慧指标源码指标最敏感

价量顶底最敏感的公式下载 大智慧指标源码指标最敏感

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-09 07:24:52
  • 相关标签:价量顶底
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

价量顶底最敏感的公式下载 大智慧指标源码指标最敏感详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:价量顶底最敏感的公式下载 大智慧指标源码指标最敏感

价量顶底

{价量顶底}

洗盘区:90,colorgreen;
浮筹顶部:70,POINTDOT,colorred,linethick2;
25,POINTDOT;


现价位置:ema(c/HHV(h,750)*100,1),COLORWHITE,LINETHICK0;

起涨倍数:ema(c/LLV(h,240),1),LINETHICK0,COLORRED;


MA89:=(ma(close,89)+ma(close,35))/2;

价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
OBV:=价量;
partline(OBV,OBV>=ref(OBV,1),rgb(255,0,0),OBV<ref(OBV,1),rgb(0,250,0)),linethick2;

主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25)
,COLORYELLOW;
快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25),DOTLINE,COLORYELLOW;
{警戒: IF(((REF(快线,1)=100) AND (REF(主线,1)=100) AND 价量>80) OR ((REF(快线,1)=100) AND 主线>=90 AND 价量>=90),68,100) , COLORBLUE,LINETHICK2;}

{RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(RSV89,13,1);
D89:=SMA(K89,3,1);
DD:=MA(D89,2);
DDTJ:=(DD>70 AND DD>REF(DD,1)) OR DD<=70;}
XSHB:=MA(C,35)>=ref(MA(C,35),1);
XSHB1:=MA(C,30)>=ref(MA(C,30),1);
XS2:=MA89>ref(MA89,1);


XH:=MA(C,30)<REF(MA(C,30),1) AND (快线=0 AND 主线=0 AND 价量<35);
ZC:=MA(C,30)>REF(MA(C,30),1) AND (快线=0 AND 主线=0);

大底1:=((REF(快线,1)=0 AND REF(主线,1)=0) OR (快线=0 AND 主线=0)) AND (价量<=5 OR (价量>=REF(价量,1) AND 价量<30)) AND XSHB ;
大底2:=((REF(快线,1)=0 AND REF(主线,1)=0) OR (快线=0 AND 主线=0)) AND (价量<=0 OR (价量>=REF(价量,1) AND (价量<10 OR REF(价量,1)<6))) ;
{DRAWTEXT(小底,23,'小底'),LINETHICK2,ColorWHITE;}
大底:=(大底1 or 大底2) and XS2;
XG:if(大底,45,0),stick,linethick2,COLORRED;
DRAWTEXT(XG,43,'☆大底'),LINETHICK2,COLORRED;
中底:(((REF(快线,1)=0) AND (REF(主线,1)=0) OR (快线=0 AND 主线=0)) AND 价量>REF(价量,1) AND 价量<35) AND XSHB, COLORcyan,LINETHICK2;
小底:IF((XH or ZC or (快线=0 AND 价量<15 AND 主线<15) OR (快线=0 AND 价量<28 AND 主线<=5)) AND XSHB AND NOT(中底) AND NOT(大底),18,0),DOTLINE,colorff00ff;

{大底:IF(大底1,30,0),COLORRED,LINETHICK2;}
{DRAWTEXT(大底,38,'☆主升浪'),LINETHICK2,COLORRED};
aG:if(中底 AND NOT(大底),30,0),stick,linethick2,colorff00ff;
DRAWTEXT(aG, 28,'☆中底'),LINETHICK2,colorff00ff;



换手:=V/CAPITAL*100;
V1:=V/CAPITAL*100;
V5:=MA(V1,5);
V30:=MA(V1,30);
V60:=MA(V1,60);
V120:MA(V1,120);
V250:=MA(V1,250);
需量:=MIN(V60*1.1,V250*1.1);
突破:=CROSS(换手,需量)*2;
牛股1:=(CROSS(换手,需量*2)*5 AND (count(小底,4)>0 OR count(中底,30)>0)) AND NOT(XSHB);
V金叉:=CROSS(V1,V30);
JCSJ:=BARSLAST(V金叉);
牛股:IF((牛股1 AND XS2 AND JCSJ<=2 AND (C/REF(C,1)-1)*100>=3)*8,12,0),COLORRED,LINETHICK2;
DRAWTEXT(牛股,12,'牛股起飞'),LINETHICK2,colorRED;






VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=(SMA(VAR2,3,1)-18)*1.55;
VAR4:=SMA(VAR3,3,1);
VAR5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR6:=SMA(VAR5,10,1);
VAR7:=(EMA(SMA(VAR6,8,1),34)-25)*2.6;
VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);
VARA:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARB:=((VAR8-LLV(VAR9,64))/(HHV(VARA,64)-LLV(VAR9,64))*150+65-10)/2;
VARC:=SMA(VARB,3,1)*1.5-46;
VARD:=SMA(VARC,3,1);
VARE:=3*VARC-2*VARD;
VARF:=(VAR1+VAR2+VAR5)/3;
VAR10:=((VAR3+VAR3+VAR6+VARC)/4-15)*1.67;
VAR11:=((VAR4+VAR4+VAR7+VARD)/4-15)*1.67;
VAR12:=((VAR1+VAR5*2+VARF+VAR10+VAR11+VARB+VARC+VARD+VARE)/10-15)*1.67;
VAR13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;
VAR14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;
VAR15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;
VAR16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;
VAR17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;
VAR18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;
VAR19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;
VAR1A:=((VAR13*8+VAR14*8+VAR15*8+VAR16+VAR17+VAR18+VAR19)/28-0.1)*185;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;
浮动筹码:(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/13,colorff00ff,linethick2;
获利比例:winner(c)*100,ColorABFF46;
获利筹码:=(VAR3+VAR6+VAR1B*2)/4 ;

VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;
VARB1:=SMA(VARA1,7,1);
VARC1:=SMA(VARB1,5,1);
小底1:IF(CROSS(VARB,VARC) AND VARB<90AND C>MA(C,5),20,0),LINETHICK2,COLORRED;
DRAWTEXT(小底1, 15,'小底'),LINETHICK2,colorff00ff;

VAR2N:=LLV(LOW,3)<=LLV(LOW,60);
VAR3N:=C>O AND (C/O>1.03 OR C>1.03*REF(C,1));
绝地反击:IF(VAR2N AND VAR3N and ma(c,55)>ref(ma(c,55),1),50,0),COLORYELLOW,LINETHICK2;
反击:IF(VAR2N AND VAR3N and ma(c,55)<ref(ma(c,55),1),25,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(反击, 20,'可能'),LINETHICK2,colorgreen;
DRAWTEXT(绝地反击,43,'绝地反击'),LINETHICK2,COLORYELLOW;

MA89:=(ma(close,89)+ma(close,35))/2;
XS2:=MA89>ref(MA89,1) AND MA(C,5)>ref(MA(C,5),1);
底部:IF(获利筹码<30 AND 获利筹码>REF(获利筹码,1) AND REF(获利筹码,1)<REF(获利筹码,2) AND (C>MA(C,3) OR MA(C,30)>REF(MA(C,30),1)),30,0),COLORBLUE,LINETHICK2;
DRAWTEXT(底部, 15,'底部'),LINETHICK2,colorff00ff;
aG1:if(底部 AND XS2,30,0),stick,linethick2,colorff00ff;
DRAWTEXT(aG1, 28,'☆中底'),LINETHICK2,colorff00ff;


价量顶底

  >>>请使用本站搜索功能将找到更多相关价量顶底最敏感的公式下载 大智慧指标源码指标最敏感

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 152 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学