第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式钱龙长短线的选股源码和选股(副图.测试图.用法说明)公式下载 大智慧指标源码附图源码

钱龙长短线的选股源码和选股(副图.测试图.用法说明)公式下载 大智慧指标源码附图源码

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-09 07:25:23
  • 相关标签:钱龙长短线的选股源码和选股
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

钱龙长短线的选股源码和选股(副图.测试图.用法说明)公式下载 大智慧指标源码附图源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:钱龙长短线的选股源码和选股(副图.测试图.用法说明)公式下载 大智慧指标源码附图源码

钱龙长短线的选股源码和选股(副图.测试图.用法说明)

在【用量与价格重心的积.当价格重心的负转正时.确立的买点】里讨论到钱龙长短线公式.我查出源码并且编辑了选股公式提供给大家利用.
现在咱们先看看钱龙的长短线的源码:-----------------
钱龙长线 【是一种加权的量价指标】
LON;
ma(lon,10);
lon,colorstick;
---------------------------------------------------------------------------
钱龙短线
sho;
ma(sho,10);
sho,colorstick;
-----------------------------------------------------------------------
这是网上查到的钱龙长线源码:--------------
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);{两天量的累计被两天内高低价差除乘以100}
RC := (CLOSE-LC)*VID; {今昨两天价差乘VID }
LONG := SUM(RC,0); [由K线开始计算RC的累计]
DIFF := SMA(LONG,10,1); [LONG的十天移动平均线}
DEA := SMA(LONG,20,1); {DIFF二十天移动平均线}
LON1 : DIFF-DEA; [DIFF与DEA差]
LONMA : MA(LON1,10); [LON1的十天平均线]
LONT : LON1, COLORSTICK;
这是网上查到的钱龙长短线源码:------------------------------------------
L2:=5; L3:=10;
Var1:=MA((VOL-REF(VOL,1))/REF(VOL,1),L2);
Var2:=(CLOSE-MA(CLOSE,L3))/MA(CLOSE,L3)*100;
MY: Var2*(1+Var1);
钱龙短线: MY, COLORSTICK;
MA(钱龙短线,5);
V0:0,COLORFFA2AF;
{钱龙短线指标
当指标曲线向上交叉其平均线时,视为短线买进信号。
当指标曲线向下交叉其平均线时,视为短线卖出信号。
指标可搭配KDJ、DMA指标使用。};

【A】钱龙长线选股
.LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON1:=DIFF-DEA;
LONMA:=MA(LON1,10);
CROSS(LON1,LONMA);

【B】钱龙短线选股:-------------------------------------
L2:=5; L3:=10;
Var1:=MA((VOL-REF(VOL,1))/REF(VOL,1),L2);
Var2:=(CLOSE-MA(CLOSE,L3))/MA(CLOSE,L3)*100;
MY:= Var2*(1+Var1);
MAY:=MA(MY,5);
CROSS(MY,MAY);

在大智慧里没有源码内容我查出来咱们就能进一步理解这个公式的含义.并且告诉新股民怎么利用公式编辑选股公式前后对比清晰的说明怎么利用源码改编选股公式.同时一定要记住选股必需看成功率.看分布图.不提供这两分资料的选股公式.看不明白这两分资料你敢用那个选股公式吗.今后不论谁发选股公式你千万跟他要看有没有这两分资料.分布不均匀的.成功率再高你用起来就要小心了


钱龙长短线的选股源码和选股(副图.测试图.用法说明)

  >>>请使用本站搜索功能将找到更多相关钱龙长短线的选股源码和选股(副图.测试图.用法说明)公式下载 大智慧指标源码附图源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 123 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学