第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明公式下载 大智慧指标源码附图持股

持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明公式下载 大智慧指标源码附图持股

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-09 07:25:39
  • 相关标签:持股持币一清二楚的昌电主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明公式下载 大智慧指标源码附图持股详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明公式下载 大智慧指标源码附图持股

持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明

想赚钱你用的公式必然是买卖点显示及时.出现【买】点之后一定要能涨百分之三以上.再出现【卖】点.这就是编辑公式起码要求.能达到这个目标的就是好公式.其失误率在一年里不能超过百分之三十.
在加上你的炒股策略的失误.没有这么个标准.你还能赚钱吗?
这里就谈公式.你检查一下你手里的公式.不管是主图.副图.能不能达到上边上边要求呢.
我现在发一个主图.大家验证每个买卖波段涨幅能不能超过百分之三.如果我的公式达到目标.那么你用这个公式.就应当是赚钱的.再不能赚钱就是炒股策略上出现了问题.这个公式:-----------
【1】紫红色是持股阶段;关键是什么时间买入预告信号的文字和金黄趋势是建议参考买入.变色波段就是最后的确认信号了
【2】绿色是持币阶段:卖出时RSI的大于80信号和文字补充.波段变为绿色是最后通告【必需是卖出信号之前股价并不是已经下跌好几天了才发出的信号】.卖要当机立断不可犹豫不决.
公式的信号是一清二楚了.并且为了加强你的认知程度我加强了补充信号【A】金黄色粗线补充上升趋势【B】用文字说明买卖点【C】用RSI大于81提醒你股价已在高处.【D】在今天的K线图注释了RSI和KDJ的当前值.目的是告知当前股价是处于什么状态.距离买卖点还有多少距离.促使你【心中有数】做好买卖的准备.
公式是死的人是活的.极而言之公式想尽办法告诉你做好买卖股票的思想准备.一旦出现信号.就看你是不是发号施令了.
几经推敲这个公式准确率相当高.很少失误.你可以和其他公式比比看【货比三家】吗.不怕不识货就怕货比货.我说这怎么好不算数.还是你自己试试看吧.
【注解】【昌电主图】两个人发:---------由我发大智慧的由西电老师发通达信的我们两个人共同完成--------------
下边是公式源码:============================================================================================================
DRAWGBKlast(c>0,strip(RGB(0,0,100),RGB(0,0,0),0));
{K线}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,0,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,0,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR006600;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;
{收盘价差}
AC:=(2*C-H-L)*(V/CAPITAL*100)*0.1;
MX:=MAX(AC,MAX(ABS(AC-REF(H,1)),ABS(AC-REF(L,1))));
WX5:MA(MX,5) ,COLOR00FF00,LAYER0;
{收盘重心}
ZC:=(2*C+H+L)/4;
ZC3:WMA(ZC,5) ,COLOR0099FF,LAYER5;{中线}
PARTLINE(ZC3,ZC3>REF(ZC3,1),rgb(255,180,0)),LINETHICK3,LAYER0;
PARTLINE(WX5,WX5<ZC3,rgb(255,0,180)),LINETHICK2,LAYER0;
{反向线}
ZW:3*ZC3-2*WX5,COLORFF9900; {---------------可以参照西电改为ZW:2.5*ZC3-1.5*WX5,COLORFF9900; 目的是缩小图面被压缩--------------}
PARTLINE(ZW,REF(ZW,1)<ZW,rgb(220,0,220)),LINETHICK2,LAYER0;
{背景}
FILLRGN(WX5,ZW,WX5>ZW,RGB(0,60,60)),LAYER7;
FILLRGN(WX5,ZW,WX5<ZW,RGB(80,0,80)),LAYER7;
{DRAWGBK(ZC3<ZW ,STRIP(RGB(0,0,255),RGB(150,0,0),0)),LAYER0;} {-----------大括弧可以拿掉加背景------------}

{高抛.低吸}
SJ:=WMA((C-LLV(L,13))/(HHV(H,5)-LLV(L,13))*100,5);
ZJ:=WMA(0.667*REF(SJ,1)+0.333*SJ,2);
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.1,'→抛←'),COLOR00FFFF,ALIGN1;
DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.1,'→吸←'),COLOR00FFFF,ALIGN1;

VS:=SMA(MAX(CLOSE-ref(c,1),0),11,1)/SMA(ABS(CLOSE-ref(c,1)),13,1)*100;
DRAWTEXT(CROSS(81,VS),ZW,'快卖'),color0077FF;

DF:=EMA(C-REF(C,1),8)/EMA(ABS(C-REF(C,1)),8)*100;
买:=LLV(DF,3)=LLV(DF,8) AND CROSS(DF,MA(DF,3));
DRAWTEXT(filter(买,5),ZW,'拉升'),ColorFFDE00;
{RSI=81}
LC:=REF(C,1);
RSI:((SMA(MAX((C - LC),0),3,1) / SMA(ABS((C - LC)),3,1)) * 100),LINETHICK0;
DRAWTEXT(CROSS(RSI,81) ,H+0.12,'R.'+NUMTOSTRN(RSI,0)+''),COLOR0099FF,ALIGN1,LINETHICK1;
DRAWTEXT(DISPSTATUS=2,H*1.05,'【RSI:'+NUMTOSTRN(RSI,0)+'】'),COLOR00FFFF,LINETHICK2,ALIGN1;
DRAWTEXT(DISPSTATUS=2,H*1.075,'【J:'+NUMTOSTRN("KDJ.J",1)+'】'),COLOR00FF00,LINETHICK2,ALIGN1;

{涨跌幅度}
X:=BARSLAST(DISPSTATUS=1)+1;
AH1:hhv(h,X),COLOR0077FF,DOTLINE,LINETHICK0;
AL2:llv(l,X),COLORFF9900,DOTLINE,LINETHICK0;
HLZ:(AH1+AL2)/2,COLOR00FFFF,DOTLINE,LINETHICK0;
下跌:LAST(AH1>H),PRECIS0 ,LINETHICK0;
上涨:LAST(Al2<L),PRECIS0 ,LINETHICK0;
DRAWTEXT(DISPSTATUS=2,AH1,'----【'+NUMTOSTRN(AH1,2)+'元:跌'+NUMTOSTRN((C-AH1)/AH1*100,1)+'%.'+NUMTOSTRN(下跌,0)+'天】---- '),ALIGN1,Color00FFFF,linethick1,LAYER0;
DRAWTEXT(DISPSTATUS=2,Al2,'----【'+NUMTOSTRN(AL2,2)+'元:涨'+NUMTOSTRN((C-AL2)/AL2*100,1)+'%.'+NUMTOSTRN(上涨,0)+'天】---- '),ALIGN1,VALIGN2,Color00ffFF,linethick1,LAYER0;

{量价增减}
DIFL:=WMA(V,2)-WMA(V,4);
DIF:=WMA(C,2)-WMA(C,4);
BLL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
BLJ:=DIFL<REF(DIFL,1) AND DIF>REF(DIF,1);
DRAWTEXT( REF(BLL,2)=1 AND REF(BLL,1)=1 AND BLL,l,'量+价-'),COLOR00FFFF,ALIGN1;
DRAWTEXT( REF(BLJ,2)=1 AND REF(BLJ,1)=1 AND BLJ,l,'量-价+'),COLOR00FFFF,ALIGN1;


持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明

  >>>请使用本站搜索功能将找到更多相关持股持币一清二楚的昌电主图(非常好的准确程度)副图附用法说明公式下载 大智慧指标源码附图持股

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 139 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学