第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式炒股就是要顺势而为.赚了钱必能乐在其中公式下载 大智慧指标源码顺势乐在其中

炒股就是要顺势而为.赚了钱必能乐在其中公式下载 大智慧指标源码顺势乐在其中

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-10 07:12:11
  • 相关标签:炒股就是要顺势而为
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

炒股就是要顺势而为.赚了钱必能乐在其中公式下载 大智慧指标源码顺势乐在其中详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:炒股就是要顺势而为.赚了钱必能乐在其中公式下载 大智慧指标源码顺势乐在其中

炒股就是要顺势而为.赚了钱必能乐在其中

我们炒股就是要顺势而为,能赚钱也就乐在其中,图面已清楚的美妙的告诉你买卖阶段.还有比千股千评好的多的股评,信不信由你,再不赚钱恐怕也是咎由自取,不要别怨天怨地!!
{0顺势598}
DRAWGBKLAST(C>0,STRIP(RGB(0,0,1550),RGB(0,0,180),1));
{K线}
STICKLINE(CLOSE>OPEN,HIGH,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,HIGH,LOW,0.5 ,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR006600;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000466;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000499;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR0003bb;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0002dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0001ff;


{卖黄金,RSI=80}
LC:=REF(C,1);
卖黄金:((SMA(MAX((C - LC),0),3,1) / SMA(ABS((C - LC)),3,1)) * 100),LINETHICK0;
STICKLINE(CROSS(80,卖黄金) AND C<O,H,L,2,0),COLOR00ffff,LAYER0;
STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,12,0 ),COLOR007777,LAYER0;
STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,8,0 ),COLOR009999,LAYER0;
STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,6,0 ),COLOR00BBBB,LAYER0;
STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,4,0 ),COLOR00DDDD,LAYER0;
STICKLINE(CROSS(80,卖黄金) AND C<O,C,O,2 ,0 ),COLOR00ffff,LAYER0;
ma5:EMA(C,5),LINETHICK0;
PARTLINE(ma5,(ma5>REF(ma5,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK2,LAYER6;

VAR1:=(3*CLOSE+HIGH+LOW+OPEN)/6;
A1: (EMA(VAR1,2)+EMA(VAR1,3)+EMA(VAR1,5)+EMA(VAR1,8)+EMA(VAR1,13))/5,COLORff9900;
A2: EMA(A1,2),COLORff9900;
A3: EMA(A2,2),COLORff9900;
A4: EMA(A3,2),COLORff9900;
A5: EMA(A4,2),COLORff9900;
A6: EMA(A5,2),COLORff9900;
A7: EMA(A6,2),COLORff9900;
A8: EMA(A7,2),COLORff9900;
A9: EMA(A8,2),COLORff9900;
A10: EMA(A9,2),COLORff9900,LINETHICK2;;
PARTLINE(A1,A1>REF(A1,1)),COLOR00ffff;
PARTLINE(A2,A2>REF(A2,1)),COLOR00ffff;
PARTLINE(A3,A3>REF(A3,1)),COLOR00ffff;
PARTLINE(A4,A4>REF(A4,1)),COLOR00ffff;
PARTLINE(A5,A5>REF(A5,1)),COLOR00ffff;;
PARTLINE(A6,A6>REF(A6,1)),COLOR0ffff0;
PARTLINE(A7,A7>REF(A7,1)),COLOR0ffff0;
PARTLINE(A8,A8>REF(A8,1)),COLOR0ffff0;
PARTLINE(A9,A9>REF(A9,1)),COLOR0ffff0;
PARTLINE(A10,A10>REF(A10,1)),COLOR0ffff0;;

五日乖离率:=(c-MA(C,5))/MA(C,5)*100;
拾八日乖离率:=(c-MA(C,18))/MA(C,18)*100;
JC:=cross(0,五日乖离率) and 拾八日乖离率<ref(拾八日乖离率,1) and EMA(C,10)>ref(EMA(C,10),1) ;
减仓:=filter(JC,10);
drawtext(减仓,high*1.03,'←减仓'),color00ffff,linethick2;

A74:=MA(CLOSE,20);
A75:=(CLOSE > MA(CLOSE,5));
A76:=(MA(CLOSE,5) > MA(CLOSE,10));
A77:=(CLOSE > MA(CLOSE,10));
A78:=(MA(CLOSE,5) > MA(CLOSE,20));
A79:=(CLOSE > MA(CLOSE,20));
A710:=REF(A74,1);
A711:=(A74 > A710);
AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10))) + IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
V1:=MA(VOL,5);
V2:=MA(VOL,10);

IF BARSTATUS=2 and c<200 and ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股的量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(AVX,1) AND (V1 < V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股虽然走势趋强,但量能还显不足,可以考虑短线进场,仓位在1/2左右。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(AVX,1) AND (V1 > V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股量价配合良好,但相对其它股票并没有明显走强,可以考虑短线进场,仓位1/2左右。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,40,'该股形态尚可,但量能不足,股票也未完全走强,可以短线参与,仓位1/3左右。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股形态变坏,但走势相对其它股票尚可,重仓者减持大半,清仓者可以观望。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股随大盘一起下跌,程明显缩量走势,考虑到大盘风险,减持或清仓。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股放量下跌,走势明显偏弱,离场观望。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股缩量下跌,走势偏弱,离场观望。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股形态良好,强势明显,量能充足,可以继续持有。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股上行趋势不变,强势依然,但量能开始转弱,注意风险。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股走势趋弱,量能不足,减持大部分筹码。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股形态不佳,注意成交量的变化,但目前不适合参与。 '),COLOR00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)) THEN
DRAWTEXTABS(12,10,'该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。 '),COLOR00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股有走强迹象,但量能不足,趋势不明,不适合操作。 '),COLOR00FF00,LINETHICK3;
IF BARSTATUS=2 and c<200 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)) THEN
DRAWTEXTABS(12,10,'该股走势太弱,没有参与价值。 '),COLOR00FF00,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(AVX,1) AND (V1 >= V2)) THEN
DRAWTEXTABS(12,10,'大盘量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右, '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(AVX,1) AND (V1 >= V2)) THEN
DRAWTEXTABS(12,10,'如前期经过一轮下跌,此时为最佳买点,但如果前期有过一段涨幅则介入需谨慎。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(AVX,1) AND (V1 < V2)) THEN
DRAWTEXTABS(12,10,'大盘虽然走势趋强,但量能还显不足,如果前期经过一轮下跌, '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(AVX,1) AND (V1 < V2)) THEN
DRAWTEXTABS(12,10,'可以考虑短线进场,仓位在1/2左右,一旦量能放大可以加仓买入。 '),color0000FF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(1,AVX) AND (V1 >= V2)) THEN
DRAWTEXTABS(12,10,'大盘形态走坏,重仓者可以减去大部分仓位。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c>200 and (CROSS(1,AVX) AND (V1 < V2)) THEN
DRAWTEXTABS(12,10,'大盘缩量调整,注意风险,短线清仓观望。 '),color00FF00,LINETHICK3;
IF BARSTATUS=2 and c>200 and (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) THEN
DRAWTEXTABS(12,10,'大盘走势良好,量能理想,可以继续持有强势股。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) THEN
DRAWTEXTABS(12,10,'大盘形态良好,但量能稍显不足,随时准备减仓。 '),color00FFFF,LINETHICK3;
IF BARSTATUS=2 and c>200 and (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) THEN
DRAWTEXTABS(12,10,'大盘趋势不明,注意成交量变化,目前不适宜进场。 '),COLOR00FF00,LINETHICK3;
IF BARSTATUS=2 and c>200 and (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) THEN
DRAWTEXTABS(12,10,'大盘趋势向下,量能萎缩,不适合进场。 '),COLOR00FF00,LINETHICK3;

p:=BARSLAST(DISPSTATUS=1)+1;
{2.黄金比}
ah:=hhvall(hhv(h,P));
al:=llvall(llv(l,P));
nnl:=DISPSTATUS=2;
ahl:=ah-al;
q191:=al+ahl*0.191;
q382:=al+ahl*0.382;
q500:=al+ahl*0.500;
q618:=al+ahl*0.618;
q809:=al+ahl*0.809;

DRAWTEXT(nnl,ah,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLOR0000ff;
DRAWTEXT(nnl,q809,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q618,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q500,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLOR00ffff;
DRAWTEXT(nnl,q382,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,q191,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLORddaa00;
DRAWTEXT(nnl,al,' ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄ ̄'),ALIGN1,COLOR00ff00;

DRAWTEXT(nnl,ah*0.998,'最高.'+ah+''),ALIGN0,Color0047FF,LINETHICK1;
DRAWTEXT(nnl,q809,'80.9%.' +q809+''),ALIGN0,Color00FFff,LINETHICK1;
DRAWTEXT(nnl,q618,'61.8%.'+q618+''),ALIGN0,Color0047FF,LINETHICK1;
DRAWTEXT(nnl,q500,'50%.'+q500+''),ALIGN0,Color00FFff,LINETHICK1;
DRAWTEXT(nnl,q382,'38.2%.'+q382+''),ALIGN0,Color0047FF,LINETHICK1;
DRAWTEXT(nnl,q191,'19.1%.'+q191+''),ALIGN0,Color00FFff,LINETHICK1;
DRAWTEXT(nnl,al*1.01,'最低.'+al+''),ALIGN0,VALIGN2,Color0047FF,LINETHICK1;


炒股就是要顺势而为.赚了钱必能乐在其中

  >>>请使用本站搜索功能将找到更多相关炒股就是要顺势而为.赚了钱必能乐在其中公式下载 大智慧指标源码顺势乐在其中

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 111 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学