第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式把含特有参数的MACD加载到主图上十分方便主图公式附图和说明下载 大智慧指标特有参数的MACD源码

把含特有参数的MACD加载到主图上十分方便主图公式附图和说明下载 大智慧指标特有参数的MACD源码

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 07:03:05
  • 相关标签:把含特有参数的MACD加载到主图上
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

把含特有参数的MACD加载到主图上十分方便主图公式附图和说明下载 大智慧指标特有参数的MACD源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:把含特有参数的MACD加载到主图上十分方便主图公式附图和说明下载 大智慧指标特有参数的MACD源码

把含特有参数的MACD加载到主图上

把含特有参数的MACD加载到主图上十分方便(主图.源码.附图.说明)

把含特有参数的MACD加载到主图上十分方便的看清楚K线图形与MACD变化.并且用虚线实线明确区分是应该持股还是持币.同时配合趋势变化加入MA5转向的明确显示.增强了使用这个公式人的决策.并且用文字说明高抛低吸.我们用各类信号提醒你买卖点.但是公式就是个小小的参谋.信不信由你.买不买.卖不卖.你才是真正的主人.能赚钱才是目的.如果你每次都能做到获利走人.积小胜为大胜你就是赢家.散户不用想买在最低点.卖到最高点.跟庄家能赚钱下车.你就是聪明善战能人了.
我们公式给的信号真是做到了三令五申.有没有用.不在公式完全至于你的炒股理念.赚钱不赚钱不要埋怨公式好不好.就查查你自己炒股理念有没有问题.包括哪些赫赫有名的股评家在内谁也替代不了你.公式好坏不太要紧.问题关键就是你.不管有多少公式.多好的公式.可是赚钱不赚钱还在于你.朋友------------
这是相当漂亮的公式.会令你爽心悦目.心情神怡的.公式源码如下:----------------------------------------------

{MACD主图}
DRAWGBKlast(c>0,strip(RGB(0,0,120),RGB(40,0,40),0));
MA5:EMA(C,5),Color00FF00,POINTDOT;
PARTLINE(MA5,MA5>REF(MA5,1),rgb(255,150,0)),LINETHICK3,LAYER0;
DIF1:=WMA(CLOSE,5);
DIF2:=WMA(CLOSE,13);
MACDG:WMA((3*DIF1-2*DIF2),2),ColorFF9900,POINTDOT,LAYER0;
PARTLINE(MACDG,MACDG>REF(MACDG,1),rgb(255,0,0)),LINETHICK3,LAYER0;{MACD升势}

XP:=BARSLAST(DISPSTATUS=1)+1;
E:=llvall(llv(l,XP))*0.98;
DIFFk:=DIF1-DIF2;
DEAk:=WMA(DIFFk,8);
MACD:=2*(DIFFk-DEAk);
STICKLINE((MACD > 0),E,E+MACD,2,0),COLOR0000CC;
STICKLINE((MACD > 0),E,E+MACD*0.9,2,0),COLOR0000EE;
STICKLINE((MACD > 0),E,E+MACD*0.8,2,0),COLOR0011FF;
STICKLINE((MACD > 0),E,E+MACD*0.7,3,0),COLOR0033FF;
STICKLINE((MACD > 0),E,E+MACD*0.6,3,0),COLOR0055FF;
STICKLINE((MACD > 0),E,E+MACD*0.5,3,0),COLOR0077FF;
STICKLINE((MACD > 0),E,E+MACD*0.4,4,0),COLOR0099FF;
STICKLINE((MACD > 0),E,E+MACD*0.3,4,0),COLOR00BBFF;
STICKLINE((MACD > 0),E,E+MACD*0.2,4,0),COLOR00DDFF;
STICKLINE((MACD > 0),E,E+MACD*0.1,5,0),COLOR00FFFF;

STICKLINE((MACD < 0),E,E+MACD,2,0),COLORCC0033;
STICKLINE((MACD < 0),E,E+MACD*0.9,2,0),COLOREE0033;
STICKLINE((MACD < 0),E,E+MACD*0.8,2,0),COLORFF1133;
STICKLINE((MACD < 0),E,E+MACD*0.7,3,0),COLORFF3333;
STICKLINE((MACD < 0),E,E+MACD*0.6,3,0),COLORFF5533;
STICKLINE((MACD < 0),E,E+MACD*0.5,3,0),COLORFF7733;
STICKLINE((MACD < 0),E,E+MACD*0.4,4,0),COLORFF9933;
STICKLINE((MACD < 0),E,E+MACD*0.3,4,0),COLORFFBB33;
STICKLINE((MACD < 0),E,E+MACD*0.2,4,0),COLORFFDD33;
STICKLINE((MACD < 0),E,E+MACD*0.1,5,0),COLORFFFF33;
{高抛.低吸}
SJ:=WMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.667*REF(SJ,1)+0.333*SJ,2);
DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.05,'←低吸'),COLOR00FF99,LINETHICK2;
DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.05,'←高抛'),COLOR0044FF,LINETHICK2;

AH1:hhv(h,Xp),COLOR0077FF,POINTDOT;
AL2:llv(l,Xp),COLORFF9900,POINTDOT;
HLZ:(AH1+AL2)/2,COLOR00FFFF,POINTDOT;
下跌:LAST(AH1>H),PRECIS0 ,LINETHICK0;
上涨:LAST(Al2<L),PRECIS0 ,LINETHICK0;
DRAWTEXT(DISPSTATUS=2,AH1,'----【'+NUMTOSTRN(AH1,2)+'元:跌'+NUMTOSTRN((C-AH1)/AH1*100,1)+'%.'+NUMTOSTRN(下跌,0)+'天】---- '),ALIGN1,Color00FFFF,linethick3,LAYER0;
DRAWTEXT(DISPSTATUS=2,Al2,'----【'+NUMTOSTRN(AL2,2)+'元:涨'+NUMTOSTRN((C-AL2)/AL2*100,1)+'%.'+NUMTOSTRN(上涨,0)+'天】---- '),ALIGN1,VALIGN2,Color00ff00,linethick3,LAYER0;

{K线}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,0,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,0,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;

把含特有参数的MACD加载到主图上

把含特有参数的MACD加载到主图上


把含特有参数的MACD加载到主图上

  >>>请使用本站搜索功能将找到更多相关把含特有参数的MACD加载到主图上十分方便主图公式附图和说明下载 大智慧指标特有参数的MACD源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 105 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学