第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式短打指标(换手率+价量时空)公式下载 大智慧献出短打

短打指标(换手率+价量时空)公式下载 大智慧献出短打

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-11 07:49:02
  • 相关标签:短打
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

短打指标(换手率+价量时空)公式下载 大智慧献出短打详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:短打指标(换手率+价量时空)公式下载 大智慧献出短打

短打指标

买入原则 股价突破压力位 预测换手大于5 预测倍量大于2
在什么时间买 自己决断
个人建议 收盘前半小时可靠性更高

换手率指标

DRAWGBK(CLOSE>0,STRIP(rgb(0,128,128),rgb(0,64,0),0));
yc:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
sj:=VOL;
换手:VOL/CAPITAL*100,LINETHICK0,PRECIS2;
预测:yc/sj*换手,LINETHICK0,PRECIS2;
预倍:预测/REF(换手,1),LINETHICK0,PRECIS1;
实倍:换手/REF(换手,1),LINETHICK0,PRECIS1;
线:=0;
STICKLINE(C>=REF(C,1),换手,线,7,0),color5454ff;
STICKLINE(C>=REF(C,1),换手,线,5,0),color5f5fff;
STICKLINE(C>=REF(C,1),换手,线,3,0),color7878ff;
STICKLINE(C>=REF(C,1),换手,线,2,0),color9A9Aff;
STICKLINE(C>=REF(C,1),换手,线,1,0),colorA8A8ff;
STICKLINE(C<REF(C,1),换手,线,7,0),colorFFFF62;
STICKLINE(C<REF(C,1),换手,线,5,0),colorFFFF75;
STICKLINE(C<REF(C,1),换手,线,4,0),colorFFFF83;
STICKLINE(C<REF(C,1),换手,线,3,0),colorFFFF96;
STICKLINE(C<REF(C,1),换手,线,2,0),colorFFFFa5;
STICKLINE(预测>换手,换手,预测,7,0),coloryellow;
L5:MA(换手,5),coloryellow,PRECIS2,LAYER0;
L13:MA(换手,13),colorf00ff0,PRECIS2,LAYER1;
L21:MA(换手,21),colorgreen,PRECIS2,LAYER2;
L55:MA(换手,55),colorwhite,PRECIS2,LAYER3;
换手5:SUM(换手,5),LINETHICK0,colorwhite,PRECIS0;
换手13:SUM(换手,13),LINETHICK0,colorwhite,PRECIS0;
换手21:SUM(换手,21),LINETHICK0,colorwhite,PRECIS0;
换手55:SUM(换手,55),LINETHICK0,colorwhite,PRECIS0;
DRAWTEXTABS(10,0,' 5换手:'+NUMTOSTRN(换手5,0)),Color00EEFF;
DRAWTEXTABS(10,10,'13换手:'+NUMTOSTRN(换手13,0)),Color00EEFF;
DRAWTEXTABS(10,20,'21换手:'+NUMTOSTRN(换手21,0)),Color00EEFF;
DRAWTEXTABS(10,30,'55换手:'+NUMTOSTRN(换手55,0)),Color00EEFF;
MC5:count(换手>10,5),PRECIS0,LINETHICK0,coloryellow;
MC10:count(换手>10,10),PRECIS0,LINETHICK0,coloryellow;
DRAWTEXTABS(250,0,'5天高换手次数:'+NUMTOSTRN(MC5,0)),Color00EEFF,linethick2;
DRAWTEXTABS(242,20,'10天高换手次数:'+NUMTOSTRN(MC10,0)),Color00EEFF,linethick2;
强弱:10,colorwhite,linethick3,pointdot;

看着花骚 自己剪裁一下

下面是价量时空 这个是主图 测试版 等优化完在发指标源码

{价量时空}

ma1:CLOSE,LINETHICK0,PRECIS2;
MA5:MA(CLOSE,5),coloryellow,PRECIS2;
MA13:MA(CLOSE,13),colorf00ff0,PRECIS2;
MA34:MA(CLOSE,34),colorgreen,PRECIS2;
MA55:MA(CLOSE,55),colorwhite,PRECIS2;
MA89:MA(CLOSE,89),colorgreen,PRECIS2,linethick3,pointdot;
MA233:MA(CLOSE,233),colorwhite,PRECIS2,linethick3,pointdot;
STICKLINE(C>=O,H,L,1,0),color5454ff;
STICKLINE(C>=O,C,O,8,0),color5454ff;
STICKLINE(C>=O,C,O,7,0),color5f5fff;
STICKLINE(C>=O,C,O,3,0),color7878ff;
STICKLINE(C>=O,C,O,2,0),color9A9Aff;
STICKLINE(C>=O,C,O,1,0),colorA8A8ff;
STICKLINE(C<O,H,L,1,0),colorFFFF54;
STICKLINE(C<O,C,O,8,0),colorFFFF54;
STICKLINE(C<O,C,O,7,0),colorFFFF62;
STICKLINE(C<O,C,O,6,0),colorFFFF75;
STICKLINE(C<O,C,O,5,0),colorFFFF83;
STICKLINE(C<O,C,O,4,0),colorFFFF96;
STICKLINE(C<O,C,O,3.5,0),colorFFFFa5;
gg:=PEAKBARS(4,20,1)+1;
dd:=TROUGHBARS(4,20,1)+1;
VOL1:=MA(VOL,1);
VOL5:=MA(VOL,5);
最大量:=HHV(VOL1,DD);
量支撑:=VOL1=最大量 AND C>REF(C,1);
LSJ:BARSLAST(量支撑),LINETHICK0;
LGJG:=REF(C,LSJ);
LDJG:=REF(L,LSJ);
压力:IF(CROSS(VOL5,VOL1),LGJG,REF(LGJG,BARSLAST(CROSS(VOL5,VOL1)))),colorwhite,LINETHICK0;
支撑:IF(CROSS(VOL5,VOL1),LDJG,REF(LDJG,BARSLAST(CROSS(VOL5,VOL1)))),colorwhite,LINETHICK0;
FILLRGN(压力,支撑,LGJG>LDJG,rgb(128,128,128)),LAYER5;
DRAWTEXTABS(10,50,'(34):'+NUMTOSTRN(MA34,2)),colorgreen;
DRAWTEXTABS(90,50,'(89):'+NUMTOSTRN(MA89,2)),colorgreen;
DRAWTEXTABS(170,50,'(233):'+NUMTOSTRN(MA233,2)),colorwhite;
DDJG:=LLV(L,DD);
XJSJ:=last(dd>gg);
drawtext(DD>0,DDJG*0.95,STR(DD)),colorwhite,align1,valign0,LAYER3;
drawtext(XJSJ>0,DDJG*0.99,STR(XJSJ)),coloryellow,align1,valign0,LAYER3;
FILLRGN(DDJG,DDJG*0.91,C>0,rgb(0,0,0)),LAYER5;
{ www.CHNmoNey.com}
FD10:=DDJG*1.1;
FD20:=DDJG*1.2;
FD30:=DDJG*1.3;
FD40:=DDJG*1.4;
FD50:=DDJG*1.5;
FD60:=DDJG*1.6;
翻1:=DDJG*2;
FILLRGN(DDJG,FD20,C>0,rgb(0,50,0)),LAYER6;
FILLRGN(FD20,FD40,C>0,rgb(0,80,0)),LAYER6;
FILLRGN(FD40,FD60,C>0,rgb(0,100,0)),LAYER6;
drawtext(c>FD60,翻1,'');
drawtext(c>FD60 and CROSS(c,FD60),翻1,'目标'),Color00EEFF;

买入原则 股价突破压力位 预测换手大于5 预测倍量大于2
在什么时间买 自己决断
个人建议 收盘前半小时可靠性更高

短打指标

短打指标


短打指标

  >>>请使用本站搜索功能将找到更多相关短打指标(换手率+价量时空)公式下载 大智慧献出短打

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 102 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学