第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式实战看盘工具【斜率观测器】最好斜率排序公式下载 大智慧看盘观测器

实战看盘工具【斜率观测器】最好斜率排序公式下载 大智慧看盘观测器

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:32:58
  • 相关标签:斜率观测器
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

实战看盘工具【斜率观测器】最好斜率排序公式下载 大智慧看盘观测器详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:实战看盘工具【斜率观测器】最好斜率排序公式下载 大智慧看盘观测器

斜率观测器指标

【实战看盘工具——斜率观测器】作者:奉然 在此感谢原作者!
原作者说明;斜率是表述观测对象时空运动的重要指标,它用确切的量化的数据,揭示趋势的大小强弱和正负方向,
观测斜率是看盘和技术分析的重心,它可以用在价格走势﹑量能变化﹑k线形态﹑波浪结构﹑均线发展等格局的研判上。将它们放的斜率平台上,研判它们之间的变化规律
常用的股票软件观测斜率不方便,本人编写一个股价斜率变化的观测指标,公布出来大家分享,希望能对提高有缘人的看盘效率和分析质量有益
把它稍加改动,即可成为观测成交量﹑均线等斜率的工具。
至于如何应用到实战并获利,那就看你了,这只是一个小工具,没有好坏属性,关键在"用"
想博短线的上涨惯性,就选上涨斜率大的,想做超跌反弹就选下跌斜率大的,想摸规律就反复观测历史斜率变化,一般情况是这样。

指标源码如下:(大智慧)【注:指标用到末来函数】
INPUT: 起点(50,1,9999,1),终点(2,0,9999,1);
A1:=backset(barstatus=2,起点);
A2:=backset(barstatus=2,终点);
H1:VERTLINE(CROSS(A1 ,0.5 ) , 1),Color000fff;
H2:VERTLINE(CROSS(A2 ,0.5 ) , 1),Color00ff00;
{幅度:=(c-REF(c ,BARSLAST( CROSS(A1 ,0.5 )) ))/REF(c ,BARSLAST( CROSS(A1 ,0.5 )) )*100;}
幅度:=(REF(c ,BARSLAST( CROSS(A2 ,0.5 )) )-REF(c ,BARSLAST( CROSS(A1 ,0.5 )) ))/REF(c ,BARSLAST( CROSS(A1 ,0.5 )) )*100;
斜率:=ATAN(幅度/((起点-终点) ))*180/3.1416;
斜边:=SQRT(POW(幅度 ,2 )+POW(起点-终点 ,2 ) );
伸长:=SUM(幅度 ,0 );
震荡率:=伸长/斜边;
强势暴涨:=斜率>60 ;
B1:=REF(H ,BARSLAST(CROSS(起点+(起点-终点)/2 ,0.5 ) ) );
A5:=backset(barstatus=2,起点);
A6:=backset(barstatus=2,终点);
DRAWLINE(a5,C ,a6 AND CROSS(A2 ,0.5 ) ,C,0),Color000fff,linethick2;
DRAWTEXTABS(250,10,'斜率:'+NUMTOSTRN(斜率,2)),Color000fff,linethick5;
DRAWTEXT(斜率>=60 AND CROSS(A2 ,0.5 ),H*1.01 ,'强势暴涨' );
DRAWTEXT(斜率>=45 AND 斜率<60 AND CROSS(A2 ,0.5 ),H*1.01 ,'强势大涨' );
DRAWTEXT(斜率<=-40 AND CROSS(A2 ,0.5 ),H*1.01 ,'弱势暴跌' );
DRAWTEXT(斜率<=-20 AND 斜率>-40 AND CROSS(A2 ,0.5 ),H*1.01 ,'弱势大跌' );


斜率观测器指标

  >>>请使用本站搜索功能将找到更多相关实战看盘工具【斜率观测器】最好斜率排序公式下载 大智慧看盘观测器

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 158 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学