第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式大盘逃顶(副图指标)公式下载 大智慧逃顶源码

大盘逃顶(副图指标)公式下载 大智慧逃顶源码

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:31:27
  • 相关标签:大盘逃顶
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

大盘逃顶(副图指标)公式下载 大智慧逃顶源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:大盘逃顶(副图指标)公式下载 大智慧逃顶源码

大盘逃顶

参数:GLL 0 -20 20 6

VAR1:=(C-MA(C,6))/MA(C,6)*100;
VAR2:=(C-MA(C,12))/MA(C,12)*100;
VAR3:=(C-MA(C,24))/MA(C,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3);
VAR6:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
VAR7:=SMA(SMA(VAR6,2,1)+3,2,1);
STICKLINE(VAR7<20,-30,-40,10,1),COLORFFFF00;
STICKLINE(VAR5<GLL,-40,-30,10,0),COLORGREEN;
VAR9:=(C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*200;
VARA:=SMA(VAR9,3,1);
VARB:=SMA(VARA,3,1);
VARC:=3*VARA-2*VARB;
VARD:=LLV(L,5);
VARE:=HHV(H,5);
VARF:=EMA((C-VARD)/(VARE-VARD)*100,4)*2;
VAR10:=EMA(0.667*REF(VARF,1)+0.333*VARF,2);
VAR11:=3*VARF-2*VAR10;
VAR12:=POW(MA(C,5),2)+MA(C,5);
VAR13:=POW(MA(L,5),2)+MA(L,5);
VAR14:=POW(MA(H,5),2)+MA(H,5);
VAR15:=(VAR12-LLV(VAR13,64))/(HHV(VAR14,64)-LLV(VAR13,64))*150+65-10;
VAR16:=SMA(VAR15,3,1)*1.5-100;
VAR17:=SMA(VAR16,3,1);
VAR18:=3*VAR16-2*VAR17;
VAR19:=(H+L+C*2)/4;
VAR1A:=EMA(VAR19,13);
VAR1B:=STD(VAR19,13);
VAR1C:=(VAR19-VAR1A)*100/VAR1B;
VAR1D:=EMA(VAR1C,5);
VAR1E:=EMA(VAR1D,13);
VAR1F:=EMA(VAR1D,13)+200-100;
VAR20:=EMA(VAR1F,10);
VAR21:=3*VAR1F-2*VAR20;
VAR22:=VARA+VARF+VAR16+VAR1F;
VAR23:=VARB+VAR10+VAR17+VAR20;
VAR24:=VARC+VAR11+VAR18+VAR21;
VAR25:=(H+L+C)/3;
VAR26:=AMOUNT/V/100;
VAR27:=SUM(AMOUNT,5)/SUM(V,5)/100;
VAR28:=(VAR25-MA(VAR25,34))/(0.015*AVEDEV(VAR25,34));
VAR29:=DMA(AMOUNT/V/100,V/CAPITAL);
VAR2A:=(H+LOW+C+VAR25)/4;
VAR2B:=EMA(VAR2A,24);
VAR2C:=STD(VAR2A,24);
VAR2D:=(VAR2A-VAR2B)/VAR2C*100;
VAR2E:=(VAR25-MA(VAR25,24))/(0.015*AVEDEV(VAR25,24));
VAR2F:=EMA(VAR2D,5);
VAR30:=(VAR26-MA(VAR26,21))/(0.015*AVEDEV(VAR26,21));
VAR31:=(VAR27-MA(VAR27,90))/(0.015*AVEDEV(VAR27,90));
VAR32:=((VAR2F+VAR2E+VAR28)/3+165)/4;
VAR33:=(EMA(EMA(EMA(VAR32,15),10),5)-25)*2+VAR29;
VAR34:=(VAR22+VAR23+VAR24*30)/32/5-15;
VAR35:=EMA(VAR34,13);
VAR36:=(VAR32+VAR34)/2/1.1;
VAR38:=EMA((VAR33+VAR35)/2,2);
VAR39:=EMA(VAR38,34);
STICKLINE(VAR36>VAR38,VAR36,VAR38,6,1),COLORYELLOW;
STICKLINE(VAR36>VAR39,VAR36,VAR39,3,0),COLORRED;
STICKLINE(VAR36<VAR39,VAR36,VAR39,6,1),COLORFF0033;
STICKLINE(VAR36>VAR38 AND VAR5<GLL,VAR36,VAR38,6,0);
STICKLINE(VAR36<VAR38 AND VAR36>VAR39,VAR36,VAR38,3,1),COLORWHITE;
STICKLINE(VAR36<VAR39,120,125,6,1),COLORFF0033;
STICKLINE(VAR36>VAR39,120,125,3,0),COLORRED;
VAR3A:=CROSS(VAR36,0) AND COUNT(VAR5<-12,2)>=1 OR CROSS(VAR36,VAR38) AND COUNT(VAR5<-12,2)>=1;
STICKLINE(VAR3A,100,0,3,0),COLORFF0033;
DRAWICON(VAR3A,100,6);
DRAWICON(CROSS(VAR36,VAR38) AND COUNT(VAR5<GLL,2)>=1 OR CROSS(VAR36,0) AND COUNT(VAR5<GLL,2)>=1,40,4);
VAR3C:=(HIGH+LOW+CLOSE*2)/4;
VAR3D:=EMA(VAR3C,21);
VAR3E:=STD(VAR3C,21);
VAR3F:=((VAR3C-VAR3D)/VAR3E*100+200)/4;
VAR40:=(EMA(VAR3F,5)-25)*1.56;
VAR41:=EMA(VAR40,2)*1.22;
AJD: EMA(VAR41,2),COLORGREEN;
AJJ: 3*VAR41-2*AJD;
STICKLINE(AJJ>100,120,125,8,0),COLORWHITE;
100;


大盘逃顶

  >>>请使用本站搜索功能将找到更多相关大盘逃顶(副图指标)公式下载 大智慧逃顶源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 127 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学