第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式大智慧底部公式(准确率有80%)下载 大智慧指标

大智慧底部公式(准确率有80%)下载 大智慧指标

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:33:15
  • 相关标签:底部
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

大智慧底部公式(准确率有80%)下载 大智慧指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:大智慧底部公式(准确率有80%)下载 大智慧指标

大智慧底部公式

操作:= MA((LOW+HIGH+CLOSE)/3,5);
拉升:=HHV(操作,13);
压力:=HHV(操作,60);
支撑:=LLV(操作,13);
底部支撑:= LLV(LOW,60)*1.02;
顶部:= HHV(HIGH,60)*0.98;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
PR2:=(2*CLOSE+HIGH+LOW)/4;
PR4:=LLV(LOW,5);
PR5:=HHV(HIGH,4);
散户:=EMA((PR2-PR4)/(PR5-PR4)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
{涨停先锋1:=IF(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND
C>O,20,0),COLORWHITE; }
F:=C>O OR (C=O AND C>REF(C,1));
支撑价:=LLV(LOW,19);
阻力价:=HHV(HIGH,19);
PPR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
PPR2:=EMA(PPR1,9);
PPR3:=(CLOSE*2.5/100+CLOSE);
PPR4:=EMA(C,3);
PPR5:=LLV(HIGH,240);
PPR6:=100*(CLOSE-PPR5)/PPR5;
PPR7:=REF(LLV(CLOSE,480),1);
PPR8:=REF(HHV(CLOSE,480),1);
PPR9:=100*(CLOSE-PPR7)/(PPR8-PPR7);
PPRA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
PPRB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
PPRC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
PPRD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
PPRE:=PPRC>98.5 OR PPRD>98.5;
PPRF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
PPR13:=PPRA=0 AND PPRC=0 AND PPR6<0;
PPR14:=PPRA=100 AND PPRC=100;
PPR15:=PPRB=0 OR PPRD=0 AND PPR9<0;
PPR16:=PPRB=100 AND PPRD=100;
PPR17:=PPR6<0 AND PPR9<0;
PPR18:=PPR13 AND PPR15;
PPR19:=PPR14 AND PPR16;
PPR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
PPR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
PPR1D:=BARSCOUNT(CLOSE);
PPR1E:=PPR1B<20 AND PPR1C<23 AND PPR1D>35;
PPR1F:=PPR1E AND COUNT(PPR1E,1)=1;
PPR20:=REF(CLOSE,1);
PPR21:=SMA(MAX(CLOSE-PPR20,0),34,1)/SMA(ABS(CLOSE-PPR20),7,1)*100;
PPR22:=SMA(MAX(CLOSE-PPR20,0),13,1)/SMA(ABS(CLOSE-PPR20),13,1)*100;
PPR23:=BARSCOUNT(CLOSE);
PPR24:=PPR21<20 AND PPR22<23 AND PPR23>35;
PPR25:=PPRA=0 AND PPRF<1.2 AND PPR17;
PPR27:=PPR18 AND PPRF<1.2 AND PPR17;
PPR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
PPR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
PPR2B:=CROSS(PPR29,69) AND CROSS(PPR2A,80)<150;
PPR2C:=PPR24 AND PPR1F AND COUNT(PPR24,30)=1;
PPR2D:=PPR1F AND PPR2C AND PPR25;
短买:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR
CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR
CLOSE>7.28 AND
CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND
CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND
CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND
CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND
CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND
CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND
CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND
CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
股海万元:=(COUNT(REF(PPR4,1)<REF(PPR4,2),5)=5 AND
PPR4>REF(PPR4,1))*20;
PARL0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4; 
PARL1:=C/REF(C,1)<1.05 AND C/REF(C,1)>1; 
PARL2:=HHV(C/REF(C,1),60)>1.06 OR LLV(C/REF(C,1),60)<0.94; 
PARL3:=C>O AND C<30; 
LOWP:=LLV(LOW,9);
HIGHP:=HHV(HIGH,9); 
RSP:=EMA((CLOSE-LOWP)/(HIGHP-LOWP)*100,3); 
X:=EMA(RSP,3); 
Y:=MA(X,3); 
PARL4:=CROSS(X,Y) AND X<70; 
三天:=(CROSS(PARL0,REF(PARL0,2)) OR (PARL4 AND PARL0>REF(PARL0,2))) AND PARL1 AND PARL2 AND PARL3 AND X>Y AND X<70;
P1:=LLV(LOW,10);
P2:=HHV(H,25); 
价位线:=EMA((C-P1)/(P2-P1)*4,4); 
SS:=CROSS(价位线,0.3);
极点买入:=SS*20;
多:=EMA(C,3);
空:=EMA(C,5);
均衡:=EMA(空,5);
VFFF1:=COUNT(CROSS(多,均衡),2)=1;
VFFF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VFFF1 AND VFFF2,2);
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
VFFA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VFFB:=EMA(0.667*REF(VFFA,1)+0.333*VFFA,5);
VFFR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VFF1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VFF2:=REF(VFF1,1);
VFF3:=SMA(MAX(VFF1-VFF2,0),10,1)/SMA(ABS(VFF1-VFF2),10,1)*100;
HY3:=IF(COUNT(VFF3<20,5)>=1 AND COUNT(VFF1=LLV(VFF1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
S:=MA(VOL,5)/MA(VOL,60);
A:=MA(S,5);
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
FG:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,FG) AND (S-FG)>0.010),2,0);
庄压:=HHV(MA(H,13),13);
趋势:=LLV(MA(H,13),1);
LCE:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LCE),0),5,1) / SMA(ABS((CLOSE - LCE)),5,1)) * 100);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
趋势线:=LLV(阶段底部,1);
XG:IF(CROSS(趋势线,0) AND 支撑*0.95,1,0), COLORWHITE;

大智慧底部公式

  >>>请使用本站搜索功能将找到更多相关大智慧底部公式(准确率有80%)下载 大智慧指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 115 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学