第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式1年12倍公式(副图 源码,附图)公式下载 大智慧1年12倍

1年12倍公式(副图 源码,附图)公式下载 大智慧1年12倍

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:34:42
  • 相关标签:1年12倍
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

1年12倍公式(副图 源码,附图)公式下载 大智慧1年12倍详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:1年12倍公式(副图 源码,附图)公式下载 大智慧1年12倍

1年12倍公式

R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);

K:=EMA(R,3);

D:=EMA(K,3);

十二倍:20,colorred;

陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);

N:=IF((陡峭度 > 0.35),6,65);

VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 20170110));

VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 20170110));

获利盘:=(WINNER(CLOSE))*(100);

获利线:=FORCAST(获利盘,7);

线:=(FORCAST(VAR1A,7))*((DATE < 20070110));

满仓:=((线 > REF(线,1)) and (线 < 25) and (COUNT((线 > REF(线,1)),5) = 1) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0))*(40);

STICKLINE(满仓,0,40,5,0),Color008000;

DRAWTEXT(满仓,45,'满仓'),Color008000;

轻仓:=IF((获利盘 >= 60) and (线 > REF(线,1)) and (REF(线,1) < 20) and (线 < 40) and (COUNT((线 > REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);

STICKLINE(轻仓,20,D,4,1),ColorFF00FF;

DRAWTEXT(轻仓,45,'轻仓'),ColorFF00FF;

出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(线 > D) or (K > D) and (D < 60)) and IF((N = 6),(获利盘 < 70),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0);

STICKLINE(出击,0,50,3,1),Color44BB00;

DRAWTEXT(出击,55,'出击'),colorred;
{第一股票公式网-最好的股票公式网站 www.ChnMonEy.Com}

进一:=CROSS(线,D) and (D > 30) and (D > REF(D,1)) and (D < 80);

进二:=CROSS(线,获利线) and (D > 30) and (获利线 > 25) and (D > REF(D,1));

低进:=IF(进一 and (D > 获利线),进二,进一);

DRAWTEXT(低进,30,'低进'),ColorFF0000;

STICKLINE(低进,20,30,3,1),Color000080;

DRAWTEXT(进二,50,'高进'),Color800080;

STICKLINE(进二,30,50,3,1),coloryellow;

狂喜:=(30)*(CROSS(VAR1,(-2)));

STICKLINE(狂喜,0,20,3,1),coloryellow;

DRAWTEXT(狂喜,(-5),'要涨停'),coloryellow;

狂喜过望:=(50)*((VAR1 = 0));

恐慌: ( -20)*((VAR1 < (-94))),ColorC1C1C1;

STICKLINE(恐慌,0,(-20),5,0),ColorC1C1C1;

DRAWTEXT(恐慌,(-25),'恐慌'),ColorC1C1C1;

极度恐慌: ( -40)*((VAR1 = (-100))),Color800000;

STICKLINE(极度恐慌,0,(-40),7,1),Color800000;

DRAWTEXT(极度恐慌,(-45),'极度恐慌'),Color800000;

半仓:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0));

STICKLINE(半仓,0,30,4,1),ColorFFFF00;

DRAWTEXT(半仓,35,'半仓'),ColorFFFF00;

加仓:=(30)*(CROSS(K,20) and (COUNT(半仓,5) > 0));

STICKLINE(加仓,0,20,6,1),Color808080;

DRAWTEXT(加仓,25,'加仓'),Color808080;

背离:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));

DRAWICON(背离,0,1),ColorFFFFFF;

操盘:60,ColorFFFF00;

(-55),colorred;


1年12倍公式

  >>>请使用本站搜索功能将找到更多相关1年12倍公式(副图 源码,附图)公式下载 大智慧1年12倍

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 142 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学