第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式下载

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式下载

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-14 07:43:43
  • 相关标签:十战七胜
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式下载

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式

自2014.7.30日模拟炒股开户,到11月4日,主要应用【十战七胜】股票交易系统使账户资金增长27.5%,同期上证指数涨幅11.3%,没有暴利,只能稳健获利。

我的【十战七胜】要是每次按照全仓一只股,经过大智慧交易系统测试平台测试,年均复利是93%,花费8.5年收益率达到,347.7倍。

当然这只是纸上谈兵,最起码要经过模拟炒股的检验。

持股控制在2至4只之内,请不要频繁换股。


【十战七胜】,从2006年至今的交易系统测试图。

如果不嫌年均复利40%太少,本帖值得关注。

复利的计算是对本金及其产生的利息一并计算,也就是利上有利。据说,复利是世界第八大奇迹。

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式

追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式


上图,盈亏比161/61=2.63。

平均来说,在不同的交易日买入10次,胜7次,亏3次,盈亏比(7*10%)/(3*12%)=1.94,有人说盈亏比大于1.5就不错了


源码来了,(大智慧,通达信等软件通用源码)

{十战七胜}

A1:=((CLOSE)/(REF(CLOSE,10)))/((INDEXC)/(REF(INDEXC,10)));

A2:=((CLOSE)/(REF(CLOSE,20)))/((INDEXC)/(REF(INDEXC,20)));

A3:=((CLOSE)/(REF(CLOSE,55)))/((INDEXC)/(REF(INDEXC,55)));

A4:=((CLOSE)/(REF(CLOSE,144)))/((INDEXC)/(REF(INDEXC,144)));

A5:=(((MA(CLOSE,5) > MA(CLOSE,10))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));

A6:=(((MA(CLOSE,8))/(REF(MA(CLOSE,8),1)) >= 1.007)) OR (((MA(CLOSE,8))/(REF(MA(CLOSE,8),2)) >= 1.014));

A7:=(((A6) AND (A5)) AND ((INDEXC > MA(INDEXC,21)))) AND ((INDEXC > REF(INDEXC,1)));

A8:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));

A9:=(((((((((REF(A7,1)) AND (A8)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,13)),0.992,1.022))) AND ((A1 < 1.1))) AND ((A3 < 1.3))) AND ((A4 < 1.3))) AND (((HIGH)/(CLOSE) > 1.034))) AND (((CLOSE)/(LOW) < 1.025))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.85)));

AA:=((((MA(CLOSE,5) > MA(CLOSE,10))) AND ((((HIGH)/(CLOSE) > 1.034)) AND (((CLOSE)/(LOW) > 1.005)))) AND ((VOL < MA(VOL,3)))) AND (((HHV(VOL,10))/(LLV(VOL,10)) < 3.8));

AB:=(((MA(CLOSE,5))/(REF(MA(CLOSE,5),1)) >= 1.012)) OR (((MA(CLOSE,5))/(REF(MA(CLOSE,5),2)) >= 1.024));

AC:=(AB) AND (AA);{http://www.CHnmoNEy.com}

AD:=(((((MA(CLOSE,10))/(MA(CLOSE,20))) - (1))*(100) < 1.7)) OR (((((MA(CLOSE,20))/(MA(CLOSE,30))) - (1))*(100) < 1.5));

AE:=((((((REF(AC,1)) AND (AD)) AND ((CLOSE < HIGH))) AND (BETWEEN((CLOSE)/(MA(CLOSE,8)),0.992,1.022))) AND ((A2 < 1.03))) AND ((A4 < 1.4))) AND ((HHV(MA(VOL,4),4) < (REF(HHV(MA(VOL,4),44),4))*(0.92)));

AF:=(AE) OR (A9);

XG:AF;

附件里有大智慧和通达信的公式,副图和预警选股公式。
 

  >>>请使用本站搜索功能将找到更多相关追寻长期稳定复利十战七胜17年来年均复利46%的交易系统公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 143 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学