第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式漫步人间股海风云副图公式下载

漫步人间股海风云副图公式下载

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-09 07:42:06
  • 相关标签:股海风云
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

漫步人间股海风云副图公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:漫步人间股海风云副图公式下载

漫步人间股海风云副图公式

  VAR0:=(MA(AMOUNT,5)/MA(VOL,5)/100 - MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100) <  -0.4;
VAR1:=(CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)) * 100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=-100 * (HHV(HIGH,52) - CLOSE)/(HHV(HIGH,52) - LLV(LOW,52));
VAR5:=1/WINNER(CLOSE);
VAR6:=MA(CLOSE,13);
VAR7:=100 - ABS((CLOSE - VAR6)/VAR6 * 100);
VAR8:=LLV(LOW,75);
VAR9:=HHV(HIGH,75);
VAR10:=(VAR9 - VAR8)/100;
VAR11:=SMA((CLOSE - VAR8)/VAR10,20,1);
VAR12:=SMA((OPEN - VAR8)/VAR10,20,1);
VAR13:=3 * VAR11 - 2 * SMA(VAR11,15,1);
VAR14:=3 * VAR12 - 2 * SMA(VAR12,15,1);
VAR15:=100 - VAR14;
VAR16:=100 - VAR13;
VAR17:=MA(WINNER(CLOSE * 0.95) * 100,3);
VAR18:=100 - IF(VAR5 > 5,IF(VAR5 <  100,VAR5,VAR7 - 10),0);
VAR19:=VAR17 > VAR7;//wWw.chNmonEy.com
VAR20:=REF(LOW,1) * 0.9;
VAR21:=LOW * 0.9;
VAR22:=(VAR21 * VOL + VAR20 * (CAPITAL - VOL))/CAPITAL;
VAR23:=EMA(VAR22,30);
VAR24:=CLOSE - REF(CLOSE,1);
VAR25:=MAX(VAR24,0);
VAR26:=ABS(VAR24);
VAR27:=SMA(VAR25,7,1)/SMA(VAR26,7,1) * 100;
VAR28:=SMA(VAR25,13,1)/SMA(VAR26,13,1) * 100;
VAR29:=BARSCOUNT(CLOSE);
VAR30:=SMA(VAR25,6,1)/SMA(VAR26,6,1) * 100;
VAR31:=-200 * (HHV(HIGH,60) - CLOSE)/(HHV(HIGH,60) - LLV(LOW,60)) + 100;
VAR32:=SMA((SMA(VAR1,4,1) - 50) * 2,3,1);
VAR33:=(INDEXC - LLV(INDEXL,14))/(HHV(INDEXH,14) - LLV(INDEXL,14)) * 100;
VAR34:=SMA(VAR33,4,1);
VAR35:=SMA(VAR34,3,1);
VAR36:=(HHV(HIGH,30) - CLOSE)/CLOSE * 100;
VAR37:=VAR30 <= 25 AND VAR31 <  -95 AND VAR36 > 20 AND VAR32 <  -30 AND VAR35 <  30 AND VAR23 - CLOSE >= -0.25 AND VAR27 <  22 AND VAR28 <  28 AND VAR29 > 50 AND COUNT(VAR0,5) >= 1 AND (VAR4 <  -99.900002 OR VAR3 <  15 AND VAR2 <  12);
VAR38:=(HIGH + LOW + CLOSE)/3;
VAR39:=(VAR38 - MA(VAR38,14))/(0.015 * AVEDEV(VAR38,14));
VAR40:=(VAR38 - MA(VAR38,70))/(0.015 * AVEDEV(VAR38,70));
VAR41:=IF(VAR39 >= 150 AND VAR39 <  200 AND VAR40 >= 150 AND VAR40 <  200,10,0);
VAR42:=IF(VAR39 <= -150 AND VAR39 > -200 AND VAR40 <= -150 AND VAR40 > -200,-10,VAR41);
VAR43:=IF(VAR40 >= 200 AND VAR39 >= 150,15,IF(VAR40 <= -200 AND VAR39 <= -150,-15,VAR42)) + 50;
STICKLINE(VAR37,0,80,5,0),LINETHICK3,COLORRED;
DRAWTEXT(CROSS(VAR37,0.5) AND COUNT(VAR37=1,10)=1,45,'底部显现'),COLORWHITE;
VAR44:=HHV(HIGH,9) - LLV(LOW,9);
VAR45:=HHV(HIGH,9) - CLOSE;
VAR46:=CLOSE - LLV(LOW,9);
VAR47:=VAR45/VAR44 * 100 - 70;
VAR48:=(CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)) * 100;
VAR49:=(2 * CLOSE + HIGH + LOW)/4;
VAR50:=SMA(VAR46/VAR44 * 100,3,1);
VAR51:=LLV(LOW,34);
VAR52:=SMA(VAR50,3,1) - SMA(VAR47,9,1);
VAR53:=IF(VAR52 > 100,VAR52 - 100,0);
VAR54:=HHV(HIGH,34);
VAR55:=EMA((VAR49 - VAR51)/(VAR54 - VAR51) * 100,8);
VAR56:=EMA(VAR55,5);{第一股票公式网wWw.cHnmoneY.Com}
STICKLINE(VAR55 > 0 AND VAR55 - VAR56 >= 0,49,50,6,0),COLORCYAN;
STICKLINE(VAR55 > 0 AND VAR55 - VAR56 <  0,49,50,6,0),COLORCYAN;
人间:STICKLINE(VAR55 > 0 AND VAR55 - VAR56 >= 0,8,10,6,0),COLORRED;
漫步:STICKLINE(VAR55 > 0 AND VAR55 - VAR56 <  0,8,10,6,0),COLORRED;
天台:STICKLINE(VAR55 > 0 AND VAR55 - VAR56 >= 0,88,90,6,0),COLORYELLOW;
风云:STICKLINE(VAR55 > 0 AND VAR55 - VAR56 <  0,88,90,6,0),COLORYELLOW;
持有:STICKLINE(VAR55 - VAR56 > 0,VAR55,VAR56,8,1),COLORRED;
抛出:STICKLINE(VAR55 - VAR56 <  0,VAR55,VAR56,8,1),COLORGREEN;
 

漫步人间股海风云副图公式

  >>>请使用本站搜索功能将找到更多相关漫步人间股海风云副图公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 106 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学