第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式比MACD与KDJ信号更及时的CCI能量线公式下载

比MACD与KDJ信号更及时的CCI能量线公式下载

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-10 07:44:47
  • 相关标签:CCI能量线
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

比MACD与KDJ信号更及时的CCI能量线公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:比MACD与KDJ信号更及时的CCI能量线公式下载

比MACD与KDJ信号更及时的CCI能量线公式

 DRAWGBKlast(DATE>900101,strip(RGB(0,0,150),RGB(0,0,40),0));
TYB:= (HIGH + LOW + 2*CLOSE)/4; 
CCIA:=(TYB-MA(TYB,14))/(0.015*AVEDEV(TYB,14)); 
CCIB:=(TYB-MA(TYB,28))/(0.015*AVEDEV(TYB,28)); 
CCIC:=(TYB-MA(TYB,42))/(0.015*AVEDEV(TYB,42)); 
CCI:WMA((CCIA+CCIB+CCIC)/3,3); 
IF(CROSS(REF(CCI,1),CCI) AND CCI>100,60,100),COLOR0077ff; 
IF(CROSS(CCI,REF(CCI,1)) AND CCI<-150,-60,-100),COLOR00ffff;
XG: IF(CROSS(CCI,REF(CCI,1)) AND CCI<-150  AND "KDJ.J"(9,3,3)<10 ,-80,-100),COLOR0000ff;
PARTLINE(cci,cci>REF(cci,1),rgb(255,0,0),cci<=REF(cci,1),rgb(0,255,0) ),LINETHICK2;
A1:=cci>REF(cci,1) and REF(cci,1)<REF(cci,2);
C1:=BACKSET(A1>0,2);  
D1:=(C1>0 AND REF(C1,1)<1);
A2:=cci<REF(cci,1) and REF(cci,1)>REF(cci,2);
C2:=BACKSET(A2>0,2);
D2:=(C2>0 AND REF(C2,1)<1);
R1:=BACKSET(DISPSTATUS=2,BARSLAST(D1)+1);
S1:=R1>REF(R1,1);{第一股票公式网wWw.cHnmoneY.Com}
T1:=BACKSET(DISPSTATUS=2,BARSLAST(D2)+1);
U1:=T1>REF(T1,1);
R2:=BACKSET(S1,REF(BARSLAST(D1),1)+2);
S2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(D2),1)+2);
U2:=T2>REF(T2,1);
DRAWLINE(S2,cci,S1,cci,1),COLOR00ff00,linethick4;
DRAWLINE(U2,cci,U1,cci,1),POINTDOT,COLORBLUE,linethick4;
Var12:=(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100;
能量线:SMA(Var12,3,1)*(-1)+100,colorRED,linethick0;
KNX:=SMA(Var12,3,1);
MK:=MA(KNX,18);
XG买:IF(KNX>45 AND CROSS(MK , KNX),-50,-100),COLOR00ff00;
 

比MACD与KDJ信号更及时的CCI能量线公式

  >>>请使用本站搜索功能将找到更多相关比MACD与KDJ信号更及时的CCI能量线公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 147 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学