第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式喜欢的来唐能通抓涨停板技巧公式下载

喜欢的来唐能通抓涨停板技巧公式下载

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-24 08:11:51
  • 相关标签:唐能通抓涨停板技巧
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

喜欢的来唐能通抓涨停板技巧公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:喜欢的来唐能通抓涨停板技巧公式下载

喜欢的来唐能通抓涨停板技巧公式

 {参数;N:5,30,8;ZF:1,10,5;m:1.100.3;n10:1.100.9;p1:1.100.3;p2:1.100.3}
MA5 := MA(close,5);
MA10 := MA(close,10);
MA60 := MA(close,60);
pday1 := barslast(cross(ma60,ma5));{5日均线下穿60日均线}
pday2 := barslast(cross(ma60,ma10));{10日均线下穿60日均线,至此形成鸭颈部}
pday3 := barslast(low=llv(low,pday2));{形成头部,要反弹}
pday4 := barslast(cross(ma5,ma10));{反弹后,5日均线和10日均线金叉}
pday5 := barslast(cross(ma10,ma5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}
a1:= pday1>pday2 and pday2>pday3 and pday3>pday4 and pday4>pday5 and pday5<5;
a2:= count(cross(ma10,ma5),pday2)=1;
唐鸭头:A1 AND A2,COLORffff00;
DRAWTEXT(唐鸭头,0.8 , '唐鸭头'),COLORred;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,60);
Var4:=BARSLAST(CROSS(Var1,Var3));
Var5:=BARSLAST(CROSS(Var2,Var3));
Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));
Var7:=BARSLAST(CROSS(Var2,Var1));
Var8:=BARSLAST(CROSS(Var1,Var2));
Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;
VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;
老鸭头:Var9 AND VarA and Var3>ref(Var3,1),COLORFF00FF;
DRAWTEXT(老鸭头 ,0.8 , '老鸭头'),COLORred;
nA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
nA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
nA3:=COUNT(V<MA(V,10),10)>6;
青龙取水:nA1 AND nA2 AND nA3,COLOR00FF00,LINETHICK2;
DRAWTEXT(青龙取水 ,0.8 , '青龙取水'),COLORred;
线:=ma(c,180)>ref(ma(c,180),2) and count(cross(ma(c,5),ma(c,180)),6)>=1 and c/ma(c,180)>1.04,COLORblue;
穿180线:ma(c,180)>ref(ma(c,180),2) and count(cross(ma(c,5),ma(c,180)),6)>=1 and c/ma(c,180)>1.04,COLORblue;
DRAWTEXT(穿180线,0.8 , '180'),COLORblue;
VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 and c>o,COLORred;
DRAWTEXT(绝买,0.9,'绝买'),COLORred;{第一股票公式网www.cHnmoNeY.com}
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=ma(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=if(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=ma(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=if(ff3<ff1,ff1,ff3);
ma13:=ma(c,13);
zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);
zhm:=cross(c,ma13) and cross(c,xkkj);
的卢:zdhm or zhm,COLORgreen;
DRAWTEXT(的卢,0.5,'的卢'),COLORred;
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,COLORred;
A12:=C>MAX(MA111,MAX(MA112,MA113)),COLORred;
A13:=V/MA(V,30)>1.2,COLORred;
A14:=C/REF(C,1)>1.049,COLORred;
芙蓉:A11 AND A12 AND A13 AND A14,COLORwhite;
DRAWTEXT(芙蓉,0.3,'出水芙蓉'),COLORwhite;
J:=(C*2+H+L)/4;
K:=(EMA(J,13) - EMA(J,21))*180;
D:=EMA(K,2);
kk:=(K-D);
dd:=-1*(K-D);
ss:=CROSS(kk,dd);
VARbb:=EMA(EMA(CLOSE,5),5);
ll:=(VARbb-REF(VARbb,1))/REF(VARbb,1)*1000;
mm:=CROSS(ll,0);
黄买蓝出:ss and mm,COLORyellow;
DRAWTEXT(黄买蓝出,0.5,'黄买蓝出'),COLORred;
RSV100:=(CLOSE-LLV(LOW,N10))/(HHV(HIGH,N10)-LLV(LOW,N10))*100;
K10:=SMA(RSV100,P1,1);
D10:=SMA(K10,P2,1);
J10:=3*K10-2*D10;
kdj买点:j10<0,COLOR0066ff;
DRAWTEXT(kdj买点,0.2,'kdj买点'),COLOR0066ff;
Var201:=CLOSE-REF(CLOSE,1);
Var202:=IF(CLOSE-REF(CLOSE,1)>=0,Var201,0);
Var203:=REF(CLOSE,1)-CLOSE;
Var204:=IF(CLOSE-REF(CLOSE,1)<=0,Var203,0);
Var205:=SUM(Var202,8)/SUM(Var204,8);
Var206:=1-1/(1+Var205);
短线: EMA(Var206,3),COLORyellow;
Var207:=LLV(LOW,50);
Var208:=HHV(HIGH,50);
Var209:=EMA(CLOSE,2);
中线: EMA((Var209-Var207)/(Var208-Var207),8),COLOR00FF00;
 

喜欢的来唐能通抓涨停板技巧公式

  >>>请使用本站搜索功能将找到更多相关喜欢的来唐能通抓涨停板技巧公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 151 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学