第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网大智慧公式信号较少的螃蟹专用冲击涨停分时副图公式下载

信号较少的螃蟹专用冲击涨停分时副图公式下载

  • 公式类型:大智慧公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-25 07:24:44
  • 相关标签:冲击涨停
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

信号较少的螃蟹专用冲击涨停分时副图公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:信号较少的螃蟹专用冲击涨停分时副图公式下载

信号较少的螃蟹专用冲击涨停分时副图公式

 买卖:=((sum(if(time>93000,transactvol(1,0),0),0)-sum(if(time>93000,transactvol(2,0),0),0))/(sum(if(time>93000,transactvol(1,0),0),0)+sum
(if(time>93000,transactvol(2,0),0),0)));
k8:=barslast(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<2 and
barslast(sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<2;
k11:=barslast(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<2
and barslast(sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)< 2;
k14:=barslast(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))< 2
and barslast(sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))< 2;
k17:=high/dynainfo(4)<(1+3/100);
k22:=barslast(cross(买卖,0))<3 and LAST(买卖>0)>1;
k23:=barslast(cross(sum(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),sum(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))< 2;
a1:=(VOL/CLOSE)/3;
a2:=SUM((IF(((a1>30) AND (CLOSE>(REF(CLOSE,1)))),a1,0)),0);
a3:=SUM((IF(((a1>30) AND (CLOSE<(REF(CLOSE,1)))),a1,0)),0);
a4:=SUM((IF(((a1<30) AND (CLOSE>(REF(CLOSE,1)))),a1,0)),0);
a5:=SUM((IF(((a1<30) AND (CLOSE<(REF(CLOSE,1)))),a1,0)),0);
买入单数:=DYNAINFO(92);
卖出单数:=DYNAINFO(91);{第一股票公式网www.cHnmoNeY.com}
买入:=SUM(((VOL/CAPITAL)*100*买入单数),1);
卖出:=SUM(((VOL/CAPITAL)*100*卖出单数),1);
单净:=买入-卖出;
净资:=SUM((单净*AMOUNT/400000000000),1);
内外盘:=DYNAINFO(23)>DYNAINFO(22)*1.2;
xg:=净资>0  and 单净>0  and  a2>a3 and a4>=a5 ;
买卖1:=((sum(if(time>92500,transactvol(1,0),0),0)-sum(if(time>92500,
transactvol(2,0),0),0))/(sum(if(time>92500,transactvol(1,0),0),0)+
sum(if(time>92500,transactvol(2,0),0),0)));
w8:=barslast(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0)
>llv(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0),0))<3
and barslast(sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)
>llv(sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
w11:=barslast(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0)>0)<3
 and barslast(sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
w24:=barslast(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0)
>=hhv(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0),0))<3
 and barslast(sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)
>=hhv(sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
w17:=high/dynainfo(4)<(1+3/100);
w22:=barslast(cross(买卖1,0))<3 and LAST(买卖1>0)>1;
w23:=barslast(cross(sum(if(time>92500,transactnum(1,0)-transactnum(2,0),0),0),
sum(if(time>92500,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
买卖2:=((sum(if(time>100000,transactvol(1,0),0),0)-sum(if(time>100000,
transactvol(2,0),0),0))/(sum(if(time>100000,transactvol(1,0),0),0)+
sum(if(time>100000,transactvol(2,0),0),0)));
p8:=barslast(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0)
>llv(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0),0))<2
and barslast(sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)
>llv(sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<2;
p11:=barslast(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0)>0)<2
 and barslast(sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<2;
p24:=barslast(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0)
>=hhv(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0),0))<2
 and barslast(sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)
>=hhv(sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<2;
p17:=high/dynainfo(4)<(1+3/100);
p22:=barslast(cross(买卖2,0))<3 and LAST(买卖2>0)>1;
p23:=barslast(cross(sum(if(time>100000,transactnum(1,0)-transactnum(2,0),0),0),
sum(if(time>100000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<2.8;
早盘强势1:= p17 and p22 and p23 and p24 and p8 and p11;
早盘强势3:=w17 and w22 and w23 and w24 and w8 and w11;
主动买:=sum(transactvol(1,0),0);
主动卖:=sum(transactvol(2,0),0);
早盘强势2:= k17 and k22 and k23  and k14 and k8 and k11  ;
可以涨停: (早盘强势2 or 早盘强势1 ) and 主动买>主动卖 ;
DRAWTEXTREL(490,0,'☆理想★专用☆'),colorred;
可能涨停: xg and 内外盘 and (可以涨停 or 早盘强势3 )  and 主动买>主动卖;
vertline(可以涨停,0),LINETHICK3,coloryellow;
vertline(可能涨停,0),LINETHICK3,colorblue;
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(50,40,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorYELLOW;
大单量差:=sum(ORDERVOL(1,2),0)-sum(ORDERVOL(2,2),0);
DDX:=(ordervol(1,2)-ordervol(2,2))/capital*100;
DDX累积:=SUM(ddx,0);
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
cc:=not(ST) and not(停牌) and not(S);
时间:=BARSCOUNT(CLOSE)-2;
最新:=c;
比例大盘:=ref(c,时间)/ref(INDEXC,时间);
大盘:=比例大盘*INDEXC;
a:=(c>大盘);
单数差:=sum(ORDERNUM(2,0)-ORDERNUM(1,0),0);
DRAWTEXTABS(50,5,'概念:'+SELFSTRING('概念')),COLOR7CFF35;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*500;
A10:=CROSS(控盘,0);
开始控盘:=IF(A10,5,0);
进货:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
洗盘:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
出货:=IF(控盘<0,控盘,0);
比例1:=进货+洗盘;
比例2:=-出货;
差额:=(SUM(比例1,0)-SUM(比例2,0))/20;
A11:=(VOL/C)/2;
A2:=SUM(IF(A11>100 AND CLOSE>REF(CLOSE,1),A11,0),0);
A3:=SUM(IF(A11>100 AND CLOSE<REF(CLOSE,1),A11,0),0);
A4:=SUM(IF(A11<100 AND CLOSE>REF(CLOSE,1),A11,0),0);
A5:=SUM(IF(A11<100 AND CLOSE<REF(CLOSE,1),A11,0),0);
A6:=A2+A3+A4+A5;
机买:=(A2/A6)*100;
机卖:=(A3/A6)*100;
主力差:=机买-机卖;
可以涨停2:=差额>0.1 AND 主力差>0 AND REF(主力差,1)<=0 AND 差额+0.3 and 可以涨停;
DDX:=(ordervol(1,2)-ordervol(2,2))/capital*100;
DDX累积:=SUM(ddx,0);
就要涨停:FILTER((DDX累积>0.1) and a and cc  and 差额>0.1 and (单数差>0) and (大单量差>0)>0,999)/1 and 可以涨停 AND REF(主力差,1)<=0 AND 差额+0.3;
 

信号较少的螃蟹专用冲击涨停分时副图公式

信号较少的螃蟹专用冲击涨停分时副图公式

  >>>请使用本站搜索功能将找到更多相关信号较少的螃蟹专用冲击涨停分时副图公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 144 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学