第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式自动识别牛熊股票的公式 飞狐指标股票指标 源码

自动识别牛熊股票的公式 飞狐指标股票指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-10-16 15:23:38
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

自动识别牛熊股票的公式 飞狐指标股票指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:自动识别牛熊股票的公式 飞狐指标股票指标 源码

现在提供一个自动识别牛熊股票的指标,玄机就在于变色。一用
便知奇妙。可以粗选股票,省了不少事呢,呵呵!!原码如下
DRAWGBK(C, COLORRGB(6,201,242),COLORRGB(0,0,130),0);
BB:=BARPOS=SYSPARAM(1);
variable:wday[7]='星期六';
wday[1]:='星期日';
wday[2]:='星期一';
wday[3]:='星期二';
wday[4]:='星期三';
wday[5]:='星期四';
wday[6]:='星期五';
fy:=LYEAR;
fm:=LMONTH;
fd:=LDAY;
wd:=weekday;
p:=sysparam(1);
str1:=' 今天是:'+numtostr(fy[p],0)+'年'+numtostr(fm[p],0)+'月'
+numtostr(fd[p],0)+'日, '+wday[wd[p]+1];
DRAWTEXT(BARPOS=SYSPARAM(2),h,str1),ALIGN4,coloryellow;
M17:EMA(CLOSE,17);
安全线: EMA(CLOSE,55),COLORYELLOW;
M140:EMA(CLOSE,140),COLORRED ;
M240: EMA(CLOSE,240),COLORblue;
Var1:=(2*CLOSE+HIGH+LOW)/4;
下降通道阻击线: EMA(Var1,99)*0.91, colorgreen,CIRCLEDOT ;
STICKLINE(C>=O,C,O,7,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,5,0),COLOR0000cc;
STICKLINE(C>=O,C,O,4,0),COLOR0000DD ;
STICKLINE(C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=O,C,O,2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,1,0),COLOR0000ff;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,7,0),Coloraaaa00;
STICKLINE(C<=O,C,O,6,0),Colorbbbb00;
STICKLINE(C<=O,C,O,5,0),Colorcccc00;
STICKLINE(C<=O,C,O,4,0),Colordddd00;
STICKLINE(C<=O,C,O,3,0),Coloreeee00;
STICKLINE(C<=O,C,O,2,0),COLORffff00;
STICKLINE(C<=O,C,O,1,0),Colorffff00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,7,0),color00AAAA;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,5,0),color00CCCC;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,3,0),color00EEEE;
STICKLINE(c/ref(c,1)>1.05,(c+o)/2,c,1,0),coloryellow;
DH:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
STICKLINE(DH<=-4,(c+o)/2,c,7,0),colorAA0000;
STICKLINE(DH<=-4,(c+o)/2,c,5,0),colorCC0000;
STICKLINE(DH<=-4,(c+o)/2,c,3,0),colorEE0000;
STICKLINE(DH<=-4,(c+o)/2,c,1,0),colorFF0000;
M30:MA(CLOSE,30),Colorff00ff,linethick1;
顶: COST(95)*1, linethick2,COLORRED;
Var1:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(Var1,99)*0.91, linethick2,colorgreen ;

补充一句。日历是祥云斑竹提供的农历,很不错的!!


自动识别牛熊股票的指标

  >>>请使用本站搜索功能将找到更多相关自动识别牛熊股票的公式 飞狐指标股票指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 138 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学