第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式活在当下-霸王控盘线就让我用最后的自由去成全你的追求公式下载 飞狐成全霸王指标 源码

活在当下-霸王控盘线就让我用最后的自由去成全你的追求公式下载 飞狐成全霸王指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-11-22 06:39:11
  • 相关标签:霸王
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

活在当下-霸王控盘线就让我用最后的自由去成全你的追求公式下载 飞狐成全霸王指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:活在当下-霸王控盘线就让我用最后的自由去成全你的追求公式下载 飞狐成全霸王指标 源码

活在当下--就让我用最后的自由,去成全你的追求

n:=1;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorAAAAAA;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorBBBBBB;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.1,0),colorDDDDDD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0),color6666CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color7777DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),color8888EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1,0),color9999FF;
A9:=MA(CLOSE,14);
B8:=WMA(A9,5);
A11:A9*1.1,LINETHICK3,colorFF;
A44:A9*0.9,LINETHICK3,colorFF00;
A22:A11-(A11-A44)*0.191,LINETHICK3,colorFF00FF;
A33:A11-(A11-A44)*0.618,LINETHICK3;
AA:=MA(AMOUNT/VOL/100,VOL/CAPITAL);
A1:=EMA((EMA(AA,N)+EMA(AA,N+1)+EMA(AA,N+2))/3,3);
A2:=EMA((EMA(AA,N+1)+EMA(AA,N+2)+EMA(AA,N+3))/3,3);
A3:=EMA((EMA(AA,N+2)+EMA(AA,N+3)+EMA(AA,N+4))/3,3);
A4:=EMA((EMA(AA,N+3)+EMA(AA,N+4)+EMA(AA,N+5))/3,3);
A5:=EMA((EMA(AA,N+4)+EMA(AA,N+5)+EMA(AA,N+6))/3,3);
BB:=A1<A2 AND A1<A2 OR A2<A3;
A15:=AA-(A1-AA*0.997);
A16:=AA-(A2-AA*0.997);
A17:=AA-(A3-AA*0.997);
A18:=AA-(A4-AA*0.997);
A19:=AA-(A5-AA*0.997);
PARTLINE(A1>A2 AND A1>A3,A1),colorFF00FF;
PARTLINE(A1>A2 AND A1>A3,A2),POINTDOT,colorFF00FF;
PARTLINE(A1>A2 AND A1>A3,A3),POINTDOT,colorFF00FF;
PARTLINE(A1>A2 AND A1>A3,A4),POINTDOT,colorFF00FF;
PARTLINE(A1>A2 AND A1>A3,A5),colorFF00FF;
PARTLINE(BB,A1),colorFF00;
PARTLINE(BB,A2),POINTDOT,colorFF00;
PARTLINE(BB,A3),POINTDOT,colorFF00;
PARTLINE(BB,A4),POINTDOT,colorFF00;
PARTLINE(BB,A5),colorFF00;
PARTLINE(1,A15),colorFF1010;
PARTLINE(1,A16),colorFF2010;
PARTLINE(1,A17),colorFF3010;
PARTLINE(1,A18),colorFF4010;
HL:=EMA(HIGH,5);
LL:=EMA(LOW,5);
CH:=CROSS(CLOSE,HL);
CL:=-CROSS(LL,CLOSE);
TF:=IF(CH,CH,IF(CROSS(LL,CLOSE),CL,0));
UD:=REF(TF,BARSLAST(TF));
霸王控盘线:=IF(UD>0,LL,HL);
PARTLINE(1,霸王控盘线),LINETHICK2,colorFFFF;
PARTLINE(UD=1 AND REF(UD,1)=1,LL),LINETHICK4,colorFF;
PARTLINE(UD=-1 AND REF(UD,1)=-1,HL),LINETHICK4,colorFF00;


活在当下--(霸王控盘线)就让我用最后的自由,去成全你的追求

  >>>请使用本站搜索功能将找到更多相关活在当下-霸王控盘线就让我用最后的自由去成全你的追求公式下载 飞狐成全霸王指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 111 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学