第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式波段合成副图公式下载 飞狐源码合成指标 源码

波段合成副图公式下载 飞狐源码合成指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 12:13:56
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

波段合成副图公式下载 飞狐源码合成指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:波段合成副图公式下载 飞狐源码合成指标 源码

财务日期:FINANCE(0),LINETHICK0;
流通股亿:FINANCE(7)/10000,LINETHICK0;
税后利增%:FINANCE(54),LINETHICK0;
收益元:FINANCE(33),LINETHICK0;
市盈%:DYNAINFO(39),LINETHICK0;
{长波段}
MID:=MA(CLOSE,26); UPPER:=MID+2*STD(CLOSE,26);
LOWER:=MID-2*STD(CLOSE,26); 布林截距:=(UPPER-LOWER)*100-200;
主升浪选股:=IF(CROSS(布林截距,-20) AND MID>REF(MID,1),11,0),COLORgray;
主升浪:=IF(布林截距>0 AND MID>REF(MID,1) AND REF(MID,1)>REF(MID,2),布林截距,0);
末跌段:=IF(布林截距>0 AND MID<REF(MID,1) AND REF(MID,1)<REF(MID,2),布林截距,0)*-1;
画面起点:=SYSPARAM(2); 画面终点:=SYSPARAM(3);画面K线数:=画面终点-画面起点+1;
时空最低:=LLV(末跌段,{画面K线数}400); 时空视低:=时空最低[画面终点];
时空最高:=HHV(主升浪-时空视低,400{画面K线数}); 时空视高:时空最高[画面终点];
{新庄区}
Var1:=1/WINNER(CLOSE);Var2:=MA(CLOSE,13);
Var3:=100-ABS((CLOSE-Var2)/Var2*100);Var4:=LLV(LOW,75);
Var5:=HHV(HIGH,75);Var6:=(Var5-Var4)/100;Var7:=SMA((CLOSE-Var4)/Var6,20,1);
Var8:=SMA((OPEN-Var4)/Var6,20,1);Var9:=3*Var7-2*SMA(Var7,15,1);
VarA:=3*Var8-2*SMA(Var8,15,1);VarB:=100-VarA;
VarC:=IF(900101<DATE AND DATE<99991230,1,0);
新庄区:(100-IF(Var1>5,IF(Var1<100,Var1,Var3-10),0))*VarC*时空视高 /100,COLOR0000dd;
FILLRGN(新庄区<时空视高,新庄区,时空视高*0.995),COLOR600030;

{空跌
var910:=100*(c-cost(10))/cost(10);
空跌幅度:if(var910<0,var910,0),coloryellow,linethick0;
空跌:=视高+空跌幅度*视高/20,linethick0,COLOR008800;
FILLRGN(空跌<视高,if(空跌<视高*0.6,视高*0.6,空跌),视高*0.999),COLOR005000;}

{长波段显示}
长升段:=主升浪-时空视低,COLOR553355,linethick2;
长跌段:=末跌段-时空视低,,COLOR553355,linethick2;
STICKLINE(长跌段=0-时空视低 AND NOT(长升段=0-时空视低),0-时空视低,长升段,10,1),COLOR000080;
STICKLINE(长升段=0-时空视低 AND NOT(长跌段=0-时空视低),0-时空视低,长跌段,10,1),colorAA5500;
0-时空视低,COLOR661166,linethick2;

{中波段}
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*时空视高;
VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1);
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20; VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
AA:=LLV(LOW,36); BB:=HHV(HIGH,30);
中小心:87.5*时空视高/100,LINEDOT,COLORAA2200;
中跟踪:10*时空视高/100,LINEDOT,COLOR0000aa;
中波慢:=VAR3;
中波快:=((EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25))*时空视高 /100,COLOR0055FF,LINETHICK1;
FILLRGN(中波快>VAR4,VAR4,中波快),COLOR000DD; FILLRGN(中波快<VAR4,VAR4,中波快),COLORf03000;
中波段:VAR4,COLOR0000DD,LINETHICK2;
{短波段}
短中枢:时空视高*0.5,LINEDOT,COLOR006600;
CS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);
YJD:=(EMA(CS,3)-50)*2; YJF:=MA(YJD,5);
短波最低:=LLV(YJD,画面K线数); 短波视低:=短波最低[画面终点];
STICKLINE((YJD-短波视低)*时空视高/180>(YJF-短波视低)*时空视高/180,(YJD-短波视低)*时空视高 /180,(YJF-短波视低)*时空视高/180,1,0),COLOR00CCDD,linethick1,POINTDOT;
STICKLINE((YJD-短波视低)*时空视高/180<(YJF-短波视低)*时空视高/180,(YJD-短波视低)*时空视高 /180,(YJF-短波视低)*时空视高/180,1,0),COLOR008800,linethick1,POINTDOT;
短波段:(YJD-短波视低)*时空视高/180,COLORff88ff,linethick1;
短波慢:(YJF-短波视低)*时空视高/180,COLOR00CCBB,linethick2;



波段合成 (副图 源码 贴图)

  >>>请使用本站搜索功能将找到更多相关波段合成副图公式下载 飞狐源码合成指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 156 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学