第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式旺旺火公式下载 飞狐公式指标 源码

旺旺火公式下载 飞狐公式指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:16:32
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

旺旺火公式下载 飞狐公式指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:旺旺火公式下载 飞狐公式指标 源码

VAR1:=(CLOSE-LLV(LOW,16))/(HHV(HIGH,16)-LLV(LOW,16))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
危险态势:VAR3,POINTDOT,LINETHICK2,colorFF00;
段:VAR4,color6A9BFF;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<15;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<11;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>85;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>70 AND VAR3>VAR4;
顶线:100,colorFF;
0;
安全线:17,colorFF9933;
平衡线:50,colorFFFF00;
风险线:80;
抄底:IF(危险态势<12,40,0);
底部区:IF(危险态势<16.8,60,0),colorFFFF;
DRAWTEXT(FILTER(VAR5,10)=1,70,'有戏'),color99FF;
DRAWTEXT(FILTER(VAR6,10)=1,30,'抄底'),colorFFFF;
STICKLINE(FILTER(VAR5,10)=1,0,50,10,0),color99FF;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),colorFF;
STICKLINE(FILTER(VAR7,5)=1,85,100,10,0);
DRAWTEXT(FILTER(VAR7,5)=1,80,'逃顶'),colorFFFFFF;
STICKLINE(VAR8,70,100,10,0),colorFF00;
DRAWTEXT(FILTER(VAR8,5)=1,70,'短顶'),colorFFFFFF;
GJW:=AMOUNT/VOL/100;
GJ:=IF(GJW>CLOSE*1.1,CLOSE,IF(GJW<CLOSE*0.9,CLOSE,GJW));
X1:=100*WINNER(GJ);
X:=MA(X1,5);
AB:=HHV(CLOSE,0)/X;
A1:=IF(AB>2.5,-10,AB);
A:=IF(A1>1,-10,A1);
(底限):=A;
EE:=X/LLV(LOW,0);
EF:=HHV(HIGH,0)/X*8*10;
B:=IF(EF>50,50,EF);
(平衡区):=B;
FG:=HHV(HIGH,0)/X*4.5*100;
D:=IF(FG>100,100,FG);
(上限):=D;
DRAWTEXT(CROSS(86,X),X,'-诱多');
DRAWTEXT(CROSS(X,5),X,'-吸筹'),colorB700;
DRAWTEXT(CROSS(X,45),X,'-拉升'),color9D9DFF;
VARA1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VARA2:=SMA(SMA(VARA1,3,1),3,1);
VARA3:=EMA(VARA2,5);
公主:=3*VARA2-2*VARA3;
见底:STICKLINE(公主<6.788,8,0,6,0),color66CC00;
AR1:="ezstock@IS_LASTBAR";
X:=1;
XX:=1;
B001:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*X*100*5;
B002:=(CLOSE-MA(CLOSE,42))/MA(CLOSE,42)*X*100*5;
B003:=(CLOSE-MA(CLOSE,67))/MA(CLOSE,67)*X*100*5;
B004:=(B001+B002)/2-B003*XX;
B005:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*X;
B006:=(-100)*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,42))*X;
B007:=(-100)*(HHV(HIGH,72)-CLOSE)/(HHV(HIGH,72)-LLV(LOW,72))*X;
B008:=(EMA((B005+B006)/2-B007,6))*X;
B009:=REF(CLOSE,1)*X;
B010:=((SMA(MAX(CLOSE-B009,0),19,1))/(SMA(ABS(CLOSE-B009),19,1))*100-50)*1.25*XX;
B011:=((SMA(MAX(CLOSE-B009,0),34,1))/(SMA(ABS(CLOSE-B009),34,1))*100-50)*1.25*XX;
B012:=((SMA(MAX(CLOSE-B009,0),72,1))/(SMA(ABS(CLOSE-B009),72,1))*100-50)*1.25*XX;
B013:=EMA(((B010+B011)/2-B012)*5,6)*X;
B014:=(-1)*(B008+B004+B013)/3*1.5*XX;
B015:=B013*X;
B016:=B014;
B017:=EMA(B013,4);
KKM1:=B013*XX;
DPM1:=B014*XX;
B018:=EMA(B014,4)*XX;
多头:=KKM1;
空头:=DPM1;
多均:=B017;
空均:=B018;
关注:=IF(CROSS(KKM1,DPM1),28,0);
C023:=KKM1;
C024:=DPM1;
C025:=B017;
C026:=B018;
W:=WINNER(CLOSE);
HWXWINNER:=DMA(W,VOL/CAPITAL*1)*100;
XD1:=HWXWINNER;
XWXMH:=EMA(HWXWINNER,6);
XD2:=XWXMH;
XD3:=MA(HWXWINNER,14);
庄家控盘:(XD1-XD2)*10,colorFF00FF;
EXPLAIN(XD1>XD2,'发现大庄家连续活动,重点关注!'),colorFF;
EXPLAIN(C023>C024 AND C023>C025,'多头:中线适度持股'),colorFF;
EXPLAIN(C023>C024 AND C023<C025,'多头:中线获利减仓'),colorFFFF;
EXPLAIN(C023<C024 AND C023>C025,'多头:中线择机进仓'),colorFF00;
EXPLAIN(C023<C024 AND C023<C025,'多头:中线空仓观望'),colorFFFFFF;
EXPLAIN(C024>C023 AND C024>C026,'空头:中线空仓观望'),colorFFFFFF;
EXPLAIN(C024>C023 AND C024<C026,'空头:中线择机进仓'),colorFF00;
EXPLAIN(C024<C023 AND C024>C026,'空头:中线获利减仓'),colorFFFF;
EXPLAIN(C024<C023 AND C024<C026,'空头:中线适度持股'),colorFF;


旺旺火指标公式

  >>>请使用本站搜索功能将找到更多相关旺旺火公式下载 飞狐公式指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 132 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学