第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式趋势先机公式下载 飞狐公式指标 源码

趋势先机公式下载 飞狐公式指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:16:48
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

趋势先机公式下载 飞狐公式指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:趋势先机公式下载 飞狐公式指标 源码

Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,13);{13}
Var2E:=(Var2A+Var2C)/2/1.1;
短期趋势:EMA(Var2E,3) ;
辅助线:=ema(短期趋势,5);
PARTLINE(短期趋势>=REF(短期趋势,1),短期趋势),colorred;
PARTLINE(短期趋势<REF(短期趋势,1),短期趋势),colorgreen;
PARTLINE(辅助线>REF(辅助线,1),辅助线),colorff00f0;
PARTLINE(辅助线<=REF(辅助线,1),辅助线),colorwhite;
中期趋势:EMA((Var2B+Var2D)/2,2),coloryellow;
判断线:ref(中期趋势,1),COLORCYAN,linedot;
{股旁网-股票公式网站 www.gupang.com}
DRAWicon(cross(中期趋势,判断线),中期趋势,1),linethick2;
DRAWicon(cross(判断线,中期趋势),中期趋势,2),linethick2;
MACD :=2*(短期趋势-辅助线);
STICKLINE(MACD>0,25,50+MACD,0.5,0),COLOR6666ff;
STICKLINE(MACD<0,25,50+MACD,0.5,0),COLORcyan;
A33:=EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10;
庄家吸筹:STICKLINE(A33,0,-A33/2,4,0),Color00AAFF;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TRr:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TRr);
MDI:=((DMM * 100) / TRr);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
派红包:STICKLINE((阶段底部 < 0),0,阶段底部/3,4,0),COLORRED;
牛线:(100),linedot,PRECISion0,colorgray;
强弱分界:(50),linedot,PRECISion0,colorgray;
休息线:(25),linedot,PRECISion0,colorgray;
A40:=EMA((((CLOSE - (LLV(LOW,25))) / ((HHV(HIGH,25)) - (LLV(LOW,25)))) * 4),4);
DRAWICON((FILTER((A40 < 0.25),5)),50,4),colorRed;
DRAWICON((FILTER((A40 > 3.6),10)),50,5),colorgreen;
A42:=(EMA((((CLOSE - (LLV(LOW,33))) / ((HHV(HIGH,21)) - (LLV(LOW,33)))) * 100),20)) * 0.998;
A43:=EMA(((0.667 * (REF(A42,1))) + (0.333 * A42)),1);
STICKLINE((A43 < 20),0,(0 + 6),4,0),colorMagenta;


趋势先机指标公式

  >>>请使用本站搜索功能将找到更多相关趋势先机公式下载 飞狐公式指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 148 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学