第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式均线庄现公式下载 飞狐公式指标 源码

均线庄现公式下载 飞狐公式指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:17:57
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

均线庄现公式下载 飞狐公式指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:均线庄现公式下载 飞狐公式指标 源码

a年:(c-wma(c,250))/Wma(c,250),COLORRED,LINETHICK2;
a半:(c-Wma(c,144))/Wma(c,60),COLORFF00F0;
a89:(c-Wma(c,89))/Wma(c,89),COLORYELLOW;
a季:(c-Wma(c,55))/Wma(c,55),COLORYELLOW;
a34:(c-Wma(c,34))/Wma(c,34),COLORYELLOW;
a月:(c-Wma(c,21))/Wma(c,21),COLORYELLOW;
a13:(c-Wma(c,13))/Wma(c,13),COLORYELLOW;
年:CROSS(A年,0)*0.3,COLORRED,LINETHICK2;
半:CROSS(A半,0)*0.3,COLORFF00F0,LINETHICK2;
八九:CROSS(A89,0)*0.3,LINETHICK2,COLORYELLOW;
季:CROSS(A季,0)*0.3,COLORFF00F0,LINETHICK3;
三四:CROSS(A34,0)*0.3,COLORred;
月:CROSS(A月,0)*0.3,ColorFFFF80;
十三:CROSS(A13,0)*0.3,COLORYELLOW;
//十三:CROSS(A13,0)*0.3,COLORYELLOW;
长:(年 OR 半 OR 八九)*1.5,Color7BCB03;
中:(季 OR 三四)*1.5;
//短:(月 OR 十三 OR 五)*1.5;

aa:=cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30)) and cross(ma(c,5),ma(c,60));
bb:=ma(c,60)>ma(c,10) and cross(ma(c,10),ma(c,30)) and ma(c,30)>ma(c,20) and abs(ma(c,60)-ma(c,20))/ma(c,20)<0.05;
cc:=ma(c,30)>ma(c,5) and cross(ma(c,5),ma(c,20)) and ma(c,20)>ma(c,10), coloryellow;
dd:=abs((ma(c,5)-ma(c,10))+(ma(c,10)-ma(c,20))+(ma(c,20)-ma(c,30)))<0.02 and ma(c,5)>ref(ma(c,5),1) and ma(c,10)>ref(ma(c,10),1);
ee:=ma(c,20)>ma(c,5) and cross(ma(c,5),ma(c,10)) and ma(c,10)>ma(c,60) and abs(ma(c,20)-ma(c,60))/ma(c,60)<0.05;
ff:=aa or bb or cc or dd or ee ;
庄现:(ff and FILTER( ff,8)),ColorFFFFFF;


均线庄现指标公式

  >>>请使用本站搜索功能将找到更多相关均线庄现公式下载 飞狐公式指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学