第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式好用的看盘主图公式K线可自行调节 飞狐好用指标 源码

好用的看盘主图公式K线可自行调节 飞狐好用指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-10 07:05:04
  • 相关标签:K线
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

好用的看盘主图公式K线可自行调节 飞狐好用指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:好用的看盘主图公式K线可自行调节 飞狐好用指标 源码

P1 6 1 100
P2 13 1 100
P3 55 1 100
P4 20 1 100

MA1:EMA(CLOSE,P1);
MA2:EMA(CLOSE,P2);
MA3:EMA(CLOSE,P3);
MA4:EMA(CLOSE,P4),LINEDOT;

DIFZ:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAZ:=EMA(DIFZ,9);
MACDZ:=5*(DIFZ-DEAZ);

N1:=SYSPARAM(3);
NN:=N1-SYSPARAM(2)+1;
HH:=HHV(CLOSE,NN);
LL:=LLV(CLOSE,NN);
N1:=SYSPARAM(3);
NN:=N1-SYSPARAM(2)+1;
HH:=HHV(CLOSE,NN);
LL:=LLV(CLOSE,NN);
最高:=HH[N1];
最低:=LL[N1];
RCC:=最低*0.95-(最高*1.05-最低*0.95)*0.1;//MACD放在主图下边的0轴定性
限制显示K线面积:=RANGE(BARPOS,SYSPARAM(3)-120,SYSPARAM(3)+1);//限制在120个K线范围内,可自行调节

STICKLINE((RCC+MACDZ)>RCC AND (RCC+MACDZ)<=REF(RCC+MACDZ,1) AND 限制显示K线面积,RCC,RCC+MACDZ,2,0),COLORFF00FF;
STICKLINE((RCC+MACDZ)>RCC AND (RCC+MACDZ)>REF(RCC+MACDZ,1) AND 限制显示K线面积,RCC,RCC+MACDZ,2,0),COLORFF00FF;
STICKLINE((RCC+MACDZ)<=RCC AND (RCC+MACDZ)<=REF(RCC+MACDZ,1) AND 限制显示K线面积,RCC,RCC+MACDZ,2,0),colorgreen;
STICKLINE((RCC+MACDZ)<=RCC AND (RCC+MACDZ)>REF(RCC+MACDZ,1) AND 限制显示K线面积,RCC,RCC+MACDZ,2,0),colorgreen;

{以上显示柱子}

PARTLINE(限制显示K线面积,EMA(DIFZ*5/2+RCC,9)),COLORFFFFFF,LINETHICK1,PRECISION2;
PARTLINE(限制显示K线面积,DIFZ*5/2+RCC),COLORRED,LINETHICK1,PRECISION2;
PARTLINE((DIFZ*5/2+RCC)<=REF(DIFZ*5/2+RCC,1) AND 限制显示K线面积,DIFZ*5/2+RCC),COLORFFF000,LINETHICK1,PRECISION2;
{以上是显示DIFF和DEA}

{显示K线,以免被色带盖住}
STICKLINE(CLOSE>OPEN,HIGH,LOW,0.1,1),COLORRED;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,1),COLORRED;
STICKLINE(CLOSE<=OPEN,HIGH,LOW,0.1,1),COLORCYAN;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,8,1),COLORCYAN;

C增比:=CLOSE/REF(CLOSE,1);
C均增比:=(C增比+REF(C增比,1)+REF(C增比,2)+REF(C增比,3)+REF(C增比,4))/5;
YC:=CLOSE*C均增比;
强弱:=COUNT(YC>REF(YC,1),10)/COUNT(YC<REF(YC,1),10);
A:=EMA(EMA(EMA(EMA(强弱,2),2),2),2);
B:=EMA(EMA(EMA(EMA(强弱,5),5),5),5);

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,LOW-0.03,LOW-0.03,10,0),LINETHICK3,COLORMAGENTA;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,HIGH*1.001,HIGH,10,0),COLOR00FF00,LINETHICK3{98FD};
MTM:=CLOSE-REF(CLOSE,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);
DRAWTEXT(FILTER(卖1=1,5),HIGH*1.02, ''),color00ff00,ALIGN1;
DRAWTEXT(FILTER(买1=1,5),LOW*0.99, ''),colorRED,ALIGN1;
DRAWICON(FILTER(买1=1,5),LOW*0.99,4),ALIGN1;
DRAWICON(FILTER(卖1=1,5),HIGH*1.04, 5),ALIGN1;


好用的看盘主图

  >>>请使用本站搜索功能将找到更多相关好用的看盘主图公式K线可自行调节 飞狐好用指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 104 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学