第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式一个极好的短线高抛低吸操盘买卖公式下载 飞狐低吸指标 源码

一个极好的短线高抛低吸操盘买卖公式下载 飞狐低吸指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 07:02:22
  • 相关标签:短线高抛低吸操盘买卖
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一个极好的短线高抛低吸操盘买卖公式下载 飞狐低吸指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一个极好的短线高抛低吸操盘买卖公式下载 飞狐低吸指标 源码

一个极好的短线高抛低吸操盘买卖

input:N(-7,-20,20);
VARA:=EMA(((AMOUNT / VOL) / 100),3);
HHV(HIGH,30);
MA5:MA(CLOSE,5);
成本:=EMA(VARA,88);
极限位:=(成本 * 0.74);
MA10:=MA(CLOSE,10),colorFFFF;
平衡位:=(EMA(VARA,88) * 0.85);
短期乖离率:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
X7:=EMA(EMA(EMA(HIGH,5),5),5);
上通道:=(X7 * 1.05);
LOWERL:=(MA(LOW,30) * 0.85);
MA55:=MA(CLOSE,55);
XX:=(COUNT((OPEN > CLOSE),6) = 6);
VAR15:=WINNER(CLOSE);
VAR16:=(VOL / CAPITAL);
VAR17:=(VAR16 / VAR15);
财神线:=IF((VAR15 < (8 / 100)),VAR17,0);
财神到:=财神线;
LLV(LOW,30);
DRAWICON(((((((财神线 < REF((财神线 > 1),1)) AND (CLOSE <= OPEN)) AND (XX < REF((XX > 0),1))) AND (短期乖离率 < (0 - 6))) AND (财神线 > 0.5)) AND (财神线 < 1)),LOW,1),ALIGN1;
趋势:=(((5 * SMA((((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 80),5,1)) - (3 * SMA(SMA((((CLOSE - LLV(LOW,7)) / (HHV(HIGH,7) - LLV(LOW,7))) * 80),5,1),3,1))) - SMA(SMA(SMA((((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 80),5,1),3,1),2,1));
平衡线:=EMA(EMA(EMA(HIGH,3),3),1);
回挡线:=(平衡线 * 0.92);
DRAWICON((((CROSS(趋势,0) AND (OPEN <= REF(CLOSE,1))) AND (短期乖离率 > 3)) AND ((回挡线 - REF(回挡线,1)) > 0)),LOW,0);
VAR11:=(((((2 * CLOSE) + OPEN) + HIGH) + LOW) / 5);
VAR12:=VOL;
M8:=(SUM((VAR11 * VAR12),3) / SUM(VAR12,3));
B4:=REF(CLOSE,1);
B5:=((SMA(MAX((CLOSE - B4),0),7,1) / SMA(ABS((CLOSE - B4)),7,1)) * 100);
B6:=CROSS(79,B5);
B7:=FILTER(B6,4);
主力:=M8;
散户:=LLV(主力,120);
主线:WMA(CLOSE,8),LINETHICK2,colorFF;
VARF:=POW((CLOSE - 主线),1);
VARM:=MA(VARF,3);
VARH:=SQRT(VARM);
阻力线:=(主线 + (1.96 * VARH));
PARTLINE((主线 < REF(主线,1)),主线),LINETHICK2,colorFF00;
了结线:=(平衡线 * 1.06);
MA20:MA(CLOSE,20);
WX:=MA(CLOSE,0);
MB5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
MB7:=(MA(CLOSE,20) * IF((20 < 7),WX,1));
DRAWTEXT(FILTER((((((((((((((((REF(CLOSE,1) < MB7) AND ((主线 - REF(主线,1)) > 0)) AND ((了结线 - REF(了结线,1)) > 0.01)) AND ((阻力线 - REF(阻力线,1)) > 0)) AND (LOW < MB7)) AND (CLOSE > MB7)) AND (((VOL / CAPITAL) * 100) < 1)) AND ((MB5 - REF(MB5,1)) > 0)) AND (WINNER(CLOSE) < 0.59)) AND (HIGH < 上通道)) AND ((REF(HIGH,1) / REF(CLOSE,1)) < 1.04)) AND ((VOL / REF(VOL,1)) < 3.3)) AND ((REF(CLOSE,1) / REF(OPEN,1)) < 1.03)) AND (OPEN <= REF(CLOSE,1))) AND ((CLOSE / OPEN) > 1.03)),4),LOW,'★黄金买点'),colorFFFF;
MA13:MA(CLOSE,13);
MA34:=MA(CLOSE,25);
压力1:=HHV(LOW,20);
中期大底:=LLV(LOW,30);
DRAWTEXT(FILTER(((((((LOW <= 中期大底) AND (XX < REF((XX > 0),2))) AND (WINNER(CLOSE) < 0.15)) AND (HIGH < 压力1)) AND ((CLOSE / LOW) > 1.06)) AND (CLOSE > OPEN)),6),(LOW - (LOW * 0.01)),'★底成'),colorFFFFFF;
趋势线:=MA(HIGH,1);
地:=(MA(CLOSE,26) - (2 * STD(CLOSE,26)));
DRAWTEXT((((HIGH >= HHV(HIGH,20)) AND ((HIGH / OPEN) > 1.02)) AND (CLOSE < REF(CLOSE,1))),HIGH,'卖'),colorFFFF;
DRAWTEXT((((((((((LOW <= LLV(LOW,30)) AND (REF(CLOSE,1) > REF(OPEN,1))) AND (LOW < LOWERL)) AND ((REF(OPEN,2) / REF(CLOSE,2)) > 1.04)) AND (REF(OPEN,2) > LOWERL)) AND (REF(OPEN,1) < REF(CLOSE,2))) AND ((CLOSE / LOW) > 1.02)) AND (REF(CLOSE,1) < LOWERL)) AND (REF(HIGH,1) > REF(LOW,2))),LOW,'黑马出现'),colorFFFFFF;
DRAWTEXT((((((((((CROSS(主线,MA10) AND ((OPEN - LLV(LOW,30)) < 0.5)) AND ((HIGH / CLOSE) < 1.04)) AND (VOL > REF(VOL,1))) AND (REF(OPEN,3) < MA10)) AND (REF(CLOSE,1) <= REF(OPEN,1))) AND ((CLOSE / OPEN) > 1.01)) AND (WINNER(CLOSE) < 0.55)) AND (LOW <= MA10)) AND (CLOSE > OPEN)),LOW,'★强势追'),colorFFFFFF;
HH:=FORCAST(FORCAST(((CLOSE + FORCAST(CLOSE,2)) / 2),31),10);
MA10:MA(CLOSE,10),colorFFFF;
DRAWTEXT(FILTER(((((((LOW < LOWERL) AND (WINNER(CLOSE) < 0.07)) AND (主线 > REF(主线,1))) AND (趋势线 > REF(趋势线,1))) AND (CLOSE >= 地)) AND ((CLOSE / OPEN) > 1.03)),5),LOW,'★买'),colorFFFFFF;
VAR13:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
平均值:=((MA10 / -10) + MA10);
UPPERL:=(MA(HIGH,30) * 1.15);
PARTLINE((UPPERL >= REF(UPPERL,1)),UPPERL),colorFF;
PARTLINE((UPPERL <= REF(UPPERL,1)),UPPERL),colorFF00;
DRAWTEXT(FILTER(((((HIGH > UPPERL) AND (HIGH > UPPERL)) AND (CLOSE < OPEN)) AND (CLOSE < UPPERL)),5),(HIGH + 0.13),'出局'),colorFFFFFF;
DRAWTEXT((B7 AND (HIGH >= UPPERL)),(HIGH * 1.02),'卖'),colorFFFF;
UPPERS:=(MA(HIGH,3) * 1.03);
LOWERS:=(MA(LOW,3) * 0.97);
LOWERL:=(MA(LOW,30) * 0.83);
PARTLINE((LOWERL <= REF(LOWERL,1)),LOWERL),colorFF00;
PARTLINE((LOWERL >= REF(LOWERL,1)),LOWERL),colorFF;
HZ3:=(SMA(AMOUNT,15,6) - REF(SMA(AMOUNT,15,6),61));
TZ:=LLV(LOW,2);
发射:=SMA(DMA(TZ,HZ3),8,4);
导弹:=SMA(DMA(TZ,HZ3),5,4);
DRAWTEXT(FILTER(((((((((((导弹 / REF(导弹,1)) < 0.97) AND (OPEN > LOW)) AND (REF(导弹,2) = REF(导弹,13))) AND (((VOL / CAPITAL) * 100) > 2)) AND (REF(CLOSE,1) > REF(OPEN,1))) AND ((HIGH / CLOSE) < 1.02)) AND (HIGH < 上通道)) AND (((VOL / CAPITAL) * 100) < 1)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.03)),3),LOW,'★黄金2'),colorFFFF;
DRAWTEXT(((((((LOW < 平均值) AND (WINNER(CLOSE) < 0.07)) AND (CLOSE > REF(OPEN,1))) AND (LOW <= LOWERL)) AND (LOW <= LLV(LOW,30))) AND ((CLOSE / OPEN) > 1.04)),LOW,'★见底');
DRAWTEXT(FILTER((((OPEN > UPPERL) AND ((UPPERL - REF(UPPERL,1)) < 0)) AND (CLOSE < OPEN)),4),HIGH,'逃命'),colorFFFF;
LXP:=FILTER(((((((((LOW <= 中期大底) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.06)) AND ((REF(OPEN,2) / REF(CLOSE,2)) < 1.02)) AND ((CLOSE / OPEN) > 1.03)) AND (OPEN < LOWERL)) AND (OPEN > 中期大底)) AND (WINNER(CLOSE) < 0.04)) AND (短期乖离率 < (0 - 8))),5);
DRAWTEXT(((LXP < REF((LXP > 0),3)) AND (OPEN < REF(OPEN,1))),LOW,'★全仓'),colorFF00;
D:=(MA(CLOSE,80) - (MA(CLOSE,10) / 3));
DRAWTEXT(IF((((((CLOSE < D) AND ((VOL / 240) > (MA(VOL,5) / 240))) AND (CLOSE > (REF(CLOSE,1) * 1.08))) AND (LOW <= REF(HIGH,1))) AND (CLOSE < (MA(CLOSE,13) * 1.3))),1,0),(LOW - (LOW * 0.04)),'抄底'),colorFF00;
VAR1Z:=(((CLOSE - OPEN) / OPEN) * 100);
VAR2Z:=REF(CLOSE,1);
VAR3Z:=((SMA(MAX((CLOSE - VAR2Z),0),6,1) / SMA(ABS((CLOSE - VAR2Z)),6,1)) * 100);
VAR4Z:=(COUNT((VAR3Z < 20),20) >= 1);
DRAWTEXT(FILTER((((VAR1Z > 9.5) AND (REF(CLOSE,1) > REF(CLOSE,2))) AND VAR4Z),3),LOW,'★屠龙'),colorFF00;
FF:=(COUNT((OPEN > CLOSE),4) = 4);
DRAWTEXT((((((FF < REF((FF > 0),1)) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.04)) AND (WINNER(CLOSE) < 0.3)) AND (LOW >= REF(LOW,1))) AND (CLOSE > REF(OPEN,1))),LOW,'历史大底'),colorFF00;
VAR1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(0 - VOL),0)),0);
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=(IF((CLOSE > LLV(CLOSE,VAR2)),1,(0 - 1)) * IF((VAR1 > LLV(VAR1,VAR2)),1,(0 - 1)));
VAR4:=IF((VAR3 = (0 - 1)),1,0);
VAR5:=(COUNT((VAR4 = 1),8) > 3);
VAR6:=((SUM(AMOUNT,13) / ((AMOUNT / VOL) / 100)) / 100);
VAR7:=DMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),(VOL / VAR6));
VAR8:=((((CLOSE - VAR7) / VAR7) * 100) < (0 - 17));
VAR9:=(((CLOSE - MIN((REF(CLOSE,5) * 0.83),(REF(CLOSE,21) * 0.72))) / CLOSE) < 0.05);
RSW:=(((VAR8 AND VAR9) AND VAR5) * 5);
DRAWTEXT(FILTER((((RSW < REF((RSW > 0),1)) AND (CLOSE > REF(CLOSE,1))) AND (HIGH > CLOSE)),8),LOW,'★大底'),colorFF;
A1:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
A2:=((REF(HIGH,10) / CLOSE) > 1.8);
A3:=(((COST(20) - CLOSE) / CLOSE) > 0.3);
A4:=(HIGH > (LOW * 1.07));
A5:=(A4 AND (COUNT(A4,5) > 1));
A6:=(COUNT(((((CLOSE / REF(CLOSE,1)) > 0.89) AND ((CLOSE / REF(CLOSE,1)) < 1.12)) AND ((HIGH / LOW) < 1.23)),40) = 40);
T:=((((((((((CLOSE - A1) / A1) * 100) < (0 - 37)) OR A2) AND (CLOSE > OPEN)) AND A3) AND A5) AND (CLOSE < 6)) AND A6);
DRAWTEXT((((T < REF((T > 0),3)) AND (CLOSE < LOWERL)) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.02)),LOW,'★成功99%'),colorFFFF;
DRAWTEXT(((((((((((REF(CLOSE,5) > REF(CLOSE,6)) AND (REF(CLOSE,4) < REF(CLOSE,5))) AND (REF(CLOSE,3) > REF(CLOSE,4))) AND ((REF(HIGH,2) / REF(OPEN,2)) < 1.02)) AND (MA20 >= REF(MA20,1))) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.02)) AND (OPEN < REF(CLOSE,1))) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / OPEN) > 1.02)),LOW,'★多方开炮'),colorFF00;
BIAS1W:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
BIAS2W:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
BIAS3W:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
MM:=(((BIAS1W + (2 * BIAS2W)) + (3 * BIAS3W)) / 6);
MN:=MA(MM,3);
MC:=EMA(MN,2);
DRAWTEXT((((((((((((REF(CLOSE,4) / REF(OPEN,4)) > 1.055) AND (HIGH > OPEN)) AND (REF(CLOSE,4) < MA20)) AND ((HIGH / CLOSE) < 1.04)) AND (REF(CLOSE,4) < MA20)) AND (REF(CLOSE,3) < MA20)) AND (CLOSE >= OPEN)) AND (OPEN < REF(CLOSE,4))) AND (MA5 > REF(MA5,1))) AND (WINNER(CLOSE) < 0.15)),LOW,'★回调买'),colorB2CFFF;
DRAWTEXT((((((((((((((REF(CLOSE,4) > MA10) AND (REF(LOW,4) > MA10)) AND (REF(CLOSE,3) > MA10)) AND (REF(CLOSE,2) > MA10)) AND (REF(OPEN,1) < REF(CLOSE,2))) AND (REF(CLOSE,2) < REF(CLOSE,3))) AND (WINNER(CLOSE) < 0.15)) AND (REF(CLOSE,3) < REF(CLOSE,4))) AND (REF(CLOSE,1) < MA10)) AND (OPEN < MA10)) AND (CLOSE > MA10)) AND (MA10 > REF(MA10,1))) AND ((CLOSE / OPEN) > 1.02)),LOW,'回调买'),colorFFFFFF;
DRAWTEXT(FILTER(((((HIGH > MA55) AND (HIGH >= HHV(HIGH,20))) AND (CLOSE > OPEN)) AND ((HIGH / CLOSE) > 1.03)),5),HIGH,'卖'),colorFFFF;
DRAWTEXT(((((HIGH >= HHV(HIGH,20)) AND (WINNER(CLOSE) > 0.8)) AND (CLOSE > OPEN)) AND ((HIGH / CLOSE) > 1.04)),HIGH,'卖2'),colorFFFF;
DRAWTEXT(((((((((CROSS(MN,MC) AND (MN <= (0 - 2))) AND (OPEN < MA20)) AND (OPEN < MA10)) AND ((MA10 - REF(MA10,1)) > 0.01)) AND ((HIGH / CLOSE) < 1.025)) AND (REF(OPEN,1) <= REF(CLOSE,2))) AND (WINNER(CLOSE) < 0.12)) AND (CLOSE > MA20)),LOW,'半仓');
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J))));
X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X2:=EMA(X1,10);
X3:=REF(X2,1);
VARH:=CROSS(X2,X3);
低买:=VARH;
DRAWTEXT(FILTER(((((低买 AND (短期乖离率 > 4)) AND (WINNER(CLOSE) < 0.14)) AND (CLOSE < 压力位)) AND (CLOSE > OPEN)),5),LOW,'★十买九赢'),colorC0FFF3;
神秘买点:=(((((((CLOSE > OPEN) AND (CLOSE > REF(CLOSE,1))) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.04)) AND (WINNER(CLOSE) < 0.01)) AND (短期乖离率 < (0 - 15))) AND ((CLOSE / LOW) > 1.023)) * 15);
DRAWTEXT(((神秘买点 < REF((神秘买点 > OPEN),1)) AND (OPEN <= REF(CLOSE,1))),LOW,'-成功率100%'),colorFFFF;
DRAWTEXT((((((((((REF(LOW,1) <= LLV(CLOSE,30)) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.01)) AND (((VOL / CAPITAL) * 100) > 5)) AND (REF(OPEN,1) > REF(CLOSE,1))) AND (OPEN <= REF(CLOSE,1))) AND ((OPEN / LOW) < 1.01)) AND (WINNER(CLOSE) < 0.08)) AND (CLOSE > OPEN)) AND ((HIGH / CLOSE) > 1.04)),LOW,'★仙人指路'),colorFFFFFF;
趋势线:=((3 * SMA((((CLOSE - LLV(LOW,28)) / (HHV(HIGH,28) - LLV(LOW,28))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
DRAWTEXT(FILTER((IF(((((CROSS(趋势线,10) AND (LOW <= 平衡位)) AND ((CLOSE / LOW) > 1.04)) AND (LOW <= 极限位)) AND (短期乖离率 < 0.35)),1,0) AND (CLOSE > OPEN)),5),(LOW - 0.07),'底★'),ALIGN2,color71CA5C;
DRAWTEXT((((((((OPEN < REF(CLOSE,1)) AND (LOW <= LLV(LOW,30))) AND (短期乖离率 > (0 - 6))) AND (WINNER(CLOSE) < 0.1)) AND (LOW <= 平衡位)) AND (CLOSE > 平衡位)) AND ((CLOSE / OPEN) > 1.04)),LOW,'★绝对底部'),colorFFFFFF;
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
DRAWTEXT(FILTER(((((((XL1 > 0) AND ((REF(OPEN,1) / REF(CLOSE,1)) > 1.05)) AND (CLOSE > REF(OPEN,1))) AND (WINNER(CLOSE) < 0.13)) AND (REF(CLOSE,1) < REF(OPEN,1))) AND LOW),5),LOW,'★全仓'),color13FF;
VAR1:=((COST(15) - CLOSE) / CLOSE);
VAR2:=(REF(VAR1,1) > 0.55);
VAR3:=(VOL / CAPITAL);
VAR4:=(VAR3 > (MA(VAR3,5) * 0.4));
DRAWTEXT(FILTER(((((((VAR2 AND (((VOL / CAPITAL) * 100) > 0.29)) AND (HIGH > REF(LOW,1))) AND (REF(HIGH,1) > REF(LOW,2))) AND (REF(OPEN,2) > REF(LOW,2))) AND (CLOSE > OPEN)) AND VAR4),22),LOW,'-成功率100%'),colorFFFF;
VAR12:=((VOL / CAPITAL) * 100);
下通道:=(MA(LOW,30) * 0.847);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=(((CLOSE - REF(OPEN,VAR15)) / REF(OPEN,VAR15)) * 100);
VAR18:=((VAR16 / CAPITAL) * 100);
VAR19:=(((CLOSE - REF(OPEN,VAR13)) / REF(OPEN,VAR13)) * 100);
VAR20:=((VAR14 / CAPITAL) * 100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2) * 0.865);
VAR23:=(REF(CLOSE,13) * 0.772);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
王:=(IF((((((CLOSE - VAR24) / CLOSE) < 0.03) AND (VAR17 < (0 - 35))) AND ((SUM(VAR12,5) / 5) < 1.8)),1,0) * 0.4);
DRAWTEXT(FILTER((((((((王 < REF((王 > 0),1)) AND (REF(OPEN,3) < 下通道)) AND (REF(OPEN,1) < 下通道)) AND (HIGH > OPEN)) AND (HIGH > LOW)) AND (REF(HIGH,2) > REF(LOW,3))) AND (WINNER(CLOSE) < 0.15)),3),LOW,'-成功率100%'),colorFFFF;
DRAWTEXT(FILTER((((((LLV(CLOSE,500) = LLV(CLOSE,5)) AND ((REF(OPEN,2) / REF(CLOSE,2)) > 1.02)) AND (VOL > REF(VOL,1))) AND (LOW <= REF(HIGH,1))) AND ((CLOSE / REF(CLOSE,1)) > (1 + (5.5 / 100)))),3),LOW,'★满仓'),color7AF6;
DRAWTEXT(FILTER(((((((((((((CLOSE - DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL))) / DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL))) * 100) + 30) - (((REF(HIGH,13) / CLOSE) - 1.35) * 100)) < (0 - 8.1)) AND (REF(CLOSE,1) > REF(CLOSE,2))) AND (CLOSE >= REF(OPEN,1))) AND ((VOL / MA(VOL,10)) < 3)) AND (HIGH > LOW)) AND ((HHV(HIGH,30) - LLV(LOW,30)) > 1.49)) AND (((((((((EMA((((CLOSE - MA(CLOSE,10)) / CLOSE) * 100),14) <= 0) AND ((((CLOSE - REF(CLOSE,5)) / CLOSE) * 100) < (0 - 1))) AND ((HIGH / OPEN) > 1.0035)) AND (REF(HIGH,1) > REF(LOW,2))) AND (((VOL / CAPITAL) * 100) < 10)) AND (WINNER(CLOSE) < 0.12)) AND ((((MA(VOL,5) - VOL) / CAPITAL) * 100) < 0.8)) AND ((((VOL - MA(VOL,21)) / VOL) * 100) > 18)) = 1)),5),LOW,'-成功率100%'),colorFFFF;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),4.1,1) / SMA(ABS((CLOSE - LC)),4.1,1)) * 100);
DRAWICON(CROSS(84,RSI),(HIGH * 1.03),5);

//DRAWICON((((((CROSS(RSI,11) AND (((VOL / CAPITAL) * 100) > 0.09)) AND (短期乖离率 > P)) AND ((主线 - LOWERL) < 0.8)) AND ((HIGH / CLOSE) < 1.03)) AND (OPEN <= REF(CLOSE,1))),LOW,0),ALIGN1;
//DRAWTEXT(((((((OPEN < 极限位) AND (CLOSE < 极限位)) AND (OPEN <= LOWERL)) AND (REF(CLOSE,1) < REF(OPEN,2))) AND (CLOSE > LOWERL)) AND (REF(LOW,1) <= LLV(LOW,30))),LOW,'世纪大底'),colorFFFFFF;


一个极好的短线高抛低吸操盘买卖

  >>>请使用本站搜索功能将找到更多相关一个极好的短线高抛低吸操盘买卖公式下载 飞狐低吸指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 122 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学