第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式交易护驾(副图指标)公式下载 飞狐护驾公式指标 源码

交易护驾(副图指标)公式下载 飞狐护驾公式指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-10 07:48:02
  • 相关标签:交易护驾
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

交易护驾(副图指标)公式下载 飞狐护驾公式指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:交易护驾(副图指标)公式下载 飞狐护驾公式指标 源码

交易护驾
DRAWGBK((DATE > 0),COLORRGB(0,33,0),COLORRGB(0,33,0),1);
Z_1:=C-REF(C,1);
空头:EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20,LINETHICK,PRECISION2,Color00FF00;
多头:(空头*2-FORCAST(空头,9)),LINETHICK,PRECISION2,ColorFF59FF;
{警报}
RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
引力:SMA(J,2,1)-SMA(J,3,1),LINETHICK,PRECISION2,COLORGRAY;
Jj_1:=VALUEWHEN(多头<=空头,多头);
Jj_2:=VALUEWHEN(多头>空头,空头);
K1:=IF(多头>空头,1,IF(多头<空头,-1,0));
K2:=VALUEWHEN(K1<>0,K1);
警报:IF(K2>0,Jj_1,Jj_2),LINETHICK,PRECISION2,Color00B4FF;
{近台比}
Jt_b1:=(O+L+H+C*3)/6;
Jt_b2:=REVERSE(Jt_b1)+2*WMA(Jt_b1,5);
Jt_b3:=3*Jt_b2-2*SMA(Jt_b2,2,1);
Jt_b4:=VALUEWHEN(BARSLAST(C>Jt_b3),Jt_b3);
Jt_b5:=VALUEWHEN(BARSLAST(C<=Jt_b3),Jt_b3);
Jt_b6:=IF(C<=Jt_b3,Jt_b4,Jt_b5);
近台比:=(C-Jt_b6)/Jt_b6*100;
A5:=近台比[SYSPARAM(1)];
RA5:=近台比[SYSPARAM(1)-1];
jt5:=if(A5>RA5,'↑','↓');
PARTLINE(C,警报),Color00B4FF;
FILLRGN(空头>多头,空头,多头),Color005800;
FILLRGN(空头<=多头,空头,多头),Color000078;
引力,PRECISION2,COLORSTICK,COLORBLACK;
{画各线}
PARTLINE(C,空头),Color00FF00;
PARTLINE(C,多头),ColorFF59FF;
DRAWTEXTEX(C,1,872,0,'近台比: '+NUMTOSTR(近台比[SYSPARAM(1)],2)+jt5),COLORYELLOW;

交易护驾


  >>>请使用本站搜索功能将找到更多相关交易护驾(副图指标)公式下载 飞狐护驾公式指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 102 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学