第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式追涨(主图指标)公式下载 飞狐追涨指标 源码

追涨(主图指标)公式下载 飞狐追涨指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-11 07:48:50
  • 相关标签:追涨
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

追涨(主图指标)公式下载 飞狐追涨指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:追涨(主图指标)公式下载 飞狐追涨指标 源码

追涨

MAV:=(2*C+H+L+o)/5;
A1:EMA(MAV,2.78)*1.028,COLORyellow;
A2:MA(OPEN,3.2)*1.028,COLOR00FF00;
MA1:ema(c,15);
MA2:ema(c,22);
MA3:ema(c,30);
MA4:ema(c,45);
MA5:ema(c,55),linethick2;
MA6:ema(c,90);
MA7:ema(c,120);
MA8:ema(c,144),CIRCLEDOT,COLORaaaaff;
年线:ema(c,250),COLORffffff;

J:=(CLOSE+HIGH+LOW)/3;
A:=EMA(J,10);
B:=REF(A,1);
if(A>B,A,0),pointdot,linethick5,COLOR0000FF;
if(B>A,B,0),pointdot,linethick5,COLOR00FF00;

多:=ema(c,3),coloryellow;
空:=ema(c,5),color00ff00;
均衡:=ema(空,5),colorwhite;
varf1:=count(cross(多,均衡),2)=1;
varf2:=count(cross(空,均衡),2)=1;
zai:=filter(varf1 and varf2,2);
drawtext(zai,均衡,'追涨'),colorffffff;
追涨:zai,colorffffff;

AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099ff;
DRAWTEXT(老鼠仓,l*0.99,' 老鼠仓'),COLOR0099ff;
STICKLINE(老鼠仓,H,L,5,0),COLOR0099ff;
STICKLINE(老鼠仓,O,C,6,0),COLOR0099ff;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,5,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,3,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,7,1),linethick3,colorred;


  >>>请使用本站搜索功能将找到更多相关追涨(主图指标)公式下载 飞狐追涨指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 150 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学