第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式价值500万简化FOX组合只有飞狐能够做到超美如画的公式下载 飞狐组合能做到指标 源码

价值500万简化FOX组合只有飞狐能够做到超美如画的公式下载 飞狐组合能做到指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-12 07:28:44
  • 相关标签:价值500万简化FOX组合
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

价值500万简化FOX组合只有飞狐能够做到超美如画的公式下载 飞狐组合能做到指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:价值500万简化FOX组合只有飞狐能够做到超美如画的公式下载 飞狐组合能做到指标 源码

价值500万简化FOX组合

超美如画的指标,只有飞狐能做到

{FOX组合 价值500万简化}

{背景}

DRAWGBK(CLOSE>REF(MA(CLOSE,3),3),COLORRGB(85,0,113) ,COLORRGB(0,0,0),1);

DRAWGBK(CROSS(CLOSE,REF(MA(CLOSE,3),3)),COLORRGB(0,50,155) ,COLORRGB(0,0,30),1);

DRAWGBK(CLOSE<REF(MA(CLOSE,3),3),COLORRGB(50,110,0) ,COLORRGB(0,0,1),1);

DRAWGBK(CROSS(REF(MA(CLOSE,3),3),CLOSE),COLORRGB(90,30,55) ,COLORRGB(0,50,00),1);

{zmacd}

zqmacd:=DATATYPE;

rmacd:=OPENMINUTES(TIME);

zsmacd:=REF(CLOSE,rmacd);

zsrmacd:=DYNAINFO( 3);

jmacd:=SUM(CLOSE*VOL,SUMBARS(VOL,CAPITAL))/SUM(VOL,SUMBARS(VOL,CAPITAL));

jjmacd:=SUM(CLOSE*VOL,0)/SUM(VOL,0);

jjmacd1:=SUM(CLOSE*VOL,rmacd)/SUM(VOL,rmacd)LINETHICK0;

jjamacd:=IF(zqmacd=6,jjmacd,IF(zqmacd=1,jjmacd1,jjmacd));

zsamacd:=IF(zqmacd=6,zsrmacd,IF(zqmacd=1,zsmacd,zsrmacd));

crmacd:=IF(zqmacd=6,CLOSE>0,IF(zqmacd=1,rmacd>1,CLOSE>0));

PARTLINE(crmacd,zsamacd),COLORGRAY,POINTDOT;

dkmacd:=(SMA(CLOSE,2,1)-SMA(CLOSE,6,1))*2.1,LINETHICK0;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd),Colorb3336633;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.97),COLORADBA9C;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.86),COLOR9CAA8C;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.75),COLOR8C9A73;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.66),COLOR738A63;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.55),COLOR637552;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.45),COLOR526542;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.4),COLOR425531;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.33),COLOR314521;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.25),COLOR213010;

FILLRGN(dkmacd>0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd*0.14),COLOR102000;

FILLRGN(dkmacd<=0 and jjamacd>0 ,zsamacd,ZSamacd+dkmacd),,Colorb3336633;

{说明}

DRAWTEXTEX(CLOSE,1,30,160,' | 红色初,股价靠近虚线入'),colorYellow;

DRAWTEXTEX(CLOSE,1,30,200,' | 绿头来,股价靠近虚线去'),colorYellow;

DRAWTEXTEX(CLOSE,1,30,240,' | 金线上得金,银线上的银'),colorYellow;

DRAWTEXTEX(CLOSE,1,30,280,' | 大盘个股趋向末明别性情'),colorYellow;

{vol}

r0:=0.96;

r:=(LOW-r0*SYSPARAM(5))/VOL;

r1:=LLV(r,SYSPARAM(3)-SYSPARAM(2));

r2:=r1[DATACOUNT];

r3:=LLV(LOW-r2*VOL,SYSPARAM(3)-SYSPARAM(2));

r4:=r3[SYSPARAM(3)];

r5:=(r2*VOL+r4)*0.995;

STICKLINE(CLOSE>=REF(CLOSE,1),r5,r0*SYSPARAM(5),7,1),color224455;

STICKLINE(CLOSE<REF(CLOSE,1),r5,r0*SYSPARAM(5),7,1),color553322;

八日量:MA(r5,8),SHIFT0,color606066;

十三日量:MA(r5,13),SHIFT0,color172271;

三日量:MA(r5,3),SHIFT0,color88ae00;

PARTLINE(三日量>=REF(三日量,1),三日量),Color88aedd,linethick1;

{MA}

Var1:=(HIGH+LOW+OPEN+CLOSE)/4;

A线:MA(3*Var1-2*SMA(Var1,2,1),12),COLORGREEN,LINETHICK1;

B线:=EMA(MA(CLOSE,13),2);

C线:EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55)*0.985,linethick1,colorgray;

FILLRGN(A线>C线,A线,C线),COLOR323167,LINETHICK1;

FILLRGN(A线>B线,B线,A线),COLOR323199,LINETHICK1;

FILLRGN(A线<=B线*1.0062,A线,C线),COLOR223311,LINETHICK1;

D线:B线,linethick1,LINEDOT,colorEEFF33;

MA55:MA(CLOSE,55),COLORFFCC66;

MA99:(MA(CLOSE,99)),CIRCLEDOT,Color006f05;

PARTLINE(A线>C线,C线),LINETHICK1,Color002288;

PARTLINE(A线<C线,C线),LINETHICK1,Color11412E;

PARTLINE(A线>B线,A线),LINETHICK1,Color002288;

PARTLINE(A线<B线,A线),LINETHICK1,Color11412E;

PARTLINE(MA99>REF(MA99,1),MA99),LINETHICK2,color888888;

PARTLINE(MA99>REF(MA99,1),MA99),LINETHICK1,colorffffff;

PARTLINE(MA99<REF(MA99,1),MA99),LINETHICK1,Color77462E;

MA55,LINETHICK2,colorFF;

MA55V:MA55,colorFFFF;

PARTLINE(MA55<REF(MA55,1),MA55),Color33EE00,linethick2;

PARTLINE(MA55<REF(MA55,1),MA55),Colorblue,linethick1;

{阴柱}

STICKLINE(OPEN>=CLOSE ,HIGH ,LOW,2,0 ),COLORGREEN;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;

{粉柱}

STICKLINE(CLOSE>OPEN,HIGH,LOW,2,0) ,COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

{直板K}

STICKLINE(HIGH=LOW and CLOSE=OPEN and (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,8,0) ,COLORRED;

STICKLINE(HIGH=LOW and CLOSE=OPEN and (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,8,0) ,COLOR00FF00;

S:=('股票代码:' + STKLABEL);

DRAWTEXT((SYSPARAM(2) = BARPOS),CLOSE,S),ALIGN4,colorCCFFFF;

DRAWTEXT((BARPOS = SYSPARAM(2)),HIGH,((((((((((((((((((((((((((((((((((' 所属板块:' + BLKNAME) + '\n') + '发行价') +

NUMTOSTR(FINANCE(51),2)) + '元') + ' 发行量') + NUMTOSTR(FINANCE(52),2)) + '万股') + '\n') + '总股本') + NUMTOSTR(FINANCE(1),0)) + '万股')

+ ' 流通A股') + NUMTOSTR(FINANCE(7),0)) + '万股') + ' 净资产') + NUMTOSTR(FINANCE(34)*FINANCE(7)/10000,2)) + '亿元') + '

每股收益') + NUMTOSTR(FINANCE(33),2)) + '元') + ' 每股未分配') + NUMTOSTR(FINANCE(32),2)) + '元') + '\n') +

'市盈率') + NUMTOSTR(DYNAINFO(39),2)) + '%') + ' 投资收益') + NUMTOSTR(FINANCE(24),2)) + '元') + ' 股东总数')

+ NUMTOSTR(FINANCE(50),0)) + '户')),ALIGN4,colorFF00;

价值500万简化FOX组合


价值500万简化FOX组合

  >>>请使用本站搜索功能将找到更多相关价值500万简化FOX组合只有飞狐能够做到超美如画的公式下载 飞狐组合能做到指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 144 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学