第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式刘剑金叉有庄公式下载 飞狐指标 源码

刘剑金叉有庄公式下载 飞狐指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-12 07:29:14
  • 相关标签:金叉有庄
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

刘剑金叉有庄公式下载 飞狐指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:刘剑金叉有庄公式下载 飞狐指标 源码

金叉有庄

金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=(3*K-2*D);

DRAWTEXT(二次金叉,DEA*1,'低二叉'),COLORYELLOW;

周DIF:="MACD.DIF#WEEK"(12,26,9);

周DEA:="MACD.DEA#WEEK"(12,26,9);

周MACD:="MACD.MACD#WEEK"(12,26,9);

DIF周金叉:=CROSS(周DIF,周DEA);

DRAWTEXT(DIF周金叉,0,'周叉'),COLORYELLOW;

DRAWTEXT(CROSS(周DEA,周DIF),0,'周死'),COLORGREEN;

MACD周金叉:=CROSS(周MACD,周DIF) AND 周MACD>=(0-0.05) AND 周MACD<=0.02;

VARR:=EMA(EMA(CLOSE,13),13);

控盘:=(VARR-REF(VARR,1))/REF(VARR,1)*1000;

A10:=CROSS(控盘,0);

控盘B:=FILTER(IF(A10,1,0),5); JJ:=DYNAINFO(11);

P:=55;S:=8;M1:=3;

刘:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;

剑:=EMA(刘,M1);

TJ11:=(C-JJ)/JJ<-0.03;

BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

BTJ3:=CROSS(刘,剑) AND 刘<-0.3;

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

庄:= BTJ11 AND BTJ2 AND BTJ3;

有庄:=FILTER(庄,55),COLORWHITE;

DRAWTEXT(BTJ811,-0.2,'★有庄'),COLORYELLOW;

DRAWTEXT(CROSS(J,-3),DIF,'出击'),COLORWHITE;

A1:=BARSLAST(REF(CROSS(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9)),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND EMA(CLOSE,12)-EMA(CLOSE,26)>REF(EMA(CLOSE,12)-EMA(CLOSE,26),A1+1) AND CROSS(EMA(CLOSE,12)-EMA(CLOSE,26),EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9));

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORMAGENTA,LINETHICK2;

A2:=BARSLAST(REF(CROSS(EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9),EMA(CLOSE,12)-EMA(CLOSE,26)),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(EMA(CLOSE,12)-EMA(CLOSE,26),A2+1)>EMA(CLOSE,12)-EMA(CLOSE,26) AND CROSS(EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9),EMA(CLOSE,12)-EMA(CLOSE,26));

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;


  >>>请使用本站搜索功能将找到更多相关刘剑金叉有庄公式下载 飞狐指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 114 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学