第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式量价擒庄_飞狐副图公式下载 飞狐量价擒庄指标 源码

量价擒庄_飞狐副图公式下载 飞狐量价擒庄指标 源码

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-13 07:30:57
  • 相关标签:量价擒庄
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

量价擒庄_飞狐副图公式下载 飞狐量价擒庄指标 源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:量价擒庄_飞狐副图公式下载 飞狐量价擒庄指标 源码

继成本三线后,再发重量级指标,量价擒庄。此指标版权为本人所拥有,对能量潮的改进,并叠加了成交量柱。

量价擒庄源码:

VV:=VOL/10000;

VV*10,VOLSTICK;

重心:=(2*C+H+L)/4;

YC:=(重心+c*10)/11;

jc:=(重心-REF(重心,1)+c-ref(c,1)+2*(c-重心))/4;

obv:=SUM(IF(jC>0,vv,IF(jC<0,-vv,0)),63),COLORWHITE;

obv2:=EMA(obv,2);

obv3:=EMA(obv,3);

obv4:=EMA(obv,4);

obv5:=EMA(obv,5);

obv6:=EMA(obv,6);

obv7:=EMA(obv,7);

obv8:=EMA(obv,8);

obv9:=EMA(obv,9);

obv10:=EMA(obv,10);

obvj:=(obv2+obv3+obv4+obv5+obv6+obv7+obv8+obv9+obv10)/9;

Dobv:=MAX(obv2,MAX(obv3,MAX(obv4,MAX(obv5,MAX(obv6,MAX(obv7,MAX(obv8,MAX(obv9,obv10))))))));

Xobv:=MIN(obv2,MIN(obv3,MIN(obv4,MIN(obv5,MIN(obv6,MIN(obv7,MIN(obv8,MIN(obv9,obv10))))))));

obvB:EMA(((obvj+2*Dobv)/3+(Xobv+5*Dobv)/6)/2,1),COLORWHITE,LINETHICK1;

{第一股票公式网www.CHnMoNey.com}

Gv1:=HHV(ema(obv,6),18);

Gv2:=HHV(ema(obv,9),27);

Gv3:=HHV(ema(obv,12),36);

Gv4:=HHV(ema(obv,15),45);

Gv5:=HHV(ema(obv,18),54);

Gv6:=HHV(ema(obv,21),63);

Gv7:=HHV(ema(obv,24),72);

Gv8:=HHV(ema(obv,27),81);

Gv9:=HHV(ema(obv,30),90);

XGv:=(Gv1+Gv2+Gv3+Gv4+Gv5+Gv6+Gv7+Gv8+Gv9)/9;

马线:((Gv1+Gv2+Gv3+Gv4+Gv5+Gv6)/6+xGv)/2,COLOR00CCCC,LINETHICK2;

Gv11:=HHV(ema(obv,18),54);

Gv12:=HHV(ema(obv,27),81);

Gv13:=HHV(ema(obv,36),108);

Gv14:=HHV(ema(obv,45),135);

Gv15:=HHV(ema(obv,54),162);

Gv16:=HHV(ema(obv,63),189);

Gv17:=HHV(ema(obv,72),216);

Gv18:=HHV(ema(obv,81),243);

Gv19:=HHV(ema(obv,90),270);

ZGv:=(Gv11+Gv12+Gv13+Gv14+Gv15+Gv16+Gv17+Gv18+Gv19)/9;

Gv21:=HHV(ema(obv,54),162);

Gv22:=HHV(ema(obv,81),243);

Gv23:=HHV(ema(obv,108),405);

Gv24:=HHV(ema(obv,135),486);

Gv25:=HHV(ema(obv,162),486);

Gv26:=HHV(ema(obv,189),567);

Gv27:=HHV(ema(obv,216),648);

Gv28:=HHV(ema(obv,243),729);

Gv29:=HHV(ema(obv,270),810);

DGv:=(Gv21+Gv22+Gv23+Gv24+Gv25+Gv26+Gv27+Gv28+Gv29)/9;

VTD:=MAX(XGv,MAX(ZGv,DGv));

VTX:=MIN(XGv,MIN(ZGv,DGv));

VTZ:=(XGv+ZGv+DGv)/3;

鉴线:EMA(((VTZ+2*VTD)/3+(VTX+5*VTD)/6)/2,9),COLORFAABEC,COLOR7F00FF,LINETHICK1;

LV1:=LLV(ema(obv,6),18);

LV2:=LLV(ema(obv,9),27);

LV3:=LLV(ema(obv,12),36);

LV4:=LLV(ema(obv,15),45);

LV5:=LLV(ema(obv,18),54);

LV6:=LLV(ema(obv,21),63);

LV7:=LLV(ema(obv,24),72);

LV8:=LLV(ema(obv,27),81);

LV9:=LLV(ema(obv,30),90);

LV:=(LV1+LV2+LV3+LV4+LV5+LV6+LV7+LV8+LV9)/9;

熊线:((LV1+LV2+LV3+LV4+LV5+LV6)/6+LV)/2,COLOR00bb00,LINETHICK2;

HOBV:REF(HHV(obvB,63),1),color88FF,LINEDOT;

LOBV:REF(LLV(obvB,63),1),COLORAAAA00,LINEDOT;


量价擒庄

  >>>请使用本站搜索功能将找到更多相关量价擒庄_飞狐副图公式下载 飞狐量价擒庄指标 源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学