第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式多年不玩发个大家过过瘾——均线理论主图公式下载

多年不玩发个大家过过瘾——均线理论主图公式下载

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-08 07:52:16
  • 相关标签:均线理论
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

多年不玩发个大家过过瘾——均线理论主图公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:多年不玩发个大家过过瘾——均线理论主图公式下载

多年不玩发个大家过过瘾——均线理论主图公式

 {通道}
中轴:=MA(CLOSE,21);
压力:=(MA(CLOSE,21) + 2*STD(CLOSE,21));
支撑:=(MA(CLOSE,21) - 2*STD(CLOSE,21));
{布林}
布林:=HHV(HHV(LOW,5),30);
出世:=EMA(EMA(布林,20)-2*STD(布林,20),3);
入世:=EMA(EMA(布林,5)+2*STD(布林,5),18);
布林重心:=(出世+入世)/2;
非常态:ma(布林重心,20),,CIRCLEDOT;
CG:=简单移动平均(收盘价,20),;
上20:最高值(CG,3);
下20:条件函数(CG<上20,(CG-(上20-CG)),上20);
CG1:=简单移动平均(收盘价,90),;
上90:最高值(CG1,3);
下90:条件函数(CG1<上90,(CG1-(上90-CG1)),上90);
CG2:=简单移动平均(收盘价,250),;
上250:最高值(CG2,3);
下250:条件函数(CG2<上250,(CG2-(上250-CG2)),上250);
CG3:=简单移动平均(收盘价,480),;
上480:最高值(CG3,3);
下480:条件函数(CG3<上480,(CG3-(上480-CG3)),上480);

中轴:=简单移动平均(收盘价,21),ColorFF5700;
上轴:=最高值(中轴,3),ColorFFFF99;
下轴:=条件函数(中轴<上轴,(中轴-(上轴-中轴)),上轴),ColorFFFF99;
压力:=(简单移动平均(收盘价,21) + 2*估算标准差(收盘价,21)),Color99CC66,linethick1;
支撑:=(简单移动平均(收盘价,21) - 2*估算标准差(收盘价,21)),Color99CC66,linethick1;




{时间函数}
Var0:=条件函数(年月日>891230 AND 年月日<1270101,1,0);

{通道}
中轴:=MA(CLOSE,21);
压力:=(MA(CLOSE,21) + 2*STD(CLOSE,21));
支撑:=(MA(CLOSE,21) - 2*STD(CLOSE,21));
{布林}
布林:=HHV(HHV(LOW,5),30);
出世:=EMA(EMA(布林,20)-2*STD(布林,20),3);
入世:=EMA(EMA(布林,5)+2*STD(布林,5),18);
非常态重心:=(出世+入世)/2;


{琴心之常态K线}
大雪:=MA((HIGH+LOW+CLOSE)/3,8);
无痕:=MA((HIGH+LOW+CLOSE)/3,21) ;
天下有雪:=MA(COST(50) ,3);
Var1:=EMA((OPEN+CLOSE)/2,26);
Var2:=MA(COST(30),3);
Var3:=MA(COST(80),3);
Var4:=(HIGH+LOW+CLOSE)/3;
Var5:=EMA((OPEN+HIGH+LOW+CLOSE)/4,233);
Var6:=Var5+Var5*6/100;
画柱线(Var4>0.1 AND VAR0,最高价,最低价,0.5,0),COLORwhite ;
画柱线(Var4<天下有雪 AND Var4>无痕 OR Var4<Var5 AND Var4>无痕 OR Var4>无痕 AND Var1>无痕 AND VAR0,最高价,最低价,0.5,0), COLORgreen ;
画柱线(Var4>天下有雪 AND Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) OR Var4>Var2 AND Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) AND VAR0,最高价,最低价,0.5,0),COLORred ;
画柱线(Var4>Var6 AND Var4>Var3 AND 大雪>无痕 AND Var1>向前引用(Var1,1) AND VAR0,最高价,最低价,0.5,0),COLORred;
画柱线(Var4>0.1 AND 收盘价<开盘价 AND VAR0,开盘价,收盘价,9,0), COLORwhite;
画柱线(Var4>0.1 AND 收盘价>=开盘价 AND VAR0,开盘价,收盘价,9,1), ,COLORwhite ;
画柱线(Var4<天下有雪 AND Var4>无痕 AND 收盘价<开盘价 OR Var4<Var5 AND Var4>无痕 AND 收盘价<开盘价 OR Var4>无痕 AND VAR0 AND Var1>无痕 AND 收盘价<开盘价,开盘价,收盘价,9,0),  COLORGREEN ;
画柱线(Var4<天下有雪 AND Var4>无痕 AND 收盘价>开盘价 OR Var4<Var5 AND Var4>无痕 AND 收盘价>开盘价 OR Var4>无痕 AND VAR0 AND Var1>无痕 AND 收盘价>=开盘价,开盘价,收盘价,9,1),   COLORGREEN;
画柱线(Var4>天下有雪 AND Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) AND 收盘价<开盘价 OR Var4>Var2 AND VAR0 AND  Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) AND 收盘价<开盘价,开盘价,收盘价,9,0), COLORred;
画柱线(Var4>天下有雪 AND Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) AND 收盘价>开盘价 OR Var4>Var2 AND VAR0 AND Var4>Var1 AND Var4>Var5 AND Var2>向前引用(Var2,1) AND 收盘价>=开盘价,开盘价,收盘价,9,1), COLORred ;
画柱线(Var4>Var6 AND Var4>Var3 AND 大雪>无痕 AND Var1>向前引用(Var1,1) AND VAR0 AND 收盘价<开盘价,开盘价,收盘价,9,0), COLORred;
画柱线(Var4>Var6 AND Var4>Var3 AND 大雪>无痕 AND Var1>向前引用(Var1,1) AND VAR0 AND 收盘价>=开盘价,开盘价,收盘价,9,1), COLORred ;
画柱线(1 AND VAR0,收盘价,开盘价,0.5,0),COLORWHITE;{第一股票公式网wWw.cHnmoneY.Com}
{琴心之非常态K线}
MID:=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
V1:=(CLOSE-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);
K1:=SUM(LLV(V2,4),4)/4;
V3:=EMA(V2,64)*10;
V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;
A:=V3>10;
B:=V2>V4;
D:=V5>10;
E:=V3<=10 OR V2<=V4 OR V5<=10;
KS:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>1.23 AND RKS>13 AND CLOSE/REF(CLOSE,1)>1.03;
STICKLINE( CLOSE>入世  and 非常态重心>支撑 and 非常态重心<压力 and CLOSE>REF(CLOSE,1) AND VAR0,HIGH,LOW,0,1),colormagenta;
STICKLINE( CLOSE>入世 and 非常态重心>支撑 and 非常态重心<压力  and CLOSE>REF(CLOSE,1) AND VAR0,CLOSE,OPEN,9,1),colormagenta;
STICKLINE(CLOSE<压力 and CLOSE>入世 and 非常态重心>支撑 and 非常态重心<压力  and CLOSE<REF(CLOSE,1) AND VAR0,HIGH,LOW,0,0),colormagenta;
STICKLINE(CLOSE<压力 and CLOSE>入世 and 非常态重心>支撑 and 非常态重心<压力  and CLOSE<REF(CLOSE,1) AND VAR0,CLOSE,OPEN,9,0),colormagenta;
STICKLINE(1,CLOSE,OPEN,0.5,0),COLORWHITE;
Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(Var8,3,1);
D:=SMA(K,3,1);
Var9:=3*K-2*D;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
趋势:=VarC ;
AA:=成交量/((最高价-最低价)*2-绝对值(收盘价-开盘价));
主动买盘:=条件函数(收盘价>开盘价,AA*(最高价-最低价),条件函数(收盘价<开盘价,AA*((最高价-开盘价)+(收盘价-最低价)),成交量/2));
主动卖盘:=条件函数(收盘价>开盘价,0-AA*((最高价-收盘价)+(开盘价-最低价)),条件函数(收盘价<开盘价,0-AA*(最高价-最低价),0-成交量/2));
Var2:=(收盘价-最低值(最低价,27))/(最高值(最高价,27)-最低值(最低价,27))*100;
Var31:=移动平均(Var2,3,1);
Var41:=移动平均(Var31,9,1);
VAR2:=最高价-最低价;
VAR3:=绝对值(开盘价-收盘价);
VAR4:=最高价-条件函数(收盘价>开盘价,收盘价,开盘价);
VAR5:=条件函数(收盘价>开盘价,开盘价,收盘价)-最低价;
VAR6:=VAR3/VAR2*成交量;
VAR7:=VAR4/VAR2*成交量;
VAR8:=VAR5/VAR2*成交量;
RSV:=(收盘价-最低值(最低价,7))/(最高值(最高价,7)-最低值(最低价,7))*100;
RSV1:=(收盘价-最低值(最低价,38))/(最高值(最高价,38)-最低值(最低价,38))*100;
流金:=移动平均(RSV1,5,1),COLORRED;
中多:=移动平均(流金,10,1),COLOR66CC33;VarE:=(收盘价-最低值(最低价,34))/(最高值(最高价,34)-最低值(最低价,34))*100;
残局线:= 移动平均(移动平均(VarE,3,1),3,1), COLORBLUE;
短多:=3*移动平均(VarE,3,1)-2*残局线,  COLORRED;
短买:=IF(CROSS(趋势,10) AND 趋势>10,50,0);
STICKLINE(MLS=1 and 主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价 AND VAR0,最高价,最低价,0,1),colormagenta;
STICKLINE(MLS=1 and 主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价 AND VAR0,开盘价,收盘价,9,1),colormagenta;
画柱线(收盘价>=开盘价 and 主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价 AND 短买,最高价,最低价,0,0),colormagenta;
画柱线(收盘价>=开盘价 and 主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价 AND 短买,收盘价,开盘价,9,1),colormagenta;
{琴心之多头阳线}
画柱线(主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价,开盘价,收盘价,4,0), , COLORred;
画柱线(主动买盘>主动卖盘 and 当日上涨 AND Var31>Var41 and VAR6>=VAR7 AND VAR6>=VAR8 AND 短多>=中多 AND VAR0 AND 收盘价>开盘价,最高价,最低价,0,1),colorred;
画柱线(1,收盘价,开盘价,0.5,0),COLORWHITE;
{琴心之空头阴线}
成交:=成交量;
Var2:=(收盘价-最低值(最低价,27))/(最高值(最高价,27)-最低值(最低价,27))*100;
Var3:=移动平均(Var2,3,1);
Var4:=移动平均(Var3,9,1);
Var5:=3*Var3-2*Var4;
Var6:=成交量;
HH:=Var3<=Var4;
VAR2:=HIGH-LOW;
VAR3:=ABS(OPEN-CLOSE);
VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR6:=VAR3/VAR2*VOL; //wWw.chNmonEy.com
VAR7:=VAR4/VAR2*VOL;
VAR8:=VAR5/VAR2*VOL;
VAR9:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VARB:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
VARC:=MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,30);
下攻量:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN;
RSV:=(收盘价-最低值(最低价,7))/(最高值(最高价,7)-最低值(最低价,7))*100;
RSV1:=(收盘价-最低值(最低价,38))/(最高值(最高价,38)-最低值(最低价,38))*100;
流金:=移动平均(RSV1,5,1),COLORRED;
中多:=移动平均(流金,10,1),COLOR66CC33;VarE:=(收盘价-最低值(最低价,34))/(最高值(最高价,34)-最低值(最低价,34))*100;
残局线:= 移动平均(移动平均(VarE,3,1),3,1), COLORBLUE;
短多:=3*移动平均(VarE,3,1)-2*残局线,  COLORRED;
画柱线(主动买盘<绝对值(主动卖盘) and 收盘价<开盘价 AND  HH  AND  下攻量 AND 短多<中多 AND VAR0 ,收盘价,开盘价,4,0),COLORFF6633;
画柱线(主动买盘<绝对值(主动卖盘) and 收盘价<开盘价 AND  HH  AND  下攻量 AND 短多<中多 AND VAR0 ,最高价,最低价,0,0),COLORFF6633;
画柱线(1,收盘价,开盘价,0.5,0),COLORWHITE;




{风险栅栏}
a:="399001$close";//D
b:=WMA(A,20);//DMIY
b1:=MA(b,3);
b2:=MA(b,5);
b3:=MA(b,21);
b4:=MA(b,34);//下面也可简化,懒了
x:=REF(CLOSE,1)<REF(CLOSE,2) and REF(VOL,1)>MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) and REF(VOL,1)>REF(MA(VOL,20),1)*1.1;
y:=IF(x,MIN(REF(LOW,1),LOW),0);
z1:=REF(y,BARSLAST(x)),colorffef40;
x1:=REF(CLOSE,1)<REF(OPEN,1) and REF(VOL,1)>MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) and REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1) or REF(CLOSE,1)<REF(OPEN,1) and REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1);
y1:=IF(x1,REF(CLOSE,1),0);
z2:=REF(y1,BARSLAST(x1)),COLORred,colorffff;
 

多年不玩发个大家过过瘾——均线理论主图公式

  >>>请使用本站搜索功能将找到更多相关多年不玩发个大家过过瘾——均线理论主图公式下载

下载地址

点这开始下载

上一公式:大胆拼搏金融一网变盘逃顶公式下载

下一公式:没有了

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 116 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学