第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网飞狐公式五龙起舞公式下载

五龙起舞公式下载

  • 公式类型:飞狐公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-03-31 08:10:31
  • 相关标签:五龙起舞
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

五龙起舞公式下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:五龙起舞公式下载

五龙起舞公式下载

 利用经典CCI/KDJ/RSI/WR/MDI五大指标揭示股价规律:
论坛新手,直接上编码。
//五龙起舞

TYP:=(H+L+C)/3;

CCIO:=(TYP-MA(TYP,9))/(0.015*AVEDEV(TYP,9)),NODRAW,Precision1;

FILLRGN(CCIO>150,CCIO,150),ColorFFFF00;

FILLRGN(CCIO<-200,CCIO,-200),COLORA69AFA;

FILLRGN(CCIO<>150,150,-200),COLOR000000;

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;

KO:=SMA(RSV,N1,1),Precision1;

DK:=SMA(KO,N2,1),Precision1;

JO:=3*KO-2*DK,Precision1;

FILLRGN(JO>88,JO,88),COLOR20E839;

FILLRGN(JO<12,JO,12),COLORRED;

DRAWBAND(88,0,12,0);{区域无色}

CCI:ccio,ColorYellow,Precision1,LINEDOT;DRAWTEXT(ISLASTBAR,CCI,' CCI'),ColorYellow,LINETHICK16;

J:JO,LINETHICK1,ColorWhite,Precision1;DRAWTEXT(ISLASTBAR,J,' J'),ColorWhite,LINETHICK16;

K:KO,COLORFF00FF,Precision1,nodraw;//WWw.ChnmoNEy.com

D:DK,ColorGreen,Precision1,nodraw;

A2:=BARSLAST(REF(CROSS(KO,DK),1));

B2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),coloryellow;

C2:=BARSLAST(REF(CROSS(DK,KO),1));

D2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);

KDJ底背:=B2>0;

DRAWTEXT(B2>0,k*1.1,' K底背'),COLORFF00FF;DRAWICON(B2>0,k*1.1,1);

KDJ顶背:=D2>0;DRAWTEXT(D2>0,k*1.1,'K顶背'),COLORFFCC66;

DRAWTEXT(CROSS(K,D),k*0.95,' K金'),ColorYellow;

RSI:SMA(MAX(c-REF(c,1),0),6,1)/SMA(ABS(c-REF(c,1)),6,1)*100,Precision0,COLORred;DRAWTEXT(ISLASTBAR,RSI,' RSI'),ColorRed;

R1:=SMA(CCIO,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

RR1:=EMA(J1,5);

RR2:=REF(RR1,1);

RR:=RR1>RR2;

买:=RR AND NOT(REF(RR,1)) AND (RR1<-130 AND RR1<-130),LINETHICK0;DRAWTEXT(买,CCIO*0.95,'↑B'),LINETHICK17,ColorRED;

卖:=REF(RR,1)=1 AND NOT(RR) AND RR1>100,LINETHICK0;DRAWTEXT(卖,CCIO*0.95,'↓S'),LINETHICK16,ColorGreen;

tja:=(2*C+H+L)/4;

tjb:=LLV(L,9);{9-34D}

tja1:=HHV(H,9);{9-34D}

BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);

BX1:=EMA(BX,5);

{STICKLINE(BX-BX1>0,BX,BX1,8,1),COLORRED;

STICKLINE(BX-BX1<0,BX,BX1,8,1),COLOR00FF00;}

DRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));

短线多空:PARTLINE(bX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短线多空,' 短线多空'),ColorBlue,LINETHICK15;

PARTLINE(BX<=BX1,0),ColorGreen,LINETHICK2;

DRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),ColorYellow;

TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);

DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);

PDI:=DMP*100/TR1;

STICKLINE(RSI>88,0,50,0.5,0),ColorGreen;

DRAWTEXT(RSI>88,50*1.1,'!RIS'),ColorGreen;

(原创作品,喜欢的多点赞鼓励)
 

五龙起舞公式

  >>>请使用本站搜索功能将找到更多相关五龙起舞公式下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 131 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学