第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网公式编辑通达信选出DEA要大于0而且出现粉柱与DEA小于0同时出现绿柱的股选股公式

通达信选出DEA要大于0而且出现粉柱与DEA小于0同时出现绿柱的股选股公式

通达信选出DEA要大于0而且出现粉柱与DEA小于0同时出现绿柱的股选股公式:向老师请教此选股公式该如何编写,请俺们网站的老师不吝赐教给解答一下?

网友皋葛提问:通达信选出DEA要大于0而且出现粉柱与DEA小于0同时出现绿柱的股选股公式

编写要求:通达信选出DEA要大于0而且出现粉柱与DEA小于0同时出现绿柱的股选股公式。

第一股票公式网解答:大粉柱:=ZJC>ZJO AND MACD>REF(MACD,1) AND MACD>0 AND DIF>0;
小J绿柱:=ZJC<=ZJO AND MACD<REF(MACD,1) AND MACD<0 AND DIF<0;
或者可以用以下这个:
M:=21;
N:=55;
VAR1:=EMA(SLOPE(C,M)+C,N);
VAR2:=EMA(SLOPE(O,M)+O,N);
VAR5:=EMA(C,3);
VAR6:=EMA(O,3);
VAR9:=VAR1-VAR5;
VAR10:=VAR2-VAR6;
ZJC:=REVERSE(VAR9);
ZJO:=REVERSE(VAR10);
DIF:=EMA(ZJC*5,12)-EMA(ZJC*5,26);
DEA:=EMA(DIF,9);
XG:(ZJC> ZJO AND DEA>0) OR (ZJC< ZJO AND DEA<0);

以上就是资深指标高手蓝涛对该问题的解答,如还有疑问,可以进一步向蓝老师提问!!

    精品股票公式

    网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

       评论摘要(共 0 条) 请登陆或注册后再发表评论!

         

          验证码:

    猜你喜欢

    网友爱看

    学了又学