第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网公式编辑蓝色量柱正常量比向上上穿跟庄持股操作且等于1的选股公式

蓝色量柱正常量比向上上穿跟庄持股操作且等于1的选股公式

蓝色量柱正常量比向上上穿跟庄持股操作且等于1的选股公式:要求选股标的不要太多,且可操作性要强,请老师帮忙编写。

网友海莱恩提问:蓝色量柱正常量比向上上穿跟庄持股操作且等于1的选股公式

编写要求:蓝色量柱正常量比向上上穿跟庄持股操作且等于1的选股公式。

第一股票公式网解答:EMA13:=EMA(C,13),COLORWHITE;
EMA21:=EMA(C,21),COLORYELLOW;
N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
A001:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K0:=SMA(RSV1,N1,1);
D0:=SMA(K0,N1,1);
A002:=K0>D0;
LC0:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC0,0),N2,1))/(SMA(ABS(CLOSE-LC0),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC0,0),N4,1))/(SMA(ABS(CLOSE-LC0),N4,1))*100;
A003:=RSI1>RSI2;
RSV0:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV0,N1,1);
LWR2:=SMA(LWR1,N1,1);
A004:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
A005:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
A006:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM1:=MA(DBCD,5);
A007:=DBCD>MM1;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE
-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
A008:=持股>下跌;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
A009:=ZLGJ>MAZL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF
(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
A10:=资金流量>0;
指导线:=(A001+A002+A003+A004+A005+A006+A007+A008+A009+A10),LINETHICK0,COLORFFFF00;
跟庄持股操作:=IF(指导线 >6 ,2.99,1),LINETHICK3,COLOR0000FF;
AA:=VOL;
BB:=REF(MA(VOL,5),1);
CC:=AA/BB;
A1:=CC>=0.001 AND CC<0.5;
A2:=CC>=0.5 AND  CC<0.8;
A3:=CC>=0.8 AND  CC<1.5;
正常量比:=A3,COLORFFFF00;
CROSS(A3+0.01,跟庄持股操作);

上面是根据你要求编写的解答,希望你能够满意这个答案。

    精品股票公式

    网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

       评论摘要(共 0 条) 请登陆或注册后再发表评论!

         

          验证码:

    猜你喜欢

    网友爱看

    学了又学