第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网股票池二维成交量K线图二维换手率K线图MACD辅图适用于通达信详解及下载 换手率适用于

二维成交量K线图二维换手率K线图MACD辅图适用于通达信详解及下载 换手率适用于

  • 公式类型:股票池
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-05-10 19:52:36
  • 相关标签:换手率
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

二维成交量K线图二维换手率K线图MACD辅图适用于通达信详解及下载 换手率适用于详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:二维成交量K线图二维换手率K线图MACD辅图适用于通达信详解及下载 换手率适用于

量、价、时、空:
是股市技术分析的四大基本要素。
价以量为先,是众所周知的一种研判方式。
把成交量做成二维K线图形,让其立体起来,并配合相关均线,对股市研判有着重要的意义。
上升成交量累加,下跌成交量累减,平盘当日成交量不与计入。
再配合用MACD做平滑异同平均,则能清晰的显示量能的客观变化,对股指上升和下降有着积极的研判意义。
成交量适用于大盘研判,换手率适用于个股研判。


公示描述:李氏二维成交量K线图(适用于大盘)
公式名称:L-VOL-K
公司类型:成交量型
画线方法:副图

N3:=IF(CLOSE=REF(CLOSE,1),0,VOL);
N:=IF(CLOSE>REF(CLOSE,1),N3,-N3);
N1:=SUM(N,0);
N2:=REF(N1,1);
DRAWKLINE(N1,N2,N2,N1);

MA5:MA(N1,5)COLORYELLOW;
MA10:MA(N1,10)COLORFF00FF;
MA20:MA(N1,20)COLORGREEN,LINETHICK2;
MA30:MA(N1,30)COLORWHITE,LINETHICK3;


公示描述:李氏二维成交量MACD(适用于大盘)
公式名称:L-VOL-MACD
公司类型:成交量型
画线方法:副图

N3:=IF(CLOSE=REF(CLOSE,1),0,VOL);
N:=IF(CLOSE>REF(CLOSE,1),N3,-N3);
N1:=SUM(N,0);
DIF:EMA(N1,12)-EMA(N1,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;



公示描述:李氏二维换手率K线图(适用于个股)
公式名称:L-H-K
公司类型:成交量型
画线方法:副图

HSCOL:=100*VOL/(FINANCE(7)/100);
N3:=IF(CLOSE=REF(CLOSE,1),0,HSCOL);
N:=IF(CLOSE>REF(CLOSE,1),N3,-N3);
N1:=SUM(N,0);
N2:=REF(N1,1);
DRAWKLINE(N1,N2,N2,N1);


MA3:MA(N1,3)COLOR5F9F9F;
MA5:MA(N1,5)COLORYELLOW;
MA10:MA(N1,10)COLORFF00FF;
MA20:MA(N1,20)COLORGREEN,LINETHICK2;
MA30:MA(N1,30)COLORWHITE,LINETHICK3;

TJ1:=HSCOL>3;
STICKLINE(TJ1,N2,N1,0.1,0),COLORWHITE;
TJ2:=HSCOL>7;
STICKLINE(TJ2,N2,N1,0.1,0),COLORYELLOW;
TJ3:=HSCOL>10;
STICKLINE(TJ3,N2,N1,0.1,0),COLORFF00FF;
TJ4:=HSCOL>15;
STICKLINE(TJ4,N2,N1,0.1,0),COLORRED;
TJ5:=HSCOL>20;
STICKLINE(TJ5,N2,N1,0.1,0),COLORBLUE;
C1:=HSCOL/MA(REF(HSCOL,1),10)>2;
STICKLINE(C1,N2,(N1+N2)/2,0.1,0),COLORGREEN;
TJ6:=HSCOL>25;
STICKLINE(TJ6,N2,((N1+N2)/2+N2)/2,0.1,0),COLORWHITE;
TJ7:=HSCOL>30;
STICKLINE(TJ7,N2,((N1+N2)/2+N2)/2,0.1,0),COLORYELLOW;
TJ8:=HSCOL>40;
STICKLINE(TJ8,N2,((N1+N2)/2+N2)/2,0.1,0),COLORFF00FF;
TJ9:=HSCOL>50;
STICKLINE(TJ9,N2,((N1+N2)/2+N2)/2,0.1,0),COLORRED;

涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),2,0);
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),2,0);
DRAWICON(涨停=2,(N1+(N1-((N1+N2)/2+N2)/2)),22);
DRAWICON(跌停=2,(N1+(N1-((N1+N2)/2+N2)/2)),21);

备注:
红色小房子:当日涨停;蓝色小房子:当日跌停
换手率:白色>3%,黄色>7%,紫色>10%,红色>15%,蓝色>20%,
蓝色+白色>25%, 蓝色+黄色>30%,蓝色+紫色>40%蓝色+红色>50%,
绿色显示:大于十日换手率均值的一倍


公示描述:李氏二维换手率MACD(适用于个股)
公式名称:L-H-MACD
公司类型:成交量型
画线方法:副图

HSCOL:=100*VOL/(FINANCE(7)/100);
N3:=IF(CLOSE=REF(CLOSE,1),0,HSCOL);
N:=IF(CLOSE>REF(CLOSE,1),N3,-N3);
N1:=SUM(N,0);
DIF:EMA(N1,12)-EMA(N1,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;



以上成交量K线与成交量MACD适用于大盘,换手率K线与换手率MACD适用于个股,
使用时可结合价格K线图,价格MACD;等一同研判,可以提高对后市研判的准确率。


  >>>请使用本站搜索功能将找到更多相关二维成交量K线图二维换手率K线图MACD辅图适用于通达信详解及下载 换手率适用于

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 136 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学