第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网钱龙公式金牛王瀑布线指标公式详解 瀑布公式指标公式

金牛王瀑布线指标公式详解 瀑布公式指标公式

  • 公式类型:钱龙公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-03-20 13:07:37
  • 相关标签:瀑布
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

金牛王瀑布线指标公式详解 瀑布公式指标公式详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:金牛王瀑布线指标公式详解 瀑布公式指标公式

公式名称:放量过平台
公式类型:其他类型
划线方法:附图指标
应用软件:通达信(无参数、无未来)
公式如下:
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,40);
MA5:=MA(C,60);
MA6:=MA(C,30);
公式名称:金牛王瀑布线
公式类型:其他类型(可任选)
划线方法:主图指标
应用软件:通达信(无参数、无未来—不会随着后市行情而变)
公式如下

M11:=5;M22:=10;M33:=20;M44:=60;P:=VOL;VOLUME:=VOL;
LB:=VOL/REF(MA(VOL,5),1);LJC:=MA(P,M11)>MA(P,M44)*0.9;
M1:=4;M2:=6;M3:=9;M4:=13;M5:=18;M6:=24;MA5:=MA(C,60);
MA60:MA(C,60),COLORRED,LINETHICK3;
PB1:(EXPMA(CLOSE,M1)+MA(CLOSE,M1*2)+MA(CLOSE,M1*4))/3;
PB2:(EXPMA(CLOSE,M2)+MA(CLOSE,M2*2)+MA(CLOSE,M2*4))/3;
PB3:(EXPMA(CLOSE,M3)+MA(CLOSE,M3*2)+MA(CLOSE,M3*4))/3;
PB4:(EXPMA(CLOSE,M4)+MA(CLOSE,M4*2)+MA(CLOSE,M4*4))/3;
PB5:(EXPMA(CLOSE,M5)+MA(CLOSE,M5*2)+MA(CLOSE,M5*4))/3;
PB6:(EXPMA(CLOSE,M6)+MA(CLOSE,M6*2)+MA(CLOSE,M6*4))/3;
AAA:=MIN(MIN(MIN(MIN(MIN(PB1,PB2),PB3),PB4),PB5),PB6);
BBB:=MAX(MAX(MAX(MAX(MAX(PB1,PB2),PB3),PB4),PB5),PB6);
XG:=(O<AAA OR REF(O<AAA,1)) AND C>BBB;
P6:=ABS(PB1-PB2)+ABS(PB1-PB3)+ABS(PB1-PB4)
+ABS(PB1-PB5)+ABS(PB1-PB6)+ABS(PB2-PB3)+ABS(PB2-PB4)
+ABS(PB2-PB5)+ABS(PB2-PB6)+ABS(PB3-PB4)
+ABS(PB3-PB5)+ABS(PB3-PB6)+ABS(PB4-PB5)+ABS(PB4-PB6)+ABS(PB5-PB6);
LXZH:=P6/C<20/100,COLORRED;
SS:=XG AND LB>2.2 AND C>MA5*1.02 AND C<MA5*1.15
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>3/100 AND C>O*1.02,COLORRED;
DRAWICON(SS,PB1*0.97,1),LINETHICK5;
DRAWICON(SS,PB1*0.95,1),LINETHICK5;
DRAWICON(SS,PB1*0.93,1),LINETHICK5;
DRAWICON(SS,PB1*0.91,1),LINETHICK5;
DRAWICON(SS,PB1*0.88,1),LINETHICK5;
DRAWTEXT(SS=1,PB1*0.88,'买入')COLORYELLOW;
JL:=C>MA5 AND LJC AND (LB>2.2 OR REF(LB>2.2,1))
AND (XG OR REF(XG,1)) AND C>MA5*1.02 AND C<MA5*1.15 AND C>O*1.02
AND (LXZH OR REF(LXZH,1))
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>3/100,COLORRED;
PD:=(JL OR REF(JL,1)),COLORRED;
DRAWICON(PD,PB1*0.97,3);
DRAWICON(PD,PB1*0.95,3);
DRAWICON(PD,PB1*0.93,3);
DRAWICON(PD,PB1*0.91,3);
DRAWICON(PD,PB1*0.88,3);
DRAWTEXT(FILTER(PD=1,PB1*0.88),PB1*0.85,'金牛王'),COLORRED;


  >>>请使用本站搜索功能将找到更多相关金牛王瀑布线指标公式详解 瀑布公式指标公式

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 137 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学