第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式HSJh黄山景好公式 源码HSJh指标源码

HSJh黄山景好公式 源码HSJh指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-05-15 22:02:18
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

HSJh黄山景好公式 源码HSJh指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:HSJh黄山景好公式 源码HSJh指标源码

{HSJh黄山景好}
v1a:"kdj.j"(9,9,3),coloryellow,linestick;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-
2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A1,5),LINETHICK2,COLOR6600FF;
stickline(a1>=ref(a1,1),a1,ref(a1,1),5,0),colorwhite;
stickline(a1<ref(a1,1),a1,ref(a1,1),5,0),colorff9900;
stickline(a1<ref(a1,1),a1,ref(a1,1),5,0),colorff9900;
if(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,50,0),color00ff00;
if(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,50,100),colorred;
v1:=llv(low,10);
v2:=hhv(h,25);
价位线:=ema((c-v1)/(v2-v1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●'),ColorFFFfff;
DRAWTEXT(CROSS(3.5,价位线),102,'●'),ColorFFFfff;
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),colorff99ff;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),Color0000ff,linethick2;
长k:="kdj.k"(89,3,3),Color60ff00,linethick2;
长d:=ema(长k,44),Coloraaaaaa,linethick1;
stickline(长d>=ref(长d,1),长d,ref(长d,1),5,0),color4080ff,linethick2;
stickline(长d<ref(长d,1),长d,ref(长d,1),5,0),coloraaaaaa,linethick2;
0,Color00Ffff;
50,COLOR66ff00,pointdot;
20,COLOR66ff00,pointdot;
80,COLOR66ff00,pointdot;
0,COLOR66ff00,pointdot;
100,COLOR66ff00,pointdot;
{炒作方法:山谷买,山顶卖;}


HSJh黄山景好(源码)

  >>>请使用本站搜索功能将找到更多相关HSJh黄山景好公式 源码HSJh指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 118 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学