第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式火焰之王副图火焰之王免费公式 火焰源码指标源码

火焰之王副图火焰之王免费公式 火焰源码指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-08-23 20:22:38
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

火焰之王副图火焰之王免费公式 火焰源码指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:火焰之王副图火焰之王免费公式 火焰源码指标源码

公式简介:

有朋友说这个指标太美了,火焰之王这个名子比喻的太像了,当价格达到波段顶点时就会出现如同火焰一般的立柱,同样下跌到底部时火焰最小。现在就把这款文华副图指标的源码免费送给大家,是不是很赞?西部汇市不仅提供完全实战型的收费交易策略,更为大家分享了这些具体高度参考价值的分析指标。如图:

火焰之王效果

图中的火焰柱分为五个颜色,分别为篮、绿、黄、粉、红,另加一条趋势线,它是这些立柱的移动平均线。从图上的这段行情所对应的指标来看还是比较有价值的,最好是结合主图买卖指标使用效果会更佳,点上方链接后免费下载本公式源码,还可研究出更多的用法也说不一定呢..

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((((((((VAR4 * 0.96) + (VAR5 * 0.96)) + (VAR6 * 0.96)) + (VAR1 * 0.558)) + (VAR2 * 0.558)) + (VAR3 * 0.558)) / 6),21);

VAR8:=EMA((((((((VAR4 * 1.25) + (VAR5 * 1.23)) + (VAR6 * 1.2)) + (VAR1 * 0.55)) + (VAR2 * 0.55)) + (VAR3 * 0.65)) / 6),21);

VAR9:=EMA((((((((VAR4 * 1.3) + (VAR5 * 1.3)) + (VAR6 * 1.3)) + (VAR1 * 0.68)) + (VAR2 * 0.68)) + (VAR3 * 0.68)) / 6),21);

VARA:=EMA((((((VAR7 * 3) + (VAR8 * 2)) + VAR9) / 6) * 1.738),21);

VARB1:=REF(HIGH,1);

VARC1:=((SMA(ABS((HIGH - VARB1)),3,1) / SMA(MIN((HIGH - VARB1),0),3,1)) * 100);

VARD1:=EMA(IF(((CLOSE * 1.35) > VARA),(VARC1 * 10),(VARC1 / 10)),3);

VARE1:=LLV(LOW,30);

VARF1:=HHV(VARD1,30);

VAR10:=IF(MA(CLOSE,58),1,0);

HILL:((EMA(IF((LOW >= VARE1),((VARD1 + (VARF1 * 2)) / 2),0),3) / 618) * VAR10);

STICKLINE((HILL < 0),0,HILL,COLORRED,1);

JL:HILL;

STICKLINE((HILL < 0),0,(JL * 1.2),COLORRED,0);

STICKLINE((HILL < 0),0,(JL * 0.8),COLORMAGENTA,0);

STICKLINE((HILL < 0),0,(JL * 0.6),COLORYELLOW,0);

STICKLINE((HILL < 0),0,(JL * 0.4),COLORGREEN,0);

STICKLINE((HILL < 0),0,(JL * 0.2),COLORBLUE,0);

DRAWTEXT(HILL<= -45,(JL * 1.2),'机会来了!上吧,好好把握这一切');


火焰之王指标、副图火焰之王免费源码

  >>>请使用本站搜索功能将找到更多相关火焰之王副图火焰之王免费公式 火焰源码指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 138 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学