第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式牛熊分界线一流的牛熊分界线公式 分界线指标源码

牛熊分界线一流的牛熊分界线公式 分界线指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-08-25 19:28:20
  • 相关标签:公式
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

牛熊分界线一流的牛熊分界线公式 分界线指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:牛熊分界线一流的牛熊分界线公式 分界线指标源码

一位朋友送给我的牛熊分界线指标,运用于文华财经主图,使用了近半年,效果还不错,今天也一起拿出来给大家了,界面主要由红色蜡烛线与篮色蜡烛线及一条白颜色的分界线所组成,当价格站在操盘线上方K线变红,意为牛市分界,价格处于分界绿下则时K线转为篮色显示,意为熊市行情分界,非常美观且简单明了。

见牛熊分界线

上图这几波行情中可以看出该牛熊分界线的实际效果,震荡行情是要小亏了,在单边大趋势可谓是赚到不好意思。操作中见到红色马上进场做多,见到篮色立即做空,如加上其它指标公式一起使用效果更理想了,这里就免费给大家了,点上方公式源码下载,调入到文华财经主图就可以如上图一样了

N:=10;

X:=BARSLAST(HIGH=HHV(HIGH,N));

LL:=MIN(REF(LOW,X+3),MIN(REF(LOW,X+2),MIN(REF(LOW,X),REF(LOW,X+1))));

Y:=BARSLAST(LOW=LLV(LOW,N));

HH:=MAX(REF(HIGH,Y+3),MAX(REF(HIGH,Y+2),MAX(REF(HIGH,Y),REF(HIGH,Y+1))));

A:=BARSLAST(CLOSE>=HH);

B:=BARSLAST(CLOSE<=LL);

AB:IF(A>B,HH,LL);

TM:=CLOSE>=AB;

TP:=CLOSE<AB;

DRAWLINE(TP,HIGH,TP,OPEN,COLORCYAN);

DRAWLINE(TP,LOW,TP,CLOSE,COLORCYAN);

DRAWLINE(TM,HIGH,TM,CLOSE,COLORRED);

DRAWLINE(TM,LOW,TM,OPEN,COLORRED);

STICKLINE(TP,OPEN,CLOSE,COLORCYAN,0);

STICKLINE(TM,OPEN,CLOSE,COLORRED,1);

HH1:=BARSLAST((HH > REF(HH,1)));

LL1:=BARSLAST((LL < REF(LL,1)));


牛熊分界线、一流的牛熊分界线公式

  >>>请使用本站搜索功能将找到更多相关牛熊分界线一流的牛熊分界线公式 分界线指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 120 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学