第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式文华MACD锐化MACD优化参数公式 优化参数指标源码

文华MACD锐化MACD优化参数公式 优化参数指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-08-29 17:53:14
  • 相关标签:优化
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

文华MACD锐化MACD优化参数公式 优化参数指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:文华MACD锐化MACD优化参数公式 优化参数指标源码

公式简介:

这是一个基于文华财经软件的幅图指标,它以MACD为中心进行一系例的参数优化后,使用其买卖信号点提前,并更加准确。得到的指标图形也明显比原有的MACD指标锐化了,在对于价格短线波段的把握非常精良。

MACD优化后效果

通上图界面可以看出副图中MACD锐化后的效果,比较灵敏,且对短线的把握比较准!买卖交易方法是当出现红柱时买入做多,当出现“卖”字时可平仓出局。当出现篮色柱线时以做空当前合约为主,并在出现“买”字时平仓。方法2:直接在出现买卖文字时跟进仓单,但是止盈点需要把握好。当然还有其它使用方法可根据自身的实际经验发挥。

[N1,5.000000,250.000000,125.000000]

[N2,1.000000,20.000000,5.000000]

[N3,5.000000,60.000000,20.000000]

VAR1:=REF(CLOSE,1);

VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR3:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);VAR5:=SMA(VAR4,5,1);

VAR6:=SMA(VAR4,8,1);

OSC: VAR5-VAR6;OSCMA: MA(OSC,4);

OSC,COLORSTICK;

VD:SUM(IFELSE(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;

VE:SUM(IFELSE(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;

DRAWTEXT(CROSS(OSCMA,VE),OSCMA,'买'),COLORRED;

DRAWTEXT(CROSS(VD,OSCMA),OSCMA,'卖'),COLORGREEN;


文华MACD锐化MACD优化参数

  >>>请使用本站搜索功能将找到更多相关文华MACD锐化MACD优化参数公式 优化参数指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 114 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学