第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式红篮操盘之王精典操盘之王主图公式 操盘精典指标源码

红篮操盘之王精典操盘之王主图公式 操盘精典指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-08-31 20:12:39
  • 相关标签:操盘
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

红篮操盘之王精典操盘之王主图公式 操盘精典指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:红篮操盘之王精典操盘之王主图公式 操盘精典指标源码

公式简介:

费了九牛二虎之力才得到了这款操盘之王文华财经主图指标,今天一定要与大家一起分享,公式没有编译,以源码形式给家。经过小编数个小时的研究,此指标做为期货5-60分钟周期的波段交易系统非常合适,下载源码后直接可以编译。界面中红色K线预示着价格将要上行,篮色K线预示价格将下跌,如下图所示:

操盘指标实图

在该操盘之王指标中有两条压力支撑线,支撑线为黄线表示,压力位以绿线表示,可见当价格突破黄线时K线呈红色显示,向下突破绿线后变为篮色显示。以上图红K线做多,篮K线做空获利也是不小的。但当行情横盘整理时出现获利回吐可能是在所难免了...

HH1:=IFELSE(H<REF(H,1)&&REF(H,1)<REF(H,2),REF(H,2),0);

LL1:=IFELSE(L>REF(L,1)&&REF(L,1)>REF(L,2),REF(L,2),0);

HH2:=VALUEWHEN(HH1>0,HH1);

LL2:=VALUEWHEN(LL1>0,LL1);

K1:=IFELSE(CLOSE>HH2,-3,IFELSE(CLOSE<LL2,1,0));

K2:=VALUEWHEN(K1<>0,K1);

G:=IFELSE(K2=1,HH2,LL2);

G1:=VALUEWHEN(ISLASTBAR,G);

DRAWNUMBER(L>0,G1,G1,0,COLORCYAN);

W1:=K2;

W2:=OPEN-CLOSE;

HT:=IFELSE(OPEN>CLOSE,OPEN,CLOSE);

LT:=IFELSE(OPEN<CLOSE,OPEN,CLOSE);

DRAWLINE(W1=1,HIGH,W1=1,HT,COLORCYAN);

DRAWLINE(W1=1,LOW,W1=1,LT,COLORCYAN);

DRAWLINE(W1=-3,HIGH,W1=-3,HT,COLORRED);

DRAWLINE(W1=-3,LOW,W1=-3,LT,COLORRED);

STICKLINE(W1>0,OPEN,CLOSE,COLORCYAN,1);

STICKLINE(W1<=0,OPEN,CLOSE,COLORRED,1);

STICKLINE(W2>0&&W1<=0,OPEN,CLOSE,COLORRED,0);

STICKLINE(W2>0&&W1>0,OPEN,CLOSE,COLORCYAN,0);

DRAWLINE(W1=1&&REF(W1,1)=1,G,W1=1&&REF(W1,1)=1,REF(G,1),COLORGREEN);

DRAWLINE(W1=-3&&REF(W1,1)=-3,G,W1=-3&&REF(W1,1)=-3,REF(G,1),COLORYELLOW);

DRAWSL(K2=1,G,0,1,0,COLORGREEN);

DRAWSL(K2=-3,G,0,1,0,COLORYELLOW);


红篮操盘之王、精典操盘之王主图指标

  >>>请使用本站搜索功能将找到更多相关红篮操盘之王精典操盘之王主图公式 操盘精典指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 139 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学