第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式价格趋向不错的趋向代码公式 指标代码指标源码

价格趋向不错的趋向代码公式 指标代码指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-09-05 19:57:43
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

价格趋向不错的趋向代码公式 指标代码指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:价格趋向不错的趋向代码公式 指标代码指标源码

公式简介:

在分析行情趋向的时候,首先是价格的发现,借助指标来发现价格是最有效的办法,下面要分享的是一款不错的价格趋向指标,它运行于文华财经主图,图中的信号非常明了,买加上箭头和卖加下箭头信号,以此信号可以快速的发现价格发现趋向,源代码也比较清晰,通过指标管理器编译后调入主图即可,界面如下:

价格趋向指标

具体在实盘操作时见买入信号时择机做多,见卖出信号时择机做空便是,如果是使用30M以上的长周期上时,当信号处于多头中可仅做多单边操作,空头时同样的相反操作即可,这样会增加成功率。觉得这款趋向指标不错的朋友可直接下载

N: =1;

N1: =1;

N2: =1;

HH:=HHV(HIGH,1)/5+HHV(HIGH,2)/5+HHV(HIGH,2)/5+HHV(HIGH,5)/5+HHV (HIGH,8)/5;

LL:=LLV(LOW,1)/5+LLV(LOW,2)/5+LLV(LOW,2)/5+LLV(LOW,5)/5+LLV(LOW,8)/5;

H1:= IFELSE(H<REF(H,2)&&REF(H,1)<REF(H,2),REF(H,2),0);

L1:= IFELSE(L>REF(L,2)&&REF(L,1)>REF(L,2),REF(L,2),0);

H2:=VALUEWHEN(H1>0,H1);

L2:=VALUEWHEN(L1>0,L1);

K1:=IFELSE(CLOSE>H2,-3,IFELSE(CLOSE<L2,1,0));

K2:=VALUEWHEN(K1<>0,K1);

GG:=IFELSE(K2=1,H2,L2);

GG1:=VALUEWHEN(ISLASTBAR,GG);

TMP1:=K2;

W1:=K2;

W2:=OPEN-CLOSE;

HT:=IFELSE(OPEN>CLOSE,OPEN,CLOSE);

LT:=IFELSE(OPEN<CLOSE,OPEN,CLOSE);

DRAWTEXT(CROSS(TMP1,0),HH,'卖↓'),COLORGREEN;

DRAWTEXT(CROSS(0,TMP1),LL,'买↑'),COLORYELLOW;


价格趋向指标、不错的趋向指标代码

  >>>请使用本站搜索功能将找到更多相关价格趋向不错的趋向代码公式 指标代码指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 143 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学