第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式麒麟短线王精典的麒麟短线王主图公式 精典指标指标源码

麒麟短线王精典的麒麟短线王主图公式 精典指标指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-09-07 20:27:26
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

麒麟短线王精典的麒麟短线王主图公式 精典指标指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:麒麟短线王精典的麒麟短线王主图公式 精典指标指标源码

这次要分享与朋友们的是一款精典的文华主图指——麒麟短线王,界面优美且直观,没有过多的花样,在趋势上行时指标会发出“B”点信号,下行则发出“S”点信号,同时伴随有红绿K线作为当前的趋势状态,一直围绕在K线上下的还有一条变色均线,色调与K线一致,还有一个短期波峰波谷价格提示功能,很实用。

麒麟短线王

N:=20;

N1:=30;

STICKLINE((EMA(CLOSE,13) >= EMA(CLOSE,34)),LOW,HIGH,COLORRED,0);

STICKLINE((EMA(CLOSE,13) >= EMA(CLOSE,34)),OPEN,CLOSE,COLORRED,0);

STICKLINE((EMA(CLOSE,13) < EMA(CLOSE,34)),LOW,HIGH,COLORGREEN,0);

STICKLINE((EMA(CLOSE,13) < EMA(CLOSE,34)),OPEN,CLOSE,COLORGREEN,0);

LL1:=EMA(CLOSE,N);

HH1:=EMA(CLOSE,N1);

T:=IFELSE(HH1>LL1,1,-1);

G:=IFELSE(HH1>LL1,HH1,LL1);

DRAWLINE(T=1&&REF(T,1)=1,G,T=1&&REF(T,1)=1,REF(G,1),COLORGREEN);

DRAWLINE(T=-1&&REF(T,1)=-1,G,T=-1&&REF(T,1)=-1,REF(G,1),COLORRED);

DRAWSL(T=1,G,0,1,0,COLORGREEN);

DRAWSL(T=-1,G,0,1,0,COLORRED);

DRAWTEXT(CROSS(EMA(CLOSE,34),EMA(CLOSE,13)),HIGH,'S');

DRAWTEXT(CROSS(EMA(CLOSE,13),EMA(CLOSE,34)),LOW,'B');

DRAWNUMBER(CROSS(EMA(CLOSE,34),EMA(CLOSE,13)),LOW,CLOSE,0,COLORGREEN);

DRAWNUMBER(CROSS(EMA(CLOSE,13),EMA(CLOSE,34)),HIGH,CLOSE,0,COLORRED);

图中显示的是5M图形,可见信号非常的灵敏,这样有利减少单笔止损,而在后半段的上涨行情中,可见多头盈利是比较大的,实盘中要得到更准确的交易信号建议将此麒麟短线王主图指标放在15分钟周期中,偏大的周期更具有趋势性,而喜欢玩超短线的朋友可以先分周期的大体走势分析,再用该麒麟短线王寻求较短的投机机会...


麒麟短线王、精典的麒麟短线王主图指标

  >>>请使用本站搜索功能将找到更多相关麒麟短线王精典的麒麟短线王主图公式 精典指标指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 126 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学